dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
741
share rss forum feed


exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

[LA] Cox SOHO Business customer - Latency and 100% packet loss issue

Click for full size
Been having an issue for two weeks with latency and, in some cases, 100 percent packet loss on my connection.

Multiple calls in to Cox and I'm told I'm the only one with a reported problem. Oddly enough, there are issues reported throughout our area (see attached screenshot, the thread continues but I'm not going to snippet the entire conversation).

I have a smokeping going and I'm showing current (as of this posting) %45.00 packet loss from all three testing sites.

I would like to get this resolved but calling in seems to get me nowhere.
Edit: Before this turns into a "Did you restart your modem?" "Are the connections tight?" conversation, this is a neighborhood/area problem. Not an issue with my individual connection. I can provide an exact day/time when the problems started as my network monitoring equipment starting flagging problems at the onset.
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com


exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

2 edits

Click for full size
Drops on first hop
Click for full size
Drops to first hop
No support options at all? I'm posting this from my LTE hotspot because my Cox SOHO connection is dead, AGAIN.

Smokeping test results: »/smokeping?···102ad259
Sporadic network loss throughout the last 10 days.

Edit: Uploaded random snippets of packet loss. *Posted again from my LTE hotspot.


Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2
Reviews:
·Cox HSI

What do you mean by support options? Have you called Cox business support and put a ticket in? You didn't include enough info for anyone to comment on.

»[ALL] what to post before complaining about slow speeds...?

:;Edit:: Can you ping -n 50 192.168.100.1 and then paste that with your signal levels found at the same IP.



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

Click for full size
Modem readout
Click for full size
50 pings to modem
See attached. Also working on answering the mandatory questions required for posting. My apologies.


exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3
reply to exocet_cm

•make and model of cable modem - Cisco DPC3010
•make a model of router - Dell Poweredge R210 running Untangle 9.x
• cox speed tier - CBI HO Premium 28 Mbps x 4 Mbps
• signal levels from »192.168.100.1 at several intervals during the day, especially as the slowness is occurring - (see attached above signal picture)
• if they have splitters and if the cable modem has been plugged into a line directly from the wall (bypassing all splitters and surge protectors) - Connection comes in directly from pole to Cox cable box then modem at this point in time
• smokeping results or pingplotter output to various sites that they perceive packet loss to (if applicable) - See this: »/smokeping?···102ad259
• are you connected wired or wireless? - Both, for testing purposes wired
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

1 edit
reply to exocet_cm

Looking at my Advanced Host Monitor alert emails, the following "ping timeout" alerts were sent:

22 July 2014 - 09:41:16 AM CST
24 July 2014 - 08:59:14 AM CST
27 July 2014 - 09:03:32 AM CST

I don't have my alert emails before 22 July 2014 but, from memory and from these three alerts, the problems are usually overnight and early morning. Once the sun comes out, the problems tend to, but not always, go away (moisture in the node somewhere?). The Sunday that the problems started, three days prior to Sunday, we had received a lot of heavy, continuous, rain.

I called Cox support on Saturday, 05 July 2014. The problems started, and have been persistent, since around 4:00 PM on 05 July 2014. Another call was placed Monday, 07 July 2014 around 9:30 PM to report a problem. A truck came out on 08 July 2014 but advised that the neighborhood as a whole was experiencing a problem.
Other neighbors also advised they were having a problem (see snippet in original post).
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com



Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2
Reviews:
·Cox HSI
reply to exocet_cm

Yea, thats not normal to have a average of 3ms and spikes as high as 16ms between PC and modem. Try bypassing the router and pinging again? Should be less then 1ms or something is wrong with PC/ethernet/modem. You can also try pinging 127.0.0.1 to check for NIC issues.



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

1 edit

Click for full size
Click for full size
iPhone modem status
Click for full size
iPhone ping to 4.2.2.1
Here is a 50 packet ping to the modem from a VM on the same subnet as the main gateway and modem. Earlier it was from a computer on a different subnet and was subject to packet analytics. Still behind the gateway and passing through to the modem. Nothing bypassed.

Edit at 1539: Down again. Pictures attached are from my iPhone. Alerts notified at 3:19 PM of no response status from external servers. Unable to access any resources on internal connection. Connection restored at 3:30:14 PM.
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com


Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2
Reviews:
·Cox HSI

said by exocet_cm:

Earlier it was from a computer on a different subnet and was subject to packet analytics. Still behind the gateway and passing through to the modem. Nothing bypassed.

Could that same packet analytics caused the packet loss your seeing? Also Im not understanding the Iphone post. Signal levels looks above average. Difficult to troubleshoot with neither of us being on site. Could be T3 errors, but unfortunately that model of modem you don't have access to logs. You can try PM CoxTech1 See Profile and have him take a look.

Also when the problem is occuring could you have someone/thing run a Pathping out to a known reliable server outside of Cox's network;ie google.com.


exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

I took those screenshots from my phone, that is all.
I don't think the analytics is causing the packet loss. Look at the very first post of this thread and multiple neighbors around my residence, in my neighborhood, are having the exact same problem as I am.
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com



Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2
Reviews:
·Cox HSI

said by exocet_cm:

Look at the very first post of this thread and multiple neighbors around my residence, in my neighborhood, are having the exact same problem as I am.

Then you either need a tech or a engineer. PM CoxTech1 or Call Cox Business and have them put your modem on monitor and start a ticket for tracking purposes and fallow up. This should measure packet loss in relationship to signal level changes, but it takes a couple of days. Or if the representative sees something obvious on the street, sometimes they can escalate it directly to the SOC. YMMV. There probably going to want to see a tracert/pathping/ping with the network bypassed but it can't hurt to ask.


exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

Thanks. I'll gather up the data and results and call once I have it compiled.



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

1 edit

Click for full size
I'm STILL having problems and Cox business support STILL says the issue, if there is one, is with my equipment even though I continue to provide links and snippets of conversations on forums of people, VERIFIED living in my neighborhood, that are ALSO having the same problem and supporting evidence (monitor logs, host logs, trace logs) of problems dropping once it hit Cox's equipment. Why the hell I can't get somebody to resolve the issue on the NEIGHBORHOOD level is beyond me.

Can ANYBODY provide assistance on a larger scale than just one-on-one technical support? The problem exists for a large geographical area than just my business address.
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com


Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2

DId you ever get a response from CoxTech1? YHPM



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

He/she is looking into it but isn't sure how much can be done as he/she deals with residential customers primarily. I sent a follow up PM last night.



Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2

I can't make any promises but check your inbox. Or post ticket number here if your comfortable.



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

Thanks. Getting the kids ready for their first day of school tomorrow. I'll reply as soon as I get a chance tomorrow during they day. I also have a few more neighborhood folks who sent me a message about the outages last night. I can pinpoint and narrow it down to blocks and streets on a map if it'd help.
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3
reply to exocet_cm

Click for full size
More folks in our two neighborhoods having Cox connectivity problems Map point is my location. Blue dots indicate those who posted on the forum with connection problems.
--
"I have often regretted my speech, never my silence." - Xenocrates
My wife's Etsy shop: »www.laurenCball.com ; After-hours tech: »www.JLTCtech.com


Hard Harry

join:2010-10-19
Narragansett, RI
kudos:2

My guess is the Cable equipment south side of Filmore Ave and Paris Ave intersection at 30.011396, -90.074728 but thats just a guess.


LAHSIhelp

join:2010-07-12
Baton Rouge, LA
reply to exocet_cm

Has the service stabilized or are you still experiencing loss of connectivity or packet loss?



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

The last entry I have for loss of connectivity is Tuesday, 09:06 AM, 05 August 2014. I haven't had an alarm since Tuesday morning.



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

Problems started again last night and continuing into this morning.



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

Still no resolution for the neughborhood. We're all going to try the billing route.



CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:77

I've asked our friend LAHSIhelp See Profile to take a look when he has a moment, he has your information already.



exocet_cm
Free at last, free at last
Premium
join:2003-03-23
New Orleans, LA
kudos:3

Thanks.