dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
433
share rss forum feed


SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Harwood Heights, IL
kudos:5

Macbook is connecting wireless N not AC

Macbook Pro with AC wireless is connecting to N not AC.
It is connecting to AirPort Extreme with AC.. When I 1st got it, it was connecting to AC fine but since the last couple days it is only connecting N..

I have rebooted all devices 4-5 times already.

Any idea?
--
»www.RestartYourComputer.net



Ugly
Fishy Cool Bird

join:2001-12-12
The Meadow

The Airport is AC too?



SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Harwood Heights, IL
kudos:5

said by Ugly:

The Airport is AC too?

Yes
--
»www.RestartYourComputer.net


Mike
Premium,Mod
join:2000-09-17
Pittsburgh, PA
kudos:1
reply to SuperNet9

firmware good?



SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Harwood Heights, IL
kudos:5

1 edit

said by Mike:

firmware good?

Yep, newest firmware

I power on the laptop it connects to N and then
I turned off wireless and then enabled and it connects to AC, did it twice..
Hrmm
--
»www.RestartYourComputer.net

kitsune

join:2001-11-26
Sacramento, CA

You might want to try separating the bands by enabling the 5ghz name. It's likely connecting to the 2.4ghz band instead of the 5ghz. You can do that in airport utility under wireless->wireless options.



SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Harwood Heights, IL
kudos:5
reply to SuperNet9

I just don't get it, it connected fine on AC before but now it connects to N when I boot up and now it will only connect to AC when i turn off wifi and back on.
--
»www.RestartYourComputer.net



Nezmo
The name's Bond. James Bond.
Premium,MVM
join:2004-11-10
Coppell, TX
kudos:1

1 recommendation

reply to SuperNet9

You have a lot of problems with your Apple products.


kitsune

join:2001-11-26
Sacramento, CA
reply to SuperNet9

said by SuperNet9:

I just don't get it, it connected fine on AC before but now it connects to N when I boot up and now it will only connect to AC when i turn off wifi and back on.

have you tried what i suggested? if so and still not working i would run wireless diagnostics in monitor mode while you reproduce the problem. If you can't make sense of the report let me know.
Expand your moderator at work


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15
reply to SuperNet9

Re: Macbook is connecting wireless N not AC

Are the N and AC on separate wireless IDs?



SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Harwood Heights, IL
kudos:5

said by DrDrew:

Are the N and AC on separate wireless IDs?

No, I thought the APE was smart enough to do it with out doing that.
--
»www.RestartYourComputer.net


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15

said by SuperNet9:

said by DrDrew:

Are the N and AC on separate wireless IDs?

No, I thought the APE was smart enough to do it with out doing that.

The APE might be, but it's the laptop having issues connecting. Dividing them up will allow you to configure the laptop to prefer one over the other based on what you want vs. some preconfigured "smart" settings (i.e. signal strength, connection rate, interference level, network type, etc.).
--
You cannot fix a problem that you refuse to acknowledge.


Ctrl Alt Del
Premium
join:2002-02-18
kudos:1

3 recommendations

reply to SuperNet9

I don't have any specific assistance, but I've been using the excellent built in Wireless Diagnostic built into OS X (since Lion maybe?) to troubleshoot my Airport Extreme base station. You may find you have too much noise or poor signal to use AC or get sustained throughput.

Hold down the OPTION key and click the Wi-Fi menu icon, select Open Wireless Diagnostics, type your password, then you'll see a Wireless Diagnostic wizard. Go to the Window menu and select Utilities. In the new window go to the Performance tab. Here you can monitor in real time your wireless signal, noise, transfer rate, etc.
--
less talk, more music



SuperNet9
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Harwood Heights, IL
kudos:5
reply to SuperNet9

Click for full size
How do these numbers look?
Mine is The...
--
»www.RestartYourComputer.net


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5

The picture shows the 2.4ghz network having a slightly better signal, at the location where the reading was taken. Since the SSID is the same, it will usually pick the better signal.

Put the 2.4ghz and 5ghz networks on separate SSID's, and then set the 5ghz network as preferred. You could try telling it to link to only the 5ghz network, but that may limit your range.



RobNyc
Premium
join:2002-03-06
New York, NY

said by billaustin:

The picture shows the 2.4ghz network having a slightly better signal, at the location where the reading was taken. Since the SSID is the same, it will usually pick the better signal.

Put the 2.4ghz and 5ghz networks on separate SSID's, and then set the 5ghz network as preferred. You could try telling it to link to only the 5ghz network, but that may limit your range.

Tried this as well, keep my cellphone on 2.4ghz and connect my iMac and MBP onto 5ghz network only.
It looks like too many 2.4ghz networks in my building so it interferes with my speed, now with the 5ghz network I am able to get full speeds all my devices support 802.11AC (including new Airport router).
I added the previous N airport to extend wireless signal but thats mainly for my 2.4ghz.

OP, should try connecting to 5ghz network only and see, as for me I must be on 5ghz in order to achieve above 200mbps vs under 100mbps for 2.4ghz