dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5631
share rss forum feed

Yogi76

join:2013-04-05
Apopka, FL

CableCARD off by one channel

Sometime between 11:00 PM and this morning, something changed with my channel lineup. I am using a Ceton CableCARD tuner in conjunction with Windows Media Center. This morning when I tried to tune channel 1020 (WESHDT) to watch the "Today" show, I was seeing channel 1018 (WVENDT) playing "Despierta America." As I went through my channel lineup, I saw that it appears all my channels are now "off by one" in the guide. I know it was working correctly as of last night at 11:00 PM because a show my wife records from 10:00 - 11:00 did record correctly.

I realize that this could be a Media Center issue. However, since I made no changes to my Media Center configuration, I figured I would check here first to see if anything changed on the Bright House end overnight last night.


jwb1977

join:2013-09-07
Orlando, FL

Me too. I've got a TiVo. East Orange County.

I've been rebooting here thinking it was something local. If I unplug the Tuning Adapter linear channels are OK, but after plugging the TA back in, they're off by 1 channel again.

Also, this issue seems to only be the channel map on the TA. The BHN DVR doesn't have this problem.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Std by....



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Please reboot the TA as well and tell me what happens...


Yogi76

join:2013-04-05
Apopka, FL

I just restarted the tuner, TA, and Media Center itself, but the problem is still there.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Okay need both of you to post in direct. Will need your TA STB MAC (not EMAC) and modem CM MAC as well.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Yogi so if you remove TA does the channel map go back to normal like the other OP....can you test please.


Yogi76

join:2013-04-05
Apopka, FL

I will try it now.


Yogi76

join:2013-04-05
Apopka, FL
reply to BHNtechXpert

Yes, removing the TA does put the channel map back to normal.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

OKay so I will need the info in direct please....


Yogi76

join:2013-04-05
Apopka, FL

I just posted the info in direct.


Yogi76

join:2013-04-05
Apopka, FL
reply to BHNtechXpert

I just posted the info in direct. Do you want me to reconnect the TA?



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Yes


tracktech

join:2012-11-30
Orlando, FL
reply to BHNtechXpert

I'm having the same problem with my Tivo. Info is posted in direct.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Yep I got it thank you.


jwb1977

join:2013-09-07
Orlando, FL
reply to Yogi76

I stepped out of the house for a few hours. I've got 3 TAs all have the issue. I'll post them when I return.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Okay...


Yogi76

join:2013-04-05
Apopka, FL
reply to BHNtechXpert

The TA is reconnected and everything (TA, Ceton tuner, and WMC) are booting up now.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Anyone else impacted by this I will need the information requested above in direct. We are working on it there is no need to call in.


generalscott

join:2014-08-21
Winter Garden, FL
reply to Yogi76

I am having the same issue.

I am new to the forum. How do I post direct?



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

No need at this point...we are aware and working on it now. At some point I will need you to reboot your TA (not yet)....and will let you know.


Yogi76

join:2013-04-05
Apopka, FL

I'm hoping this is fixed by primetime tonight... my wife is going to be pissed if all her recordings are of the wrong channels.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

We're close...this was a weird one.


GeoJetson

join:2007-11-12
Maitland, FL
reply to Yogi76

Same issue. Posted MAC in Direct.

Thanks, in advance.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to Yogi76

Okay guys....I don't have good news for you primetime people....we have resolution however won't be able to put into play until after midnight. Which means a few more hours of channel offset. Those of you with wives or other family members who might be displeased I offer myself as the recipient of said displeasure if that helps Apologies for any trouble it may cause on the homefront tonight ...when you wake up however you should be good.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



anon_sdv

@70.118.95.x

I think you owe us a fairly detailed explanation of what happened. After all, there is a new episode of Mythbusters scheduled to be recorded tonite.


fobia79

join:2013-06-21
Orlando, FL
reply to Yogi76

I am in the same boat. I called TiVo and they said Brighthouse was supposed to do a channel lineup change today and that did not happened. TiVo updated the lineup and that's why we are off by one (I don't think this is true).

BHNtechXpert thanks for the update!



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148


said by fobia79:

I am in the same boat. I called TiVo and they said Brighthouse was supposed to do a channel lineup change today and that did not happened. TiVo updated the lineup and that's why we are off by one (I don't think this is true).

No that was not the case at all and that was evidenced by the fact you could remove the TA and everything worked fine. Just a technical issue...
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


Yogi76

join:2013-04-05
Apopka, FL
reply to BHNtechXpert

I just rebooted the TA, tuner, and WMC... the channels are still wrong.



bmcwhirt

@72.189.139.x

Same here. No difference this morning for me