dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
367
share rss forum feed

carltonp

join:2014-08-20

[Config] Cisco PPPoE Configuration Problem

downloadshowrun.log 8,293 bytesdownloadpppoedebugv2.log 43,496 bytes
Hello Community,

Can someone please take a look at our configuration and debugs and let us know why we're unable to establish a PPPoE connection?

Cheers
Carlton

HELLFIRE
Premium
join:2009-11-25
kudos:18

Didn't you have a previous thread about this here ?
Did you try that guide supplied? We're still waiting for your responses in that thread.

One thing I notice from your debugs is this

275465: *Aug 26 15:07:50.105 GST: Vi3 CHAP: O RESPONSE id 1 len 39 from "XXX@XXX"
275466: *Aug 26 15:07:51.217 GST: Vi3 CHAP: I FAILURE id 1 len 36 msg is "Reject(82): User has been online"
275467: *Aug 26 15:07:51.217 GST: Vi3 PPP DISC: We failed authentication
 

Are you sure about your username / password you're using here? Or you'd have to take it up with your ISP
and have them do the same on their PPPOE infrstraucture.

My 00000010bits

Regards

Network Guy
Premium
join:2000-08-25
New York
kudos:2
Reviews:
·Future Nine Corp..
·T-Mobile US
·Optimum Online
reply to carltonp

The debug log shows this:

275461: *Aug 26 15:07:50.105 GST: Vi3 PPP: Sent CHAP SENDAUTH Request
275462: *Aug 26 15:07:50.105 GST: Vi3 PPP: Received SENDAUTH Response FAIL
275463: *Aug 26 15:07:50.105 GST: Vi3 CHAP: Using hostname from interface CHAP
275464: *Aug 26 15:07:50.105 GST: Vi3 CHAP: Using password from interface CHAP
275465: *Aug 26 15:07:50.105 GST: Vi3 CHAP: O RESPONSE id 1 len 39 from "NIP02936@nawras.om"
275466: *Aug 26 15:07:51.217 GST: Vi3 CHAP: I FAILURE id 1 len 36 msg is "Reject(82):
User has been online"
275467: *Aug 26 15:07:51.217 GST: Vi3 PPP DISC: We failed authentication
 
275540: *Aug 26 15:08:16.213 GST: Vi3 PPP: Sent CHAP SENDAUTH Request
275541: *Aug 26 15:08:16.213 GST: Vi3 PPP: Received SENDAUTH Response FAIL
275542: *Aug 26 15:08:16.213 GST: Vi3 CHAP: Using hostname from interface CHAP
275543: *Aug 26 15:08:16.213 GST: Vi3 CHAP: Using password from interface CHAP
275544: *Aug 26 15:08:16.213 GST: Vi3 CHAP: O RESPONSE id 1 len 39 from "NIP02936@nawras.om"
275545: *Aug 26 15:08:16.913 GST: Vi3 CHAP: I FAILURE id 1 len 36 msg is "Reject(82): 
User has been online"
275546: *Aug 26 15:08:16.913 GST: Vi3 PPP DISC: We failed authentication
 

Are you dialing out to an ISP?

carltonp

join:2014-08-20

Hello Network Guy,

Yes I am dialling out to an ISP


carltonp

join:2014-08-20
reply to HELLFIRE

Hello Hellfire,

What do you think?


Network Guy
Premium
join:2000-08-25
New York
kudos:2
reply to carltonp

I would double check your username and password with the ISP. The error suggests you're only allowed to use that account once in their network, and they think you're trying to use it more than once elsewhere.


carltonp

join:2014-08-20

Network Guy,

That is what I was thinking ....


HELLFIRE
Premium
join:2009-11-25
kudos:18
reply to carltonp

...Bad username/password, or as Network Guy See Profile suggests, the ISP thinks you're using the same elsewhere in their network.

Either case, need to take it up with the ISP at this point...

Regards


carltonp

join:2014-08-20

HellFire/Network guy,

Sorry the delayed response. I think you guys are totally correct. I'm in touch with the ISP now. Will keep you posted.

Thanks


carltonp

join:2014-08-20
reply to HELLFIRE

HellFire,

I contacted the ISP and you were right. All good now.

Thank you

Carlton


HELLFIRE
Premium
join:2009-11-25
kudos:18
reply to carltonp

Glad to help, and glad it's working now.

Regards