dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1119
share rss forum feed


RiXoR

@cpe.net.cable.rogers

After 5pm EST anyday = Super Ping Spikes...

I cannot game anymore with my crappy rogers connection.

I live in Toronto Ontario and in my area no DSL is available.

These are my tracert and ping to yahoo.com using my rogers connection and this is after they gave me a new line:

Pinging www.yahoo.akadns.net [64.58.76.179] with 32 bytes

Reply from 64.58.76.179: bytes=32 time=418ms TTL=235
Reply from 64.58.76.179: bytes=32 time=405ms TTL=235
Reply from 64.58.76.179: bytes=32 time=667ms TTL=235
Reply from 64.58.76.179: bytes=32 time=440ms TTL=235
Reply from 64.58.76.179: bytes=32 time=452ms TTL=235
Reply from 64.58.76.179: bytes=32 time=991ms TTL=235
Reply from 64.58.76.179: bytes=32 time=339ms TTL=235
Reply from 64.58.76.179: bytes=32 time=538ms TTL=235
Reply from 64.58.76.179: bytes=32 time=624ms TTL=235
Reply from 64.58.76.179: bytes=32 time=456ms TTL=235

Ping statistics for 64.58.76.179:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 339ms, Maximum = 991ms, Average = 533ms

Tracing route to www.yahoo.akadns.net [64.58.76.179]
over a maximum of 30 hops:

1 106 ms 138 ms 222 ms mcr3.mtmc.phub.net.cable.rogers.com [24.100.26.1
]
2 358 ms 30 ms 172 ms gw01.mtmc.phub.net.cable.rogers.com [24.112.249.
161]
3 360 ms 230 ms 74 ms gw01.esna.phub.net.cable.rogers.com [66.185.81.1
65]
4 897 ms 150 ms 134 ms gw02.mtnk.phub.net.cable.rogers.com [66.185.80.1
89]
5 89 ms 160 ms 65 ms gw01.mtnk.phub.net.cable.rogers.com [66.185.80.1
61]
6 325 ms 194 ms 105 ms gw02.wlfdle.phub.net.cable.rogers.com [66.185.80
.157]
7 927 ms 142 ms 197 ms gw01.wlfdle.phub.net.cable.rogers.com [66.185.80
.129]
8 206 ms 106 ms 140 ms if-13-0.core3.NewYork.teleglobe.net [64.86.206.1
33]
9 * * * Request timed out.
10 363 ms 195 ms 155 ms if-7-0.core1.Chicago3.Teleglobe.net [207.45.220.
45]
11 730 ms 290 ms 476 ms ix-2-0.core1.Chicago3.Teleglobe.net [207.45.222.
222]
12 527 ms 269 ms 318 ms agr4-loopback.Chicago.cw.net [208.172.2.104]
13 599 ms 295 ms 529 ms dcr1-so-1-3-0.Chicago.cw.net [208.175.10.29]
14 385 ms 414 ms 377 ms 208.175.10.82
15 407 ms 309 ms 333 ms bbr01-g3-0.okbr01.exodus.net [216.34.183.65]
16 289 ms 480 ms 706 ms bbr01-p8-0.whkn01.exodus.net [216.32.132.54]
17 733 ms 288 ms 333 ms 216.74.171.2
18 1015 ms 420 ms 309 ms bbr01-p1-0.nycm01.exodus.net [206.79.9.117]
19 610 ms 440 ms 546 ms bbr01-p0-0.stng01.exodus.net [206.79.9.102]
20 340 ms 379 ms 396 ms dcr03-g9-0.stng01.exodus.net [216.33.96.145]
21 458 ms 340 ms 682 ms csr22-ve241.stng01.exodus.net [216.33.98.19]
22 744 ms 304 ms 324 ms 216.35.210.126
23 495 ms 353 ms 384 ms www.yahoo.akadns.net [64.58.76.179]

This is starting to get unbearable.... crazy ping spikes...and no alternative high speed connection in my area for approx 45$ a month.

I hope someone can give me some info on making things more stable. Speed is not a problem. It is just that it is so unstable it makes gaming impossible.


Exit
Premium,ExMod 2002
join:2001-04-10
Canada
Have you called Rogers about this? There is a good chance that the problem is your modem or something else close to your house like the phub.

Also can you post your results for the line test
»/linequality

Steve
--
18.98Ghz of Cancer killing power commin at yah.


Tarek__Khan

@cpe.net.cable.rogers
reply to RiXoR
You're on the same gateway as me. There are way too many people connected to our gateway and Rogers has known about this problem for quite a while. Every time I speak to them they say they're still working on it. They only started segmenting our area at least 1 month ago, and I was told it wouldn't take more than 1 week. Before that I would complain and they wouldn't do anything about it, until more people started complaining. Call rogers and give them this ticket number: WFR189938 and ask what's happening.

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
I have called and emailed rogers many times... and the slowdowns are only at night... anyway... here is my line quality test:

»/quality/nil/755737


skillton

join:2000-09-14
Scarborough, ON
reply to RiXoR
ex shaw areas for rogers are a wreck... complain to them till they give u a new docsis compliant RCA modem

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
I don't know much about computers... so...

How will this DOCSIS modem help me get more stable speeds?

And I doubt rogers will give me a new modem =(


skillton

join:2000-09-14
Scarborough, ON
reply to RiXoR
well u'd be moved to a different node... and docsis is way more advanced then what u have now... u have the motorola modem rite?

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
Yes, I am using the motorola cybersurf.

I'll try to call and email them asking for a new modem.

But, from reading other people's experience with rogers, they will not replace your modem unless it is not working.

They only give NEW subscribers the new equipment.


Tarek__Khan

@cpe.net.cable.rogers
reply to RiXoR
they won't give you a new modem. this area is only equipped for motorola modems.


skillton

join:2000-09-14
Scarborough, ON
reply to RiXoR
nope its not... its now docsis compliant
a guy on the MTMC phub got a docsis modem after complaining to rogers for a long time... they just called him and told him they were gonna swap his modem
now he gets 6ms pings to the 1st hop and gets like 2200/370 speeds...


Tarek__Khan

@cpe.net.cable.rogers
reply to RiXoR
what area does he live in (intersection)? i'm gonna call soon and see if they'll swap my modem to a docsis one.

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
I don't know much about computer terms and such.

What should I say when I call rogers to make them give me a new DOCSIS modem?


skillton

join:2000-09-14
Scarborough, ON
reply to RiXoR
tarek he lives around mcnicoll and midland or something... i dunno exactly
rixor ur area mite not be docsis compliant yet
if u call just tell them about ur ping spikes and speeds... make it even worse then it is on the fone... tell them u heard a few users were contacted about swapping their modems after complaining for a long time about speeds and pings


Tarek__Khan

@cpe.net.cable.rogers
reply to RiXoR
I just got off the phone with tech support. They said the ticket is still pending and he couldn't tell me much about the segmentation cuz he didn't have access to that info. Regarding docsis, he said I have to speak to someone in network design or a technician in order to confirm whether or not the area is docsis compliant. He wasn't sure that it was because the preferred modem that was listed was still Motorola.

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
My tech guy said that everyone else in my area is pinging and doing fine and that I was the only one getting these massive ping spikes and lag.

He said I already had a ticket open and told me to wait a few weeks (!).

I guess all I can do is wait it out.


Tarek__Khan

@cpe.net.cable.rogers
reply to RiXoR
Talk to friends and other people in your neighbourhood and see if they're getting the same problems you are. Tell tech support that you know people on your hub that are getting the same unstable connection as you are and that they're being told different stuff from you. Waiting isn't what you should do, you should be nagging them. Call a few times a week and insist that they do something.

glyph3

join:2002-02-12
Markham, ON
reply to RiXoR
I'm at Mcowan and 16th, my pings are much worse:
Pinging 24.101.200.1 with 32 bytes of data:

Reply from 24.101.200.1: bytes=32 time=70ms TTL=19
Reply from 24.101.200.1: bytes=32 time=871ms TTL=19
Reply from 24.101.200.1: bytes=32 time=90ms TTL=19
Reply from 24.101.200.1: bytes=32 time=1032ms TTL=19
Reply from 24.101.200.1: bytes=32 time=90ms TTL=19
Reply from 24.101.200.1: bytes=32 time=351ms TTL=19
Reply from 24.101.200.1: bytes=32 time=410ms TTL=19
Reply from 24.101.200.1: bytes=32 time=50ms TTL=19
Reply from 24.101.200.1: bytes=32 time=110ms TTL=19
Reply from 24.101.200.1: bytes=32 time=60ms TTL=19
Reply from 24.101.200.1: bytes=32 time=340ms TTL=19
Reply from 24.101.200.1: bytes=32 time=40ms TTL=19
Reply from 24.101.200.1: bytes=32 time=51ms TTL=19
Reply from 24.101.200.1: bytes=32 time=340ms TTL=19
Reply from 24.101.200.1: bytes=32 time=521ms TTL=19
Reply from 24.101.200.1: bytes=32 time=240ms TTL=19
Reply from 24.101.200.1: bytes=32 time=80ms TTL=19
Reply from 24.101.200.1: bytes=32 time=360ms TTL=19
Reply from 24.101.200.1: bytes=32 time=110ms TTL=19
Reply from 24.101.200.1: bytes=32 time=310ms TTL=19
Reply from 24.101.200.1: bytes=32 time=300ms TTL=19

Ping statistics for 24.101.200.1:
Packets: Sent = 21, Received = 21, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 40ms, Maximum = 1032ms, Average = 277ms
if I check from outside to this gateway, I get a nice steady
ping time between 10 to 30 ms.
I have been complaining for months and follow up weekly.
My modem is a motorola cybersurfer, this modem is docsis
compliant by the way. I have been thinking about buying my
own modem, I read a post from a user in London who did this
and claimed much higher speed, but I was not able to get in touch with him for more details.
I have had techs from rogers check everything. I have my modem connected very close to where the cable comes into the
house and ethernet from it to my firewall. I have tried different combinations of modem location but no change.

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
McCowan and Steeles:

Pinging 24.100.16.1 with 32 bytes of data:

Reply from 24.100.16.1: bytes=32 time=475ms TTL=58
Reply from 24.100.16.1: bytes=32 time=203ms TTL=58
Reply from 24.100.16.1: bytes=32 time=133ms TTL=58
Reply from 24.100.16.1: bytes=32 time=60ms TTL=58
Reply from 24.100.16.1: bytes=32 time=102ms TTL=58
Reply from 24.100.16.1: bytes=32 time=237ms TTL=58
Reply from 24.100.16.1: bytes=32 time=161ms TTL=58
Reply from 24.100.16.1: bytes=32 time=153ms TTL=58
Reply from 24.100.16.1: bytes=32 time=62ms TTL=58
Reply from 24.100.16.1: bytes=32 time=52ms TTL=58

Ping statistics for 24.100.16.1:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 52ms, Maximum = 475ms, Average = 163ms


skillton

join:2000-09-14
Scarborough, ON
reply to RiXoR
"My tech guy said that everyone else in my area is pinging and doing fine and that I was the only one getting these massive ping spikes and lag.

He said I already had a ticket open and told me to wait a few weeks (!).

I guess all I can do is wait it out."

the're just talkin shit
thats what a tech told me... and i knew it wasnt true... the next day i called and another tech told me that my area and most other ex shaw cable areas are heavily congested... never belive what they say...


anon_mtmc

@cpe.net.cable.rogers
reply to rixor
I'm on mtmc too. sheppard/midland.
had rogers installed 2 weeks ago, and was provisioned with a cybersurfr -- no box, (recycled?).

At least I know it's not just me that's experiencing this.

Tried benchmarking my speed by ftping to the free user webspace at member.rogers.com, but my u/l kept timing out from packet loss.

Started ping'ing gateway with 1472 Byte length at 1 second intervals.
Got something like 40% packet loss.

32 byte pings showed tons of jitter.
Statistics: Out 100, in 96, loss 4%, times (min/avg/max) 15/105/500 ms

Emailed tech support about it, not exactly holding my breath.

---
Thank you for emailing the Rogers Hi-Speed Internet Electronic Support
team. We appreciate hearing from our subscribers regarding our service.

We are currently investigating this issue. We could not find a
performance issue in your area, however we will continue to monitor the
are you reside in.

If you have any further questions or comments regarding our service,
please contact us by phone at 1-888-288-4663, or fill out the online
form on our Customer Support page listed below.

Sincerely,
[xxxxx]

Rogers Hi-Speed Internet
Electronic Support Group

Customer Support: »www.rogershelp.com
Email: internetsupport@rci.rogers.com

internetsupport@rci.rogers.com
---

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
They know there is a problem and refuse to admit it!!!

They keep telling everyone the same things and yet no one is fixing anything!

I was pinging at 500+ ping last night (9:30pm EST Sunday)

This is just crazy....

I ping my gateway and get 200 ping!!


train wreck

join:2002-01-26
Scarborough, ON
reply to RiXoR
ask to speak to a supervisor and explain your problem to them. the tech support that you speak to first don't usually have access to the kind of info you want to know. this problem isn't just a recent thing, i can remember my cable being crap since the first week of june last year. i started emailing them around that time and all they have said is 'our network engineers are working hard on your problem'. as far as i know they haven't done anything.

drprat

join:2002-02-02
This is a major issue that is already being addressed by Rogers at the moment. They seem to be doing a MAJOR rebuild and segmentation in several areas mainly in the east (North Scarborough and possibly Markham). It's basically people who are using a Motorola modem as the phub that they are connecting to is far too congested. They've been working on this problem for a couple weeks now and by the looks of it, it could easily take another 3-4 weeks. A lot of work is involved (line upgrades, network equip, etc.) and permits seem to be slowing down the work (permits are needed for digging).

I, like most people here, am VERY PISSED off, but we can't do much. DSL isn't available in my area and I can't even consider dial-up.

ALL I CAN RECOMMEND (TO THOSE WHO ARE ACTUALLY EFFECTED BY THIS PROB) IS KEEP ALL THOSE TICKET NUMBERS WRITTEN DOWN AS YOU WILL NEED THOSE TO CLAIM CREDIT ONCE THE ISSUE IS FIXED. Trust me, they're ready to give the credit because it's a wide-area problem. Heck, I'm on my second free month right now!

glyph3

join:2002-02-12
Markham, ON
What did you tell them to get credit ??


train wreck

join:2002-01-26
Scarborough, ON
reply to RiXoR
"I want credit for this month" is a good start.

If they see your connection is crap then they'll give you credit. In my case they told me I'd definitely get credit for a few months. If they give you trouble about it ask to speak to a supervisor.


Arghy

@sympatico.ca
reply to RiXoR
I live in the mtmc area. I used to have Rogers. I cancelled it a while ago because I was fed up with the huge ping times. I had been after them over a year, when finally they got rid of @home and I said screw this. I couldnt even get through to them, I had busy signals even at 4 and 5 am.

I'm using DSL now, I have 10-13 ms ping to my gateway regular as clockwork. My pings to everywhere are fine.

I MIGHT come back to Rogers sometime, but only if they can guarantee me a non-Cybersurfr modem. That way I know my area has been fixed to use Docsis. No docsis, lost customer for life. Anyways Rogers is still having problems. Sometimes I watch a ton of Rogers people dump off irc at once. The DSL people always stay connected.

3M dsl services available in June, $60-70 a month, upload speed is 80 K/S. And you get ALL of that 80 K/S. It doesn't drop because little Johnny next door came home from school.

I own my own domain so it's easy for me to change isps if they suck, I don't have to tell people my new email address.That's why I can hop around if I want to.


train wreck

join:2002-01-26
Scarborough, ON
reply to RiXoR
Tech support told me they'll give docsis modems to new members and members whose modems are broken.


dirtyjeffer
Anons on ignore, but not due to fear.
Premium
join:2002-02-21
London, ON
reply to train wreck
i would rather have a reliable service than one that requires me to call in and get credits. i don't know why they don't fix their problems right the first time around, all they are doing is pissing people off and losing more customers to their competition.
--
Better. Faster. First.

drprat

join:2002-02-02
This is where Rogers is smart AND dumb. Many customers, like Tarekh and I, are unable to use DSL as it is unavailable in our area. Customers like us are REALLY pissed off, but we sure as hell know that we aren't going back to dial-up; Roger's knows this as well. On the other side, Roger's continues to fill up phubs way past limits until people REALLY start complaining. By "really", I mean when 100's of people from that effected area begin calling in and complaining. Roger's realizes that they need to fix the problem, but what's the rush? Maybe wait awhile and customer's will forget, or better yet the problem will magically solve itself. This sounds like the typical media corporation that is far too big to care for its customers. I was actually far more happier when Shaw was servicing my area, but you lucky ones in the west got Shaw instead.

All we can do know is wait at the mercy of Rogers...

-drprat

rixor

join:2002-05-11
Scarborough, ON
reply to RiXoR
I am unable to use DSL as well.

I have been waiting and waiting....

It is starting to get really really frustrating.