dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
377
share rss forum feed


Exit
Premium,ExMod 2002
join:2001-04-10
Canada

Email problem

Well I cant get my email and I do really want it. So here is the deal.

I have outlook express 2000. All the email accounts are setup the same on this computer as on any other on my home network. All others get the email but mine does not.

Error messages being
The connection to the server has failed. Account: 'pop', Server: '66.185.95.99', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

The connection to the server has failed. Account: 'pop', Server: '66.185.95.101', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

I go throught a linksys router if that matters

Steve
--
18.98Ghz of Cancer killing power commin at yah.


Chelle
Premium,ExMod 2002-11
join:2002-02-19
Burlington, ON
Double check your server settings as sometimes Anti-Virus likes to overwrite them and if all else fails, reset router, modem and PC, it magically works a lot of the time to correct the "connection to the server has failed" error.


sbrook
Premium,Mod
join:2001-12-14
Ottawa
kudos:13
Reviews:
·TekSavvy Cable
·WIND Mobile
reply to Exit
Goto Tools | Accounts

Select the account and click on Properties

On the General tab, make sure that Logon using Secure Password Authentication is unchecked
On the Advanced tab, make sure that This Server requires a Secure Connection (SSL) is unchecked.

I think the latter may be checked.


Weaselxx2001

join:2001-02-20
canada
reply to Chelle
make sure the accounts have the smtp and pop3 set as...

smtp = smtp
pop3 = pop3

so where it says incoming mail type "pop"
and
where it says outgoing mailt type "smtp"

no " " of course


Exit
Premium,ExMod 2002
join:2001-04-10
Canada
said by Weaselxx2001:
make sure the accounts have the smtp and pop3 set as...

smtp = smtp
pop3 = pop3

so where it says incoming mail type "pop"
and
where it says outgoing mailt type "smtp"

no " " of course
I had that but put in the IP's of the servers just incase.

I have tried all the things mentioned above and didnt have any luck. I made a new account as well but that was a no go as well

Steve
--
18.98Ghz of Cancer killing power commin at yah.


shaner
Premium
join:2000-10-04
Calgary, AB
Get a Hotmail account. With Rogers history on lost and non-functioning e-mails, that's your most reliable option. And then when you finally get fed up and switch to another ISP, you won't have to change you e-mail addy.


pctechguy2

join:2001-10-07
Mississauga, ON
reply to Exit
you can also use "pop.broadband.rogers.com" for the incoming server.


Clarkey

@kraft.ca
reply to Exit
Yeah you need to use the full domain names for pop and smtp now that you are using the router. I don't know if they are always the same, but here's how you can find out what yours is:

remove the router from the picture, and configure your PC to connect directly to Rogers. Now open a DOS box and type "ping smtp". You will get a full domain name in one of the responses, something like ssmpt.something.anotherthing.rogers.com. (I don't have a real example, as I am not at my home PC) That's what you need to use. Do the same for "ping pop"

Write these names down, then reconfigure your email client to use these server names instead of "pop" and "smtp". Now you can reconnect your router and return to your normal setup.


Exit
Premium,ExMod 2002
join:2001-04-10
Canada
reply to Exit
I dont need the full names. I have been using this router for almost a year and have never needed the full names. All other computers on my home network connect with just pop and smtp. It is a problem with my computer that I am sure of. Any other ideas?

Steve
--
18.98Ghz of Cancer killing power commin at yah.


Chelle
Premium,ExMod 2002-11
join:2002-02-19
Burlington, ON
Zone Alarm or other software firewall? Try disabling it for a minute and checking the mail if there is one there. Can you ping the servers?


Exit
Premium,ExMod 2002
join:2001-04-10
Canada
reply to Exit
Nope

There is nothing else running. And as far as I can remember I haven't installed any new software as of late so I dont think thats a problem either.

Steve
--
18.98Ghz of Cancer killing power commin at yah.