dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
297
share rss forum feed


elva lover

join:2002-05-08

need help!!!

okie.. i'm REALLY pissed off at rogers.. for the past year my service has been complete SHIT! at first it was onlie a small speed performace. things kept goin worse. thing until it got to this point:

** Speed 24(down)/7(up) kbps **
About modem speed!
Logged result.
Finish.

** Speed 24(down)/13(up) kbps **
About modem speed!
Logged result.
Finish.

** Speed 55(down)/60(up) kbps **
About modem speed!
Logged result.
Finish.

** Speed 46(down)/67(up) kbps **
About modem speed!
Logged result.
Finish.

** Speed 30(down)/26(up) kbps **
About modem speed!
Logged result.
Finish.

frum december to february was the worst of worst! (as you can see above) i've always called their tech support and they alwayz tell meeh everything is fine. i kept hoping things would get better. well.. eventually they got to this point: (june)

nyc speakeasy speed tests (i unno y d/l is so much better)

»/speedtests/10···24345327
»/speedtests/12···24345372
»/speedtests/13···24345419
»/speedtests/11···24345594
»/speedtests/13···24345652

megapath/linkline:

»/speedtests/39···24344691
»/speedtests/51···24344872
»/speedtests/65···24344930
»/speedtests/40···24344999
»/speedtests/51···24345149

it still really sucks ass though.
this is not the only thing. my pings are horrible! i used to play a lot of UT. i used to get pings of under 100 consistently. (10 or less on gwars) well.. soon it went to consistently above 200! and packet loss of up to 10% (more packet loss while playing UT rocket arena). even in WCN (world chess network) i get pings of above 1000!!!!

i REALLY want to get something back for the HORRIBLE service i've been getting for the past year. i know 2 people that live on my street and even they don't get as bad results as i do! i just don't get it.

also, here are my tracert and ping results:

tracert:

C:\WINDOWS>tracert -h 10

Tracing route to 0.0.0.10 over a maximum of 10 hops

1 412 ms 41 ms 82 ms mcr5.mtag.phub.net.cable.rogers.com [24.112.63.1]
2 151 ms 69 ms 82 ms gw01.mtag.phub.net.cable.rogers.com [24.112.249.225]
3 138 ms 96 ms 41 ms gw01.ym.phub.net.cable.rogers.com [66.185.81.162]
4 193 ms 55 ms 109 ms gw02.ym.phub.net.cable.rogers.com [66.185.80.218]
5 96 ms 82 ms 124 ms gw01.bloor.phub.net.cable.rogers.com [66.185.80.230]
6 55 ms 96 ms 27 ms gw02.bloor.phub.net.cable.rogers.com [66.185.80.250]
7 gw01.wlfdle.phub.net.cable.rogers.com [66.185.80.10] reports: Destination host unreachable.

Trace complete.

ping:

C:\WINDOWS>ping www.rogers.com

Pinging www.rogers.com [142.146.40.100] with 32 bytes of data:

Reply from 142.146.40.100: bytes=32 time=28ms TTL=240
Reply from 142.146.40.100: bytes=32 time=330ms TTL=240
Reply from 142.146.40.100: bytes=32 time=152ms TTL=240
Reply from 142.146.40.100: bytes=32 time=137ms TTL=240

Ping statistics for 142.146.40.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 28ms, Maximum = 330ms, Average = 161ms

can somebody help me analyze my tracert and ping results and tell me exactly what it means? (i'm kind of dumb @ this stuff)

also, i have a motorola cybersurfer. i hear it's docsis compliant. or is it? also, is my area docsis compliant?

what else can i do to make my connection better? some people say that if your internet is sharing your tv cable line it makes it worse. is that true? if so can i get rogers tech to switch it @ no cost?

any other helpful information would also be greatly appreciated! thanks!


Exit
Premium,ExMod 2002
join:2001-04-10
Canada

Ok there could be a million reasons you are gettin this bad service.

Firstly when was the last time you got a new modem or called rogers to ask them to check your modem levels? I had a problem like this, not as extreem but I noticed that my speeds were going down and down over time. I called them and they said my modem levels were out of wack. So they came and gave me a new one and it got a little better but not up to par for what I was paying. So the tech called someone else and they came and did some other tests on my line. I ended up needing a new line to my house from the box on the street. That made my speeds even better but still not good enough. I called again and this time they sent someone who knew what they were doing. They came and said my line levels were fluxtuating. So he went out and checked out some stuff and said the whole street was messed. So a week later a new node and some other stuff was put in and bam 2500/380kbs speeds.

The point of my story is that you should call Rogers and tell them what is going on and ask them to check things out for you. If they say nothing is wrong the tell them you want to only pay for roger lite because that is the speed you are getting. Then ask them to come still and check things out for you. That means mode and line levels.

Truth is that they don't care that much which is sad. So you are gonna have to fight to get someone out if they say no. Keep calling until its fixed. If you are a pain to them they will want to shut you up. So call and call some more.

Steve
--
18.98Ghz of Cancer killing power commin at yah.



elva lover

join:2002-05-08

thnx a lot! n uh.. i never did get a new modem.. i've had that modem since i was with shaw.. it's been... 4-5 years...
[text was edited by author 2002-06-17 18:16:40]



skillton

join:2000-09-14
Scarborough, ON
reply to elva lover

heh same phub as me... i'm gettin around 2000+/370+
i'm on the docsis modem tho
back when i was on the motorola platform i used to get speeds like 1000/28 during the day too
i suggest canceling ur rogers and then ordering it again after like a month
u'll get the docsis modem and get speeds as good as mine



elva lover

join:2002-05-08

uh.. they sed there was like.. an $80 reconnection fee? correct me if i'm wrong cause that's what a tech said...



skillton

join:2000-09-14
Scarborough, ON
reply to elva lover

they didnt charge me any fee... i got it back after like 3 months tho...
anyway just call em and ask em if ur area is docsis compliant... if it is (and i'm sure it is) tell em u'd like to test and docsis compliant modem cuz u'r thinkin of buying one... just try to convince them to give u a docsis modem
thats what my friend did and they changed his motorola to a ericsson... he went from like 60/32 speeds sometimes to 2500/380 @ all times... and pings went down alot...



elva lover

join:2002-05-08

whoa.. haha i gotta try that then.. (once i get outta school)

thanks for all the info!



mau108
Mau
Premium
join:2001-10-07
Thornhill, ON
Reviews:
·TekSavvy Cable

You can try this,

Unplugging your modem
Taking out all the wires
let the modem sit for a bit
Unplug the cable wire from the wall, let it cool down(its probably warm), switch the cable around(what was at the modem gets switched over to the wall and vise versa), plug everything back in.

Go check your Network Card manufacturers site for updated drivers, make sure they are up to date, and check speeds(after a reboot).
--
...:::M.A.U.1.0.8:::...



elva lover

join:2002-05-08

er.. i don't think i can do that.. because i'm in the basement and the wire that goes to the wall.. goes through the ceiling to somewhere...



elva lover

join:2002-05-08

okie.. i just talked to a tech and he wouldn't let me send him my dslreports speed tests he told me to use the toast.net ones. for some reason the toast.net ones give faster results? the result @ tost.net was about 912kbit down (no up) and i argued it's not a valid test because the file was so small (400k) and that 1 result can't proove much. also, it's not even close to the new 1500kbit d/l but he said it's over 100kbyte d/l so it's all good. i told him about how my first hops (tracert) r like.. 300ms and he's like that's still good.. wtf? he told me to do ping results and my average pings were over 100-200 and he said they are acceptable! he then talked to a supervisor (or so he said) and he said i wasn't eligable for any kind of credit for discount because there seems to be nothing wrong with my connection (at that moment) and even tho i'm gettin less than 56k upload speeds, there are no guarantees. wtf? also, it seems that while i was talking to that guy my speeds were ever so slightly higher than before or even now because i just did everything he told me to do again, and i get crappier results again???? wtf!



skillton

join:2000-09-14
Scarborough, ON
reply to mau108

said by mau108:
You can try this,

Unplugging your modem
Taking out all the wires
let the modem sit for a bit
Unplug the cable wire from the wall, let it cool down(its probably warm), switch the cable around(what was at the modem gets switched over to the wall and vise versa), plug everything back in.

Go check your Network Card manufacturers site for updated drivers, make sure they are up to date, and check speeds(after a reboot).

ok u sound worse then rogers tech support...


Exit
Premium,ExMod 2002
join:2001-04-10
Canada
reply to elva lover

said by elva lover:
okie.. i just talked to a tech and he wouldn't let me send him my dslreports speed tests he told me to use the toast.net ones. for some reason the toast.net ones give faster results? the result @ tost.net was about 912kbit down (no up) and i argued it's not a valid test because the file was so small (400k) and that 1 result can't proove much. also, it's not even close to the new 1500kbit d/l but he said it's over 100kbyte d/l so it's all good. i told him about how my first hops (tracert) r like.. 300ms and he's like that's still good.. wtf? he told me to do ping results and my average pings were over 100-200 and he said they are acceptable! he then talked to a supervisor (or so he said) and he said i wasn't eligable for any kind of credit for discount because there seems to be nothing wrong with my connection (at that moment) and even tho i'm gettin less than 56k upload speeds, there are no guarantees. wtf? also, it seems that while i was talking to that guy my speeds were ever so slightly higher than before or even now because i just did everything he told me to do again, and i get crappier results again???? wtf!
Ok well that tech was playing your for a fool. They think that the people calling them know jack in most cases. You have to flat out tell them to shut up and listen to you. Then tell them to take a look at the problem and not give you any crap. Remember you pay their check. 300ms to your first hop is BS. Actually 300ms to any hop is BS. And your speeds are no where near high speed.

Call back until they do something. Then call again and again

Steve
--
18.98Ghz of Cancer killing power commin at yah.

poweruhs

join:2002-05-03
reply to elva lover

i have an almost similar problem as u elva lover but my speeds are a bit lower than yours...i e-mailed them and they asked me to send them a tracert and ping to www.squigly.com and they said i have no problems and if i want to inquire some more just reply with my ticket number blah blah...after reading this topic, i think it would be better to call them...is that right?



mau108
Mau
Premium
join:2001-10-07
Thornhill, ON
Reviews:
·TekSavvy Cable
reply to skillton

said by skillton:
said by mau108:
You can try this,

Unplugging your modem
Taking out all the wires
let the modem sit for a bit
Unplug the cable wire from the wall, let it cool down(its probably warm), switch the cable around(what was at the modem gets switched over to the wall and vise versa), plug everything back in.

Go check your Network Card manufacturers site for updated drivers, make sure they are up to date, and check speeds(after a reboot).

ok u sound worse then rogers tech support...
How is that?

This helped me
--
...:::M.A.U.1.0.8:::...


elva lover

join:2002-05-08

okie.. i called once again.. this time, the techie said he did some modem level/line level checks and everything was ok. he said that there's some extensive work being done in my area though. I got one of those letters in the mail telling me that there was going to be some work done where ur cable tv AND internet won't work for a few hours (i don't know if that'll make it any better though) anyways, he said that it would be no use (and waste of money) to send a guy out to check on a line that's perfectly fine. but at least this guy gives me 1 month credit... bleh.. i think i should keep calling until they give me a new modem or find out the real problem.



skillton

join:2000-09-14
Scarborough, ON
reply to mau108

said by mau108:
said by skillton:
said by mau108:
You can try this,

Unplugging your modem
Taking out all the wires
let the modem sit for a bit
Unplug the cable wire from the wall, let it cool down(its probably warm), switch the cable around(what was at the modem gets switched over to the wall and vise versa), plug everything back in.

Go check your Network Card manufacturers site for updated drivers, make sure they are up to date, and check speeds(after a reboot).

ok u sound worse then rogers tech support...
How is that?

This helped me

lol unless u got dollar store hardware i dont think it would help
maybe reconnecting the modem helped u but the rest shouldnt make a difference
u should aply for tech support for rogers... lol... i'm sure they'd be amased at how much u know about cable internet


Exit
Premium,ExMod 2002
join:2001-04-10
Canada
reply to elva lover

Well if they fix it by doing what ever work they are doing then you dont need to keep calling. Wait a bit and see what happens then

Steve
--
18.98Ghz of Cancer killing power commin at yah.