dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
170
share rss forum feed

shooter0220

join:2002-07-14

Odd speed test results

What the heck is going on with my connection?
Check this out.
2002-07-24 19:45:29 Speed test (ec) 68/319 kbps
2002-07-24 19:42:39 Speed test (ec) 44/279 kbps
2002-07-24 19:34:17 Line quality ping tests cancelled View..
2002-07-24 19:24:31 Speed test (nyc.speakeasy.net) 49/104 kbps

68 download and 300 upload?
I just installed fresh windows xp. Can anyone help me?


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21

Did XP properly detect and configure your network card? go into its settings and make sure the duplex setting is on 10mbit half duplex, or Auto.
[text was edited by author 2002-07-24 19:59:33]

shooter0220

join:2002-07-14
The card is fine.
I've been testing the connection frequently since morning and these are the results.

2002-07-25 14:29:08 Speed test (nyc.speakeasy.net) 155/165 kbps
2002-07-25 14:17:33 Speed test (nyc.speakeasy.net) 121/125 kbps
2002-07-25 12:12:10 Speed test (nyc.speakeasy.net) 49/330 kbps
2002-07-25 12:09:55 Speed test (nyc.speakeasy.net) 185/35 kbps
2002-07-25 11:23:00 Speed test (nyc.speakeasy.net) 242/197 kbps
2002-07-25 11:20:25 Speed test (nyc.speakeasy.net) 276/348 kbps
2002-07-25 10:49:19 Speed test (nyc.speakeasy.net) 647/322 kbps
2002-07-25 10:48:00 Speed test (nyc.speakeasy.net) 611/296 kbps
2002-07-25 09:03:01 Speed test (nyc.speakeasy.net) 1322/388 kbps
2002-07-25 08:28:20 Speed test (nyc.speakeasy.net) 1583/363 kbps

Notice how it decreases significantly?
I wonder what's going on. Any ideas?


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
Call Rogers and bitch. there's something seriously wrong with your connection to vary this much. Usually they're either slow or fast, not this badly fluctuating.
--
Crunch for Team Discovery!
Also visit www.ihaterogers.ca

sonicool

join:2002-07-02
North York, ON
reply to shooter0220
My speedtest results were sometimes negative..!

ASharp

join:2001-08-08
Scarborough, ON
reply to HiVolt
Ya I noticed this too. Last few days I've been getting speed tests ranging from 1490/340 to 56/500. It's starting to become really ugly right now.