dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
128
share rss forum feed


THCGogeta

join:2002-08-28
London, ON

I need help with rogers

i'm making this thread because I'm having a little troubles with rogers.

heres my problem:

my internet is slow at loading pictures, can only download files like .zip's.

and on the title bar it says: "Microsoft Internet Explorer provideed by @Home"

can anyone tell what might be wrong??????


alex4life
Alex4life
Premium
join:2001-06-22
Delta, BC
First, you have the old @home software still installed. That can't be good for anything. Unfortunately, I don't know how to get rid of it. Perhaps you could ask in the Software forum »Software

Second, slow loading pictures might indicate a slow computer...do you know the specs of your comp?

Also, try running some speed tests on this site, and a line quality test, to make sure it's not something wrong with the connection. You can find those in the tools part of the site »/tools . Post the results here.
--
"Nothing fits better than a dead man's shirt" -Jimmy James. Drop by the Canadian Forum!


THCGogeta

join:2002-08-28
London, ON
i know its not that I have a slow computer cause it has 256mb ram, and I can't do speed tests on this site because XP doesn't support Java Virtual Machine


Exit
Premium,ExMod 2002
join:2001-04-10
Canada
said by THCGogeta:
i know its not that I have a slow computer cause it has 256mb ram, and I can't do speed tests on this site because XP doesn't support Java Virtual Machine
You should take a look at this

»www.microsoft.com/java/xp.htm

Also there is a program on the Rogers help site that will remove all the old @home software for you. I took a quick look but I was unable to find it. I'm sure someone has it bookmarked.

Good luck

Steve
--
18.98Ghz of Cancer killing power commin at yah.


Uriel3

join:2001-11-26
said by mrspec3:
Also there is a program on the Rogers help site that will remove all the old @home software for you.
Have not had the need to use it but this is the one I've book marked: »transition.rogershelp.com/softwa ··· are.html


THCGogeta

join:2002-08-28
London, ON
i got that software, but my connection is still slow, I did a free proformance test on toast.net, and i went under CableOne and under image i clicked go, and I got my results and it said 1k, and I don't know what the problem might be