dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
436
share rss forum feed


DBowmanJr

join:2003-01-22
Arlington, VA

Router from HELL!

Those Efficient routers Cyberonic supplies are not worth it at all if you have more that three computers and plan to connect them into the back of there router. I was having horrible signal problems; my computers would be on a webpage one minute and all of a sudden not load the next one.

I did an experiment—unplugged all of my computers from that crappy router and plugged them into an extra switch I have lying around. I then plugged the switch into the router (DHCP needs to be enabled by Cyberonic) and BAM!, no signal loss and everything is smooth. So not only does tech support suck, but the equipment they supply you.


adsldude
Premium,Ex-Mod 2003-9
join:2000-11-10
Colorado
kudos:1
If it matters, the hub on the Efficient 5861 is 10mb, half duplex. Maybe the NICs on the PCs were not detecting the speed properly & tried to set to 100mb or full duplex. The 5861s are very reliable and feature rich for what its worth. Too bad Cyberonic locks the users out from them.


DBowmanJr

join:2003-01-22
Arlington, VA
reply to DBowmanJr
Your probably right. At least I have an extra switch to help me out. I guess I'm upset with them for not assisting me with this previous problem.

HAL6664

join:2003-01-15
Beverly Hills, CA
reply to DBowmanJr
It's probably not the router, but rather the configuration on the workstations. It could be that on each of your workstations that you need to configure a default gateway, primary & secondary DNS, or both. I had that problem with my Win98 workstations, but not with my Windows 2000 server. The router served-up the IP address just fine to each workstation, but the Win98 workstations would not function consistently without configuring a static default gateway AND primary & secondary DNS. Do some experimenting. Go figure.

HAL6664

join:2003-01-15
Beverly Hills, CA
reply to adsldude
Does anyone know if the password for the Cisco 678 and the Efficient are the same ?


leibold
Premium,MVM
join:2002-07-09
Sunnyvale, CA
kudos:10
If you are thinking about "cyberonic", no it's not.

stuntcow
Mooo

join:2001-08-09
Bay Area
reply to HAL6664
Last I checked, they are (not cyberonic). Which makes this password thing even more dangerous...