Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
1639
share rss forum feed


wmmc7
Premium
join:2001-12-13
Washougal, WA

Proxy or DNS issue

These sites I'm unable to get to:
• »www.trle.net/
• »download.cnet.com/
• »www.myway.com/

Only these so far.

Anyone else having issues?

--
Bill :: DPC/DW SRS G11 1410, BE 4.0.3.9 SPB ::

My web site: www.wmhomeside.com

cmhbob
Did...Did I Do That?
Premium
join:2001-03-13
Muskogee, OK
No joy for me on those 3 sites as well.

Try »www.workfromthehearth.co ··· Page.asp

I could get to your site fine though, and BBR loaded easily. Interesting to me that almost no matter what other sites I can't get to, BBR comes up fine. Hmph. Maybe they're tying to placate us?

I've been having the trouble for about half an hour, but I chalked it up to recovering from my lightning zap last week.

--
SRS | G4R | 1230 | 4.0.3.9B | Proxy | W98SE host + 3 clients
Liberty In Our Lifetime | A Cure In Our Lifetime


wmmc7
Premium
join:2001-12-13
Washougal, WA
reply to wmmc7
Seems that www.trle.net works now, not the other 2.

Mesmerize0

join:2003-06-22
Centerville, IN
reply to wmmc7

Re: [SRS] Browser and proxy configuration error...

There's quite a few pages I can't get to at the moment because of a "DNS lookup error". Hmmm.


wmmc7
Premium
join:2001-12-13
Washougal, WA
reply to cmhbob

Re: Proxy or DNS issue

Well that didn't load.

And my web site loaded fine.


wmmc7
Premium
join:2001-12-13
Washougal, WA

reply to Mesmerize0

Re: [SRS] Browser and proxy configuration error...

That Re: [SRS] Browser and proxy configuration error... is from another thread, but may as well fit or could go with this.

Edited spelling.

--
Bill :: DPC/DW SRS G11 1410, BE 4.0.3.9 SPB ::

My web site: www.wmhomeside.com
[text was edited by author 2003-06-23 01:08:09]

Manga7

join:2003-01-24
Duncanville, TX
reply to wmmc7

Re: Proxy or DNS issue

I've also noticed the DNS problems tonight; can't get to my webhost's main site, epinions.com, and a few others. Quite irritating.

Manga


wmmc7
Premium
join:2001-12-13
Washougal, WA
I keep getting this ( Error 501/505 - Not implemented or not supported ) on any of the web sites listed except mine in my sig.


Rfsjr2
Shop on Top
Premium
join:2001-08-11
Ferndale, WA
reply to wmmc7
Can get everywhere, albeit slowly, with proxy off. Running with proxy on is a crapshoot.
--
*Frank* Earthlink SRS. G11 1410.78, WinME. 4.0.3.9_P8. Cache 1 MB.


wmmc7
Premium
join:2001-12-13
Washougal, WA
I can't with or without proxy, with proxy off I get page can not be displayed.

cmhbob
Did...Did I Do That?
Premium
join:2001-03-13
Muskogee, OK
reply to wmmc7
I got into trle as well, but with lots of red x's in the images.

Having troubles moving around in my eBay account as well.

Time for bed. It's working better now than it has for like three days here.

--
SRS | G4R | 1230 | 4.0.3.9B | Proxy | W98SE host + 3 clients
Liberty In Our Lifetime | A Cure In Our Lifetime


wmmc7
Premium
join:2001-12-13
Washougal, WA
Well »www.trle.net/ loads fine still, they always has those red x's there, when I was trying different dialup accounts those images loaded fine till I went back with satellite and they don't show.

--
Bill :: DPC/DW SRS G11 1410, BE 4.0.3.9 SPB ::

My web site: www.wmhomeside.com

rubberduckq

join:2003-03-24
Salvisa, KY
reply to wmmc7
Same here DNS lookup error on sites I never have problems getting to, wonder what they're doing now at Direcway?
--
Direcway-SRS-Version_4.0.3.9--DAK403_P8-WinXP Pro-G4R-1250-Proxy ON Port 83-Signal 82

Manga7

join:2003-01-24
Duncanville, TX
reply to wmmc7
Even more irritating... My FTP client won't connect anymore because of the DNS errors, and thus tonight's project is completely shut down... Grrrr... And on top of all that, I can't even retrieve my email (non-DWay, my own domain) because the DNS doesn't find my domain.

No FTP, no email, a very mad man does DWay make. Guess I'll see what's on SciFi.

Manga
--
| SRS | G11-1370-91°W | 4.0.3.9 SPB | ICSHost-XPProCorp. 1.8GHz 512RAM (desktop) | ICSClient1-XPProCorp. 1.1GHz 760RAM (desktop) | ICSClient2-98SE 550Mhz 192RAM (notebook) |

rlwpub

join:2002-08-27
US
I can get to yahoo and google. That is about all. 99% of the sites are cannot find server or DNS lookup error.

Called Direcway and they claim all systems are working normally and the DNS servers are working fine.

I told them ##&$*(@*@*#$ crap they are! and they hung up on me.

Re's
Rob


wmmc7
Premium
join:2001-12-13
Washougal, WA
reply to Manga7
Now my web site doesn't load, the same here with email from my web site, only site that loads listed here is www.trle.net what is going on, I still considering going back to dialup and this is helping me decide to go back to dialup.

--
Bill :: DPC/DW SRS G11 1410, BE 4.0.3.9 SPB ::

My web site: www.wmhomeside.com

jamesa98

join:2002-09-18
Hudson, WI
reply to wmmc7
I'm a newbie here, but I am having problems tonight. I am receiving the following error: HTTP 501/505 Not Implemented. Is this the DNS error you guys are writing about, or is this another error?

Thanks in advance,
James Anderson
--
Direcway SRS, G4R, 1250, 4.0.3.9 SP B, XP Home, Wired/Wireless LAN


wmmc7
Premium
join:2001-12-13
Washougal, WA
Yep, same error I'm getting.

Manga7

join:2003-01-24
Duncanville, TX
reply to jamesa98
You got it James, that's the DNS error of which we speak. The bane of one's DWay existance, it would seem. Among others, lol.

Manga


alphawave7
Mind Riot
Premium
join:2002-04-28
Sausalito, CA
reply to wmmc7
It's a conspiracy, I say...Yahoo is OK but slow as molasses, and strangely I can use Amazon, but nothing else seems to work regardless of proxy and alternating DNS..I can't even load www.internettrafficreport.com, but I can shop Amazon! LOL
--
DRS G11/1370/gw56 RSL 58-64(nite)Tweaked on Shuttle SpacewalkerSV25, 3.9P5sw on 98se,all clients wireless(Linksys) via Winroutelite.

hhuck
I Don't know what to put here
Premium
join:2001-03-03
Windsor, NY
reply to wmmc7
Well, I'm glad I'm not the only one having these problems. At 2AM the problems still exist. Howie
--
Howie, DPCSRS, WinXP Pro SP1, 990, Signal 81, Version 4.0.3.9 "B".


wmmc7
Premium
join:2001-12-13
Washougal, WA
reply to wmmc7
Well I think I'm going to quit complaining about this and download a game from here and play since it loads, and may be things will get better tomorrow.

--
Bill :: DPC/DW SRS G11 1410, BE 4.0.3.9 SPB ::

My web site: www.wmhomeside.com

hhuck
I Don't know what to put here
Premium
join:2001-03-03
Windsor, NY

reply to wmmc7
trle.net, and dsl reports are about the only 2 sites I can get to with the proxy on or off. This direcway is getting to be a real joke of an internet provider!!! Screw it I'm going to bed, I'll mess with it tomorrow. Howie
--
Howie, DPCSRS, WinXP Pro SP1, 990, Signal 81, Version 4.0.3.9 "B".

[text was edited by author 2003-06-23 02:32:58]


jknowler
Tazmo

join:2002-02-16
Argyle, TX
reply to wmmc7
Very strange, I can get to »setiathome.ssl.berkeley.edu but can NOT get to »folding.stanford.edu The NOC has got something "MESSED UP"! Proxy On/Off does not matter.
--
EL SRS DAK403_P8, SM 5/990, GW 144, Proxomitron Proxy On, Dual PII 350's, w/256M Ram, XP Pro & ICS, RH & XP clients

maidewercs

join:2002-10-11
Joplin, MO
Same on this end. Only a couple of sites will load.

rlwpub

join:2002-08-27
US
Who here has called and complained? I have. 4 times so far.

It is way to easy to get into tech support now. So apparently hardly anyone is complaining.

Seems they only fix things that have enough complaints.

So let's all pickup the phone and call! Or forever hold your peace.

Re's
Rob


alphawave7
Mind Riot
Premium
join:2002-04-28
Sausalito, CA
reply to wmmc7
Welp...looks like the coffee/smoke break finally ended..I'm surfing just fine now,and I didn't do a thing. 'Course it is 1:30 am Pacific, and most of the country is asleep!
--
DRS G11/1370/gw56 RSL 58-64(nite)Tweaked on Shuttle SpacewalkerSV25, 3.9P5sw on 98se,all clients wireless(Linksys) via Winroutelite.


DW SUCKS

@direcpc.com
reply to Manga7
i'm getting the 501 page cannot be displayed error also


new2it
Premium
join:2001-10-06
midwest
reply to wmmc7
Ya know, this has become a habit with ie. All I do is reload the program and all is fine again.
Well that gets tiresome, and even though its slower, Netscape gives me no errors at all.
I wonder what the connection is here? I have ie 6 with all patches ect. and netscape 7 and 4.7.
During my search to figure this out, I did find a microsoft case base article about not loading secure sites.
»support.microsoft.com/de ··· s;813444
the article is 813444, for some reason when i preview it cuts off the rest of the link....
--
earthlink powered by, Direc way, white 2/way bird,win XP home, proxy on, G11,Frequency 1410 network w/2 me machines via hub


EvilByDesire
I Am My Own God
Premium
join:2002-09-03
Grotto
reply to wmmc7
all work fine for me, mabey thats becasue i dont use dways dns's, heres my set up...this is on my client machine