dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed
This is a sub-selection from open port and SSDP not installed

reply to mblumen

Re: open port and SSDP not installed

I think it's time that you just turned off you computer and tried some nice relaxing... Basket Weaving!!


With all the time it takes to admin a windows box you won't have time for basket weaving. Get linux and make your life easier. Less admin time, cheaper, secure, free.


Hi there,
I have disabled both the UPnP and SSDP discover services. However my fire wall (Agnitum Outpost) still reports hundreds of attempts to access my computer, varying from ports 1024 to 65425.
Nothing is getting through (thanks to the firewall) but so many 'hits' on the firewall consquently cause cpu jumps making other programs slow down (not good!).
Any ideas?


How you be so sure nothing is getting through your firewall?
I thought that Tiny Personal Firewall was not allowing anything through until I ran NetActiv on the WAN interface. This picked up packets coming through the Firewall on Ports where I had rules set up to deny. Since I have upgraded to the latest Kerio version no more problems.
This is a sub-selection from open port and SSDP not installed