dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5269
share rss forum feed

CatherineS
Premium
join:2002-12-17
Napa, CA

1 edit
reply to NetgearSucks

moved post

Moved


TheMilkMan

join:2001-05-11
kudos:1

1 edit
reply to jmstr

Re: Reboot problem with WGT624 V2 & S/W Version 4.

So I'm trying to figure out what I did differently this time.
The routers been up for more than 11 days. I did enable the 108 only mode, turned off ssid broadcast, and enabled long preamble, even though I don't use it wirelessly yet. I have plans to try this soon.

I'm curious to see a list of settings of other people who have had long connection periods to see if there is a specific setting that allows this. I personnally don't think it's heat releated but you never know. I have the V1 version.
--



these and other

random thoughts

are purely and

theoretically

based on

nothing




joeabc

@c3-0.smr-ubr1.sbo-sm
reply to jmstr

Re: Reboot problem with WGT624 V2 & S/W Version 4.04

Works for me (so far):

"b only" mode
Other wireless-related settings:
WEP, Authentication=auto, 128 bit
Preamble=auto, SSID broadcast disabled, MAC access control enabled.

I have 4.0.4 firmware and the hardware is WGT-624 v2.

Uptime so far = 1 day, 1 hr. This is more than 4x what I ever saw in "g and b" mode. I have never run either of the 108g modes since I have no compatible clients.

Of course as an 802.11b router the WGT-624 is a bit pricey. (I guess it still has better range than most.) And, what if you happen to need 802.11g or 108g speed? I would prefer to get the performance I thought I bought, but for me uninterrupted uptime is more important right now.


IIJACKASSII

join:2004-05-22
Oak Creek, WI

I've had the Netgear WGT-624 Router for well over a month, and I've read many problems in regards to connection problems. So for about a month I've had the same problem.
Until I setup static IP's for my network. Now I've been connected for about 4 days with no problems yet. Before I did this I would only stay connected for a maximum of a day. So I would definantly try this.

1. So go to Control Panel - Network Connections - Right click on the network you are currently using and select properties

2. Select Internet Protocol TCP/IP and then click on properties.

3. Then select use the following IP address (to find out your current IP Address goto Start - Run - Type in ipconfig /all and it should be like 192.168.0.xxx. (So use that as your IP Address)

4. Subnet Mask will most likely be 255.255.255.0

5. Default Gateway will be almost the same as your IP Address but it will be 192.168.0.1 (It will always be what your IP Address is but it will end with 1.)

6. Then to get your DNS (Domain Name Server) Visit your Routers Setup Page "http://192.168.0.1/" and then click on Router Status and there should be (2) DNS Server IP's use those in the Internet Protocol TCP/IP.

7. And after you do this say goodbye to connection problems. (Knock on wood)

** This was written for the Netgear WGT-624 Router v2 with Firmware Revision V4.1.4_1.0.1 Link for latest firmware: '»kbserver.netgear.com/products_au···24v2.asp'

I hope this helps WGT-624 users. The settings on my router our as follows:
WEP Disabled
SPI Enabled
Channel 6 - B Only
Wireless Router Radio Enabled
SSID Broadcast Enabled
Preamble Mode Long

This will only be temporarily I plan to enable WEP. Upgrade to an Orinoco A/B/G WiFi Card and use this Netgear MA111 on a different computer.


kayman80

join:2004-05-21
Australia
reply to Asterix

Click for full size
Ok i've found As soon as i disable wireless radio the router doesnt reboot, so far its been up for 1 day, normaly i would never get more then 4 hours!

Also i notice in the router status area my hardware version says V3 but the sticker on the bottom of the unit says v2?

MSN audio worked internaly fine even on ver 4.0.4 and 4.1.4 but externaly none of the firmwares work and infact sometimes when a mate sends a audio request if i accept it my router reboots straight after

IIJACKASSII

join:2004-05-22
Oak Creek, WI

Do you have the proper ports open on your router to receive MSN Audio?


kayman80

join:2004-05-21
Australia

What ports would that be?
as far as i knew as long as you have UPnP enabled you didnt need any ports open? Video works fine just audio and if i go into MSN options under connections it says "you are connected to the internet through a UPnP symmetric NAT."
I know other mates with the WG614 and all they do is enable UPnP and their audio works great!

Does anyone with the v2 router have it say v3 in the router status section as mine does?



Had

@bigpond.net.au
reply to jmstr

Hi,

I had my router WGT624V3 for three days without any problem until today when by chance the two laptops were on line, on of them has got a TrueMobile G mini pci card and the other one normal PCIA card NetGear B card!!

I noticed that the reboot happens when the MSN messenger is running on both computers and especially when using the audio conversation.

I tested for some time with out the MSN messenger on the B one on and it looks fine….but the minute MSN messenger goes on and the audio is activated the router reboots….

I get to call NetGear and let know what the problem would be!!

By the way, I have problem with the router time server it keeps changing date and it reckons it is 2003!!!

Cheers



joeabc

@c3-0.smr-ubr1.sbo-sm
reply to jmstr

I believe that the WGT624 will operate stably as long as you use it as a 802.11 b/g router.

I've just seen a period of 14 days without a reboot. This was terminated earlier in the past week, not by a spontaneous reboot, but because I needed to make a configuration change to add some new clients.

The key settings appear to be:
-- On the Wireless Settings page, use "g and b" mode. (I have also operated it in "b-only" mode stably. I can not try "g only" for an extended period since I have some -b clients.)

-- And, on the Advanced Wireless Settings page, SELECT the "Disable Advanced 108Mbps Features" checkbox. The default state for this option is unselected. Why this should make a difference in "g and b" mode seems illogical to me, but my observation is that it does.

As I say, I saw 14 days' uptime with this combo. Previous to selecting the "Disable 108Mb" option, I never saw more than about a day, and usually less.

When I needed to reconfigure the router early this week for some additional client equipment, I also tried setting the "Disable Advanced 108" checkbox back to its default, un-checked state. Sure enough, we went back to spontaneous reboots every 4~8 hours. Now I have set the checkbox to selected again and we'll see whether it will be stable.

Other radio-related settings (which have not been changed): channel 9; WEP / 128; access control on. I will be switching to channel 1 because of other APs on channels 6/9/11 in my neighborhood, but I kept all of these settings constant for the purpose of the experiment.

YMMV but I feel pretty confident about this. Of course if you actually wanted to use the 108Mb features then this is probably not what you wanted to hear.



Had

@tulsok.swbell.ne

I have been testing this router for the last two days and what I'm sure of now that when any two computers are on line using MSN Audio Chat the router reboots otherwise the router would stay on without any rebooting issues.....

I'll call NetGear Tomorrow and let know what they say!!

Cheers



Had

@tulsok.swbell.ne

I have just spoken to NetGear tech support Fellows and they reckon that this is a limitation of the MSN messenger as basically both computers are going to use the same port which will cause the router to collapse!!! So I can not chat using messenger on both computers at the time…

I gotta let you know that initially I have been advised to activate PCP something service in port triggering and UPNP something in port forwarding then the tech went for couple minutes and said the above; you can not do it…

Has anyone got an idea about how to workaround this???


steveru

join:2004-06-01
UK

Had,

Try disabling the SPI firewall!

I had no end of trouble getting MSN Messenger to work with the WGT624 but after disabling the SPI firewall audio and video work.

Hope this helps, if not get a router that actually works!!
I just wish I could get a refund on my constantly rebooting WGT624 router!!!!



Had

@tulsok.swbell.ne

i'm not getting any rebooting problems if i am not useing MSN voice chat on both computers at the same time; using MSN voice chat in one computer is okay after updating the firmware to 4.1.4....My router is now showing three days,,
cheers



Had

@bigpond.net.au
reply to steveru

Thanks steveru!! I have disabled the SPI Firewall and i can now use MSN Chat on two computers at the same time without rebooting>>>> The idiots at NetGear reckon it is a limitation of MSN Programme!!! Stupid buggers.....

But is SPI Firewall important??

Cheers



bobbster

@cox.net
reply to jmstr

My rebooting issues are virtually the same as most have posted here. I have spent literally hours researching this issue. If you do a search on virtually any brand router that is a wireless 802.11g type AND put the word "rebooting" in the query, you will find people having the same rebooting issues with many different brands. It is not only the Netgear product that is having this extremely irritating rebooting problem. I have just started to hear this issue come up on computer talk shows and some are saying they think it may be related to one of the recent Windows XP security updates because it seems to be primarily affecting Windows XP PCs and most people's problems just started after after having a perfectly good working router for some time.

I too purchased a Netgear WGT624, returned it for a WGT624v2 and have the same rebooting issues.

My solution was to put in place of the wireless router a non-wireless router for access to the internet and then make my Netgear a wireless access point only. Here is the How To document from Netgear:
»kbserver.netgear.com/kb_web_file···1236.asp

This is working excellent and I really believe this issue is related to Window XP and not the hardware and only time and complaints will fix it, not replacing your router. As I said just do that search on any wireless 802.11g type and the words "rebooting" and you will see what I mean.

Just a thought ...


kayman80

join:2004-05-21
Australia
reply to Had

Hey HAD, when you say "I had my router WGT624V3 for three days " does it say v3 on the bottom of the router on the sticker or in the router status page?

I've contacted netgear and went thru a few steps with a tech and they are replacing my router hopefully its better i have a v2 router (says on sticker) but v3 in the status page.



bobbster

@cox.net
reply to steveru

My main thougt is that the problem is more related to the Microsoft OS and not so much with defective hardware.

Please read this from "wifinetnews" text provided below...
»wifinetnews.com/archives/003851.html
****
Wired News looks into Windows XP’s dropped Wi-Fi connection problem: Daniel Terdiman tries to dig for the bodies in his search for why Windows XP drops Wi-Fi network connections inexplicably and often shows them as still active. Microsoft claims there’s no systematic problem, but it’s clear from reading any forum in which Wi-Fi is discussed—such as the DSLReports.com site—that this is a frequent issue.

My solution, provided to me by a vendor about two years ago, of restarting Wireless Zero Configuration is explained in the article. This has solved 99 percent of my Windows XP Wi-Fi problems, but it’s nestled so deeply that it’s baffling. I’ve felt for a while that Microsoft should have a top-level interface to WZC because when it stops running, the user has no idea that anything’s afoot until they drill down, down, down, and see that the setting reads “not running.”
****
end of article

After reading on many forums so many people with most of the product brands available having the identical issues being discussed here, and then seeing these forums instensly chasing the hardware solutions, I think it may help the troubleshooting process by first finding the similar problems the other brands are having by looking at their forums. It should then be much easier to eliminate many issues that are currently being blamed on hardware.

After scanning the internet, one of most trouble (reboot) free wireless 802.11g type routers is the Linksys WRT54G, but it is the one that has the "hardware" security hole issue. Makes you wonder why a unit that is not as restrictive works great while most other have developed major problems.

I just wanted to share food some thought and will go now.


pradin

join:2002-11-01
New York, NY

That's not true. It restarts just as much on my linux network.



bobbster

@cox.net

Thanks for your reply.

I am just trying to throw out ideas and observations to help solve this really irritating problem.

Here is a link to an excellent article that describes in detail the current problems with Wi-Fi, Windows XP as well as OS independent issues that can cause problems.

»www.wired.com/news/technology/0,···ophead_1


watsonte
Premium
join:2004-06-11
Orange, CA
reply to bobbster

said by bobbster:
My main thougt is that the problem is more related to the Microsoft OS and not so much with defective hardware.
I don't see how that can be the case when my Netgear 624 will reboot itself with nothing connected to it.
--
Tom


zBrr

@fastres.net
reply to jmstr

New FW 4.1.8: the long-awaited fix has arrived?

I 'd like just to inform you all that since June 10 there is a new FW version 4.1.8 for WGT624.
The first bug fix from version 4.1.4 is:

1. Router automatic reboot issue fix

It sounds so good...

I just upgraded my unit, so I cannot state anything about the real value of this fix, but at least it is encouraging to see that Netgear was aware of this problem. So, it was not a collective hallucination...

Hope it works and we can quickly archive this topic!
Bye,
zBrr().


watsonte
Premium
join:2004-06-11
Orange, CA
reply to jmstr

Re: Reboot problem with WGT624 V2 & S/W Version 4.04

Well, don't worry - it doesn't fix the reboot problem.
--
Tom


TheMilkMan

join:2001-05-11
kudos:1
reply to jmstr

Re: Reboot problem with WGT624 V2 & S/W Version 4.

everything seems stable for me but i'm going to try the update.
Guess all i can do is wait.

kayman80

join:2004-05-21
Australia
reply to zBrr

Re: New FW 4.1.8: the long-awaited fix has arrived?

Didnt work Updated Router did the 15 sec factory reset to defaults and all ... fired up msn tried to accept a audio conversation and BOOM lights flash and router rebooted!
I got a RMA number so this baby is going back to base for a beating!


Raph123

join:2004-06-04
UK
reply to jmstr

Re: Reboot problem with WGT624 V2 & S/W Version 4.04

Nope hasn't worked for me. Only took 30 minutes and then the router rebooted.


Stoofa

join:2004-02-18
England

Is there a "sure-fire" way to make these routers fall over and reboot? Or is it totally random?
I only ask as currently mine has six days of uptime - it was rebooted 1hr after installation for one software upgrade and then once more 3h later for the very latest one.

Since then it has just been working - no wired connections to it, just two PC's using WG311T adapters.
Obviously I'd rather not have a reboot issue, however if there is one I'd like to actually see it happen - just for my own sanity!


watsonte
Premium
join:2004-06-11
Orange, CA

Used to do it for me just by doing about 10 minutes of fairly constant internet (browse a forum, for example). Once it got itself going, it would then reboot every few minutes until I stopped. This was 100% repeatable.

The latest FW (4.1.8) just slows that cycle down where I can't get it to fail on demand - it will pick its own time. Could be minutes, could be hours, but it WILL fail. Disabling the wireless radio is the only thing that stops it.
--
Tom



mikeYNY

@rr.com
reply to jmstr

Solutions I've found

I have a v1 WGT624, and have had it for a long time in a series of differnet environments (thank the roving college student) I've discovered a few ways to get the random reboots (for me, they are about every 6-10 hours or so) to stop.

Usually, I remain connected constantly on AIM and IRC. I use Linux, so the possiblity of it being a windows problem isn't there.

Here's what I've found:
wireless radio off: no reboots
108Mbps only setting: no reboots
b+g only (no 108), with "Disable 108 features" checked: no reboots
Long preamble: helps slightly, but the reboots still happen every 12-16 hours.

So, I'm pretty sure that the random reboot problem (at least this one, the MSN one might be different) is caused by some problem related to "auto-sensing" whether a device is 108Mbps capable or not. I've tried everything from banishing all 2.4Ghz phones from my house, to upgrading the firmware whenever I can, to placing the router in the middle of the room surrounded by fans, to trying every setting one at a time. The things above are the only way I've ever found to stop the reboots.

I hope this helps everyone who comes looking for solutions. I know that some D-Link routers are having the same problems with the 108Mbps stuff. Its quite possible its a chipset issue. I'm going to stay with the router, because I haven't become entirely cynical and lost my faith yet. Plus, I've been able to encourage my roommates to upgrade their wireless cards to WRT511s so that I can keep it 108-only.


stedlj

join:2004-04-22
Milwaukee, WI
reply to Asterix

Re: Reboot problem with WGT624 V2 & S/W Version 4.04

I got my new WGT624, installed and setup then updated and had the reboot problem. Then I did a factory reset! Then to test with out wireless I waited 12 hours then turned on wireless and connected with wired and 802.11B it has been up for day and a half so far no reboot.

I have not touched the 108 mode leaving it on. I have set Port Forwarding and it is still working.

So I just say make sure you do a factory reset. It will delete all your settings which is what you want!


hrd2k

join:2004-07-01
Laurel, MD

All,

I changed the following two settings and mine works great.

I think just changing the preamable from auto to long fixes the problem. I have tried everything else and the only other two things that fixed the problem were:

Disable wireless radio all together or change to 802.11b only.

I changed to channel 9 in g and b mode, set preamable to long, and disabled 108mb advanced settings. Besides, if you have neighbors they aren't going to like you if they have wireless in their house too. Turbo or 108Mbps mode uses channel bonding and it basically takes over the entire channel range. When you are transferring large amounts of data, it is going to kill the performance of any other wireless devices that are in range. You could always switch your local region to the UK...Not legal...but it gives you channels 12 and 13

If you need help, shoot me an email and I will do my best to help out with your problem (reboot problem only though). email hrd2k*****@comcast.net (take out the *, I put them in so people can't scan the posts and snag my email address).

hrd2k