dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
53857
share rss forum feed

eratrya

join:2004-04-25
cr7 6dw

[Networking/Sharing] F5D7630-4A connection to router keeps dying

I noticed my connection to the the router would die sometimes in the past, windows would say network cable unplugged and then it would connect itself almost instantly afterwards. This would happen to all three of the machines connected to thr router so i'm pretty sure its the router. However recently its been happening every 5mins! what could be wrong, the power supply, virus i have no idea?



StorminNorm
Stormin
Premium
join:2003-01-02
Keller, TX

Re: [Networking/Sharing] F5D7630-4A connection to router keeps d

A similar problem is being discussed in the following thread. So far no good ideas. What version of firmware are you using? Are you using WEP, WPA, or no encryption?

»54g 4 port router losing WAP ability
--
BBr rocks....


eratrya

join:2004-04-25
cr7 6dw

1 edit
reply to eratrya

I'm running everything default, i've looked on the belkin site and downloaded and installed the latest firmware: beldsl_fw-v_a_1_04_03uk.bin. Its not just the wireless connection which dies, even the RJ45 cable connections die.


eratrya

join:2004-04-25
cr7 6dw
reply to StorminNorm

Ok, so i've installed the latest version of the firmware, still no luck its disconnectiong randomly but very often. as for the WEP, WPA, or no encryption i can't seem to find that in my router settings, maybe if you can explain it to me or tell me how to find out.



Zone-MR

@pol.co.uk
reply to eratrya

Same problem here . I have noticed that using P2P (or other programs generating lots of connections) makes the problem occur more often, however I haven't found a solution



Starvin

@vispa.com

In the WAN Connection Window for PPPoA there is an Idle time in Minutes. By default this is set to 5 and the Dial on demand is active also by default.

From previous forums this problem has been cured buy setting the Idle time to 0

Hope this helps

Starvin Marvin
Vispa 1Mbps
Belkin 7630 54g Modem Router


philhicks

join:2004-05-09
UK

Just been trying to get this device working, but on a steep learning curve never having used let alone set up a network!

Tricky also cos its clear there are possible problems with the wireless side of the router. And cos I decided to try to get the wireless going even though the broadband side link is not yet activated by BT/ISP. Should work OK though surely?

On the specific issue of wireless dropout:
Once I had the wireless PC's all appearing on in network places, I noticed that each would connect to the wireless link, then the connection would drop out (as seen on the Belkin utility linkstatus tab) after a while and not reestablish. I had kind of assumed that on a network like this if a connection was lost it should reestablish itself. But the router weblink still shows the PCs on the DHCP list.

Trying the suggestion above, even though I have no ADSL connection to set up, I selected PPPoA and set the 0 setting suggested.... and it does indeed make some changes to the router.

Firstly when connecting from the local PC the home screen appears on connection, whereas previously the ADSL connection setup list appeared first.

Secondly the signal strength on the channel I was trying (the default 11) jumped from consistently -78 odd to -58 odd !!!!

Thirdly the wireless PCs dont drop out if they are idle. File sharing still seems to result in connection dropout though, I'll investigate further. But it seems clear that the default setup in the router software is flawed.

Phil Hicks


philhicks

join:2004-05-09
UK

On further investigation, although the ability of the system to function if the signal is strong enough is good, it still fails at a distance.

With SNR at about 50 (right next to the router) I can transfer big files okay.

But with SNR about 25 the system fails pretty quickly with the wireless signal going offline, and needing a router reset :-(

Phil


philhicks

join:2004-05-09
UK

Some more clues about what is happening. With two laptops linked to the router (next shelf up) with solid 40dB SNR, the connections will sit happilly. When the system is stressed eg file transfer, requesting a channel change etc, the router gets flaky. Sometimes both laptops will lose the connection (on the link status tab) completely, sometimes one will and the other wont !?!?

Sometimes the connection is lost and then comes back. Sometimes it comes back but the IP address now reads 0.0.0.0
Trying to transfer over the link when the IP has been lost triggers blue screen VMM (and other) faults.

On one occasion after wireless link loss, the PC I have on a physical ethernet connection disappeared from the DCHP even though I was still accessing the router from Internet Explorer.

Resetting the router sometimes, but not always brings back the radio link. Testing the system by hard wiring a couple of PCs to the router was problem free.

It seems that the router has some significant problems, and that it is causing crashes because of IP confusion in the remote wireless PCs.

I called Belkin. The tech support branches of the auto phone system ended in a dead line, and a line that rang and then dropped out, respectively. Calling sales and asking for a transfer got back into the auto system. Calling sales and asking for a direct transfer got a real person, though, who very rapidly agreed it was probably a hardware problem and gave me an RMA number. It seemed a little easy - do they know they have a problem??

I'll update when the new one comes back. Fast I hope, just got my ADSL date for Friday

Phil


philhicks

join:2004-05-09
UK

Got back a new 7630 in 3 days and guess what - it doesnt drop out. Connected it up, fired up 3 wireless PCs, transferred files, printed over the network, no problem. Setup the ADSL which was connected this morning, and just spent 5 hours playing online at the same time as dear son, and making phone calls. I am one happy bunny. Looks like some 7630s have a hardware fault that results in radio link loss on file transfer.

Phil


gt94sss2

join:2002-08-04
UK
reply to eratrya

eratrya, (or anyone else!)

Are you still having the same problem?

I have the same problem - re: F5D7630-4A connection to router keeps dying and rebooting itself.

My 7630 shipped with the latest firmware already in place as well.. my idle time is already set to zero and I have no encryption running..

Regards
Sunil



jeddie

@riv-eres.charterpipe

recently my belkin router, F5D7630-4A , just started to reset on its own like crazy. now the "ready" LED light (orange) doesnt light up anymore, and the router just keeps on resetting when powered on. anyone else having this problem?


gt94sss2

join:2002-08-04
UK

Hmm - on my F5D7630-4A, the only orange lights are the ones for the LAN ports.

They lights for PWR, SYN, DATA and WLAN are all green...

Have you tried calling Belkin and seeing what they say?


Budgy

join:2004-06-11
England
reply to eratrya

Have just contacted Belkin support and have been advised to change the MTU from 1454 to 1400 and use an Idle time of zero.

Will post in a few days to let you know how it's holding up.



Hugo Nebula

@pipex.com

Hi, I've just come upon this forum. I have the same router/modem, and I am having the same problem. Being new to networking and routers, I didn't know whether it was just me being a total numpty. My connection is not consistent; yesterday it stayed online for over nine hours, but today it dropped to once every 5 minutes. It's not the internet connection; it was resetting when I was trying to copy a file from one computer to the other.

I've tried all the fixes as above (loading the latest firmware, setting the timeout to zero, etc), but it seems to have no effect. The thing is only a week old, so if I can't find a fix it's going back to Dabs, but I rather not have the hassle of the post. If anybody has any bright ideas, I'm all ears.



_spain_

@adsl.nuria.telefonic

Use this firmware, from SMC Barricade 7804WBRA:

»www.smc-europe.com/english/suppo···WBRA.htm

last version is 0.71, more stable than firm from belkin.

When you load the SMC firm , the login password will be:

smcadmin

at 192.168.2.1/255.255.255.0, wireless SSID = SMC, tx channel = 11 , WEP/WPA = off.

Good luck.



Hugo Nebula

@pipex.com

Anyone know any more about this? I'm reluctant to download and install an unknown firmware.



elrodgo

@virgin.net
reply to eratrya

Re: [Networking/Sharing] F5D7630-4A connection to

Hi Folks,
i have exactly the same problem, connection up and down like crazy, have downloaded te latest version ( 1_04_03UK-2) , updated driver on my Netgear MA521.
Encryption is off as blocks my machines.
Is it a conflict between Netgear / Windows managing the connection, or a Belkin issue, I sen some posts saying send back for a new one ?
any ideas,
thanks
El Rodgo



geoff1

@plus.com

Im getting the same problem with the f5d7630-4a losing connections. ive got encryption turned on. I just check and it has the latest software version.
Belkin need to release a bug fix pretty quick
geoff



Elrodgo

@virgin.net
reply to eratrya

Well, some progress, no dropping for 10 mins or so now.
I e-mailed Belkin ref connection dropping, they replied telling me to change idle time to 0 - did, no differece (that's ISP connection - I needed my home WAN connection stable)
So - this evening, I have done a system restore, no change, droppin every 10 seconds or so ( getting rid of the box advising connection unavailable would make me feel less like taking a hammer to the WAP)
So the good news, I saw another forum, and a simple and seems to be the best suggestion, try another channel, I switched to 5 and perfect so far (if other WLAN'S interference etc)

Anyways thought i'd share that, hope it helps.
El Rodgo


fatray

join:2002-09-02
Linthicum Heights, MD

This is crazy! Just bought the F5D7231-4 and it's doing the same thing. Router resets itself about every 10 minutes. Tried calling Belkin but after 1/2 hour on hold I hung up. And the wireless card is giving me more trouble then it's worth. Taking this crap back.



R Ali

@uk.tiscali.co
reply to eratrya

Re: [Networking/Sharing] F5D7630-4A connection to router keeps d

Hello every1,
Well firstly I would strongly advice everyone to read the 68 page detailed guide which can be found on the belkins website. I have a ADSL internet and got 2 belkin wireless cards one for pc and one for laptop and the 7630 router.

I didnt know, but if there is a refrigerator in the path (between ur router and receving device then the connection deteriorates).

After a lot of different testing this is the setting which i have done and it works absolutely fine.

1) I've put the MAC address of the network cards on the router.
2) Stopped DHCP and manually assigned IP address to each of the computers.
3) Changed Idle time to 0.

Note: Its very rare(once in every six months or so) that the router might stop functioning. If that happens restart the router either from the client or manually by pressing the button at the back of the router. Also if you keep that button pressed for 10 secs then it sets to default factory settings. Useful when you've messed up all da settings.)

Hope this helps.
Regards.
Ali



Batman Returns

@range81-152.btcentra
reply to StorminNorm

I was having the same problem until I turned Outlook Express on permanently on the wireless connected PC and set it to check for messages every minute. I don't know why this works, but I think it may refresh the connection each time the email program connects to the servers. The dropped connection now happens only rarely. Don't forget to ensure that your anti-virus software is up to date.
Hope this helps.



mvrk

@ge.com
reply to eratrya

I recently bought Belkin 54G Router (F5D7230-4) and a wireless card (F5D7010) for my laptop (runs WinXP). Installation was straight forward, however, immediately after that I have been having the problem mentioned in this thread, the laptop started losing connection almost every 2-5 mins randomly without any reason. I tried some of the suggestions here, I changed the channel to 5 since I have a 2.4 GHz cordless system at home. Did not work. I also have a couple of other 802.11b cards (Microsoft & Lucent) and they did not seem to have this problem.

Out of curiosity, whenever the 54G card lost the connection with the router, I tried the 802.11b cards from a different laptop (running Win2000) - and they worked. This indicated that the router was probably fine, the culprit must've been the 54G card. One thing I remembered when installing the 54G card is that the manual explicitly mentions (for XP users) to uncheck "Windows should manage the connection" box in the Belkin Utility tool. So I went back and checked it to allow Windows to manage the 54G card. This was yesterday night - it has since been working without any problem !! BTW, if you have previously unchecked this box in the Belkin tool, it no longer is available to be checked in the tool. However, if you go to network connections on your computer and open the properties of the wi-fi connection for this card, the box is available to be checked there.

BTW, I did not have either WEP or WPA activated. So results may vary.

Hope this helps someone.

mvrk


acidfiend

join:2004-07-17
reply to eratrya

Make sure you turn off authentication for the network (wireless networks/configure/authentication) on any wireless Windows XP clients. I had a similar problem when I first bought the router and this solved it.



r0ger

@pool80116.interbusin
reply to Hugo Nebula

symply dont work ... I think with my version of firmware Belkin checks the firmware brand


fazzathebrv

join:2004-07-27
UK

1 edit
reply to eratrya

F5D7630 router rebooting - temperature related?


Router with fan on top
Hi folks,
I've been having F5D7630 rebooting itself problem. It also manages to lose the wireless connection as well but it is the constant rebooting under heavy load that has been the problem. (every 10 - 20 mins)
I've been on to Belkin tech support UK and tried three things:
1)reinstalled the firmware -did not solve the problem
2)RMA'd the router and swapped it for another one -did not solve the problem
3)They sent me a 5V power supply to replace the 12v one that came supplied - still did not solve the rebooting.
I've also played around with all the settings inc MTU with no success.

UK tech support have passed this one to the US team for advice but I've heard nothing in 3 weeks now.
Solution?
I decided to take matters into my own hand by removing the cover and applying some cooling to the device (see picture). I had noted that the device ran very hot to touch. It has now been working OK since I put the fan on some 16 hours ago and the device is certainly running a lot cooler.

I'll keep monitoring it with some heavy emuling to see if heat is the problem. If it is then I wonder if some models have better heatsinks than others???

Fazzathebrave

fazzathebrv

join:2004-07-27
UK

F5D7630 router rebooting is temperature related!

I can confirm that after 40 hours or so of running the router with the case off and fan attached (as in the photo in post above) the router has not rebooted once or dropped the wireless connection.

This is a major improvement on performance and seems pretty clear proof that overheating of components under stress is the cause of many reboots and broken connections.

I'll feed this back to Belkin uk, although I guess taking the cover off might have broken my warranty!

Whilst it's nice to have found a solution, I don't regard running the router like this a permanent solution and I shall still be looking for Belkin to sort this out.
Fazzathebrave



IAintNoEwok

@212.158.x.x
reply to eratrya

Re: [Networking/Sharing] F5D7630-4A connection to router keeps d

Hi guys,

Same problem here too, but we seemed to have solved it.

Our Setup : 1 x Belkin F5D7630-4A router & 3 pc's with F5D7000 wireless cards.

Initially when we only had 2 pc's connected to our network, the router seemed stable but would reboot occasionally (once every 2 or 3 days maybe). When a 3rd was added however, the router became very unstable and would reboot every 10 mins. It was defo a full router reboot, Cos all the LED's would go out breifly and also we attached a 4th pc physically to one of the network ports, and it also lost its LAN connection. what was interesting though is during the day, when all the pc's were on, but not doing anything, the router seemed fairly stable, in the evening though, when all 3 pc's started doing various things downloading files etc, then the router would begin rebooting every 10-20 mins or so. Almost like it couldn't cope with all the traffic.

made the changes below in the following order.

Tried changing MTU from 1440 to 1400 --- no effect
Tried changing idle time from 5 to 0 --- no effect
Tried changing wireless channel --- no effect
Turned UPnP off ------------------------ bingo

Since making these changes our router has not rebooted at all for several days now. One or a combination of the above settings seems to have cured it. We have not changed the 1st 3 settings back to what they were. Its working, so we daren't change anything now.

I hope some of this helps you guys or anyone else that comes across these forums searching for an answer

Cheers

Mark



Yidahoo

@212.158.x.x
reply to _spain_

I have updated to this SMC firmware and now have got no wireless at all. Plus I cannt flash back to the Belkin firmware. All I get is an error message something like wrong image or similar. Any help will be appreciated. Might just go back to my separate Netgear kit