dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed

cjlindstrom

join:2004-07-09
Lehi, UT
reply to jdmatl

Re: Slow PIX 501

AFAIK you can't change e1 it is tied directly to the internal 4 port switch. When I force my desktop to full100 it has the same results. The dlink is on the e0 side and I don't think it is the problem since it behaved the same when I tried an IBM managed switch.


cjlindstrom

join:2004-07-09
Lehi, UT

New 501 have 100bT on WAN port

I was just looking at cisco's site and they say the PIX 501 has a 10/100 the WAN port. Its this true? Mine has a 10baseT, though it is quite old.


bsddaemon

join:2001-12-22
Dayton, OH

It looks like you are running code 6.3 and that is all you need to bump your interface to 100bt full duplex. Though all my pix's that I have upgraded with them being connected to Cisco 3550 switches I can't get them to reliably run at 100bt full duplex on the 501's.


jdmatl

join:2000-04-27
Deerfield Beach, FL
reply to cjlindstrom

Re: Slow PIX 501

said by cjlindstrom:
AFAIK you can't change e1 it is tied directly to the internal 4 port switch. When I force my desktop to full100 it has the same results. The dlink is on the e0 side and I don't think it is the problem since it behaved the same when I tried an IBM managed switch.

We are talking about the External interface of the Pix, correct? Set the External Pix ethernet interface to AUTO and see what happens?

Did the speed get worse, better or same?

cjlindstrom

join:2004-07-09
Lehi, UT

Well imagine that, I had no idea that I could set it to 100full with just the software update. Silly me. That seemed to do the trick. At 10baseT I was still not getting nearly the speed I should have. Thanks for everyone's help!



csbadboyz
Csbadboyz
Premium
join:2003-11-14
Sanford, FL

We have a 501, and I have it set to full100.

so yes the new ios supports that. not sure if the h/w supports it if yours is older.