dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4153
share rss forum feed


Bootes
Premium
join:2005-01-28
New York, NY

Pre-N With PSP

Has anyone gotten a PSP to connect to a Pre-N router? At first it gives an error 80110482. Through Google I figured out that this is probably because it is having trouble getting an IP from the router. I manually set an IP, except it now gets a DNS error. Anyone been able to get it to work?


nope. this is really frustrating. if someone figures it out please email me at wolverinedoc@hotmail.com


OHN

join:2003-02-05
Appleton, WI
kudos:1
reply to Bootes

Not sure which standard PSP is i.e. 802.11b, 802.11a, 802.11g. Make sure your router is not specificaly set to only transmit 802.11g. Also, have you tried setting it up as an AP only to see if it gets on that way?



Bootes
Premium
join:2005-01-28
New York, NY

1 edit
reply to Bootes

Already Checked That, I haven't tried setting it as an AP. I did turn on DMZ on the PSP IP though, and it didn't do anything. One thing that's weird is my PSP says it has a different MAC address than what my router says.


kpiskin

join:2004-01-20
Virginia Beach, VA

I'm having similar problems. I got the same errors. I assigned an IP, and ensured I allowed 802.11b access. I think what's going on is the Sony servers are getting hammered so you can't get to their site. I think I am able to talk to the router.


OHN

join:2003-02-05
Appleton, WI
kudos:1
reply to Bootes

Can you ping the PSP?



Bootes
Premium
join:2005-01-28
New York, NY
reply to Bootes

No, it times out.


OHN

join:2003-02-05
Appleton, WI
kudos:1

2 edits
reply to Bootes

How about enabling MAC filter and entering the PSP MAC.

Also, I dont have a PSP, but can you assign it an IP?

If you are using WEP, try getting on without it. Also, make sure you have it set to use key 1



Bootes
Premium
join:2005-01-28
New York, NY
reply to Bootes

There is currently no password protection.

I haven't tried MAC filtering yet, since it requires a router restart and there is constantly people using my network. Also which MAC adress the one displayed on my PSP or the one displayed in my routers Connected Devices page? They aren't the same for some reason.

The PSP does allow me to enter the IP manually but it also requires me to enter DNS and other stuff at the same time. I tried this and set the DNS to my ISP DNS, and set the PSP IP to 192.168.2.9


kpiskin

join:2004-01-20
Virginia Beach, VA

I set the MAC filtering from the get-go as a security measure to only allow the machines I want on my network. Here's what I've done to try to make mine work even though it doesn't:
-Set MAC filtering to allow the PSP to connect
-Allow both 802.11B and 802.11G
-Turn on Broadcast SSID
-Turn off WEP
-Have tried both protected mode on and off
-Assigned a static IP to the PSP

This allows me to get to the router, but not the internet. However, I think I am getting to the router, I'm not able to ping the PSP. I'm beginning to think I have a Bony SPS, vice a Sony PSP



Bootes
Premium
join:2005-01-28
New York, NY
reply to Bootes

Ya same with you I can connect to the router after a lot of work, but it says it can't connect to the router. It gives a DNS error if I try to do an update on the PSP.


OHN

join:2003-02-05
Appleton, WI
kudos:1
reply to Bootes

MAC Filtering using the PSP MAC.

Try putting the router address 192.168.2.1 as the DNS on the PSP.

Also, you on cable or DSL?



Bootes
Premium
join:2005-01-28
New York, NY

1 edit
reply to Bootes

I'm on cable, I've tried setting the router IP as DNS before and had the same problem.

And I just tried again, it connects to the router. 100% signal, but says Internet Connection failed.

Network Update says "Connection to the server failed. A DNS error has occurred (8041040F).

It should tell me that there are no new updates. I know the website works because I'm able to get to it through my browser when I change my UserAgent.


kpiskin

join:2004-01-20
Virginia Beach, VA

Cox HSI.


OHN

join:2003-02-05
Appleton, WI
kudos:1

2 edits
reply to Bootes

Sounds like you are having the same problem that many Japanese owners had. They ended up getting a patch to fix this.

Check out this other link I found. Has lots of info

»forums.purepsp.com/archive/o_t__···482.html

Also, you have a wireless 2.4 phone near it that may be causing problems?


kpiskin

join:2004-01-20
Virginia Beach, VA

No, I use 5.8GHz specifically to avoid interference on the router.


freddie4x4

join:2002-07-17
Modesto, CA

Just curious if anyone has gotten their PSP to work with 128Bit WEP on their Belkin Pre-N? Also, is there a firmware upgrade for the PSP to address these networking issues? sorry if thats off-topic

Thanks
Greg



Bootes
Premium
join:2005-01-28
New York, NY
reply to Bootes

There are no firmware updates for US PSPs. So far I haven't found anyone to get a PSP to connect to a Pre-N router with or without encryption.


OHN

join:2003-02-05
Appleton, WI
kudos:1

Have you tried disabling the router firewall?



Louisd11

@optonline.net
reply to Bootes

I figured it out I had to disable the QOS. I am so happy!!



TheFriarPCX

@rmbb.net
reply to Bootes

Disabling QoS didn't help me either.



shui

@comcast.net

I finally got mine to work as well.

So here is what I did.

ON PSP
Manual IP setting on the PSP with static NAT IP set outside of the DHCP IP range.

Manual setting for DNS, Gateway etc...

ON Belkin Pre-N

Turn on QoS
Turn off ACK

I fired it up and it works perfectly....

I'm a happy happy camper.

-Sam



martyn123

@range81-158.btcentra

what and how do u resolve it



Adriano Freitas

@telesp.net.br
reply to Bootes

I wasn't able to connect to internet until i turn off power saving for wi-fi on PSP. I tested again and if I enable it, I can find the Access Point but CAN'T connect to internet.



zippyblue

@netvigator.com

Hi, ive struggled with this for a day. Just went to my belkin router's web page and updated the firmware. Now it works perfectly, connects via DHCP even first time, and ever time. ))))


ycf001

join:2005-04-01

1 edit

Hi !
I just want to let you guys know that I too upgraded to the latest firmware (1.01.03) and that seemed to do the trick. Thanks to zippyblue for sharing with us his results

UPDATE: I just discovered that you also have to set off the 802.11e QoS parameter or else it will fail.



Kim Steinhaug

@sdsl.catch.no
reply to martyn123

Resolving the "Internet Connection: Failed".

You wont believe this, Ive had the network all up but never accually got it to connect. It seems that the DNS servers from my ISP didnt work, I tried with one of my own DNS servers and it worked at once. What you could try if you dont have an own DNS server is to use the IP adress of the server your webpage (if you have one) are located at, theese are often DNS servers aswell.

How nice it was to fix this!



wickedny5

join:2004-09-17
Flushing, NY

4 edits

download latest unofficial driver from belkin (Firmware Version 1.01.04 See the next post) then turn off 802.11e QoS to connect to internet and then turn off UPNP to play games. If your having trouble with the Belkin Pre-N, this works. Remember you have to turn off UPNP to play games, turning off QoS might get you connected to your router but it wont allow you to connnect to games, so turn off UPNP aswell.

Edit:Remember to put to channel 11

Link modified by nozero See Profile. Please, no direct download links to any files, only links to pages that containd the files for our members PC safety. (just added this to the forum rules)

Edit: Mod changed the link so you wont be able to find Firmware Version 1.01.04 , unless he gives us permission to put it back. The download is from belkin's website so dont worry about saftey issues, its legit. if you want the link PM me.



nozero
Eschew Obfuscation
Premium,MVM,ExMod 2003-06
join:1999-12-29
InnerSanctum
kudos:3
Reviews:
·PowWeb
·Time Warner Cable

1 edit

This file is not available on the Belkin website other than via direct link to the file, which we don't permit in this forum. I've put a link to a page that contains the file below. wickedny5 See Profile thanks for your assistance and understanding. The file came from h t t p://networking.belkin.com/update/files/usa/mimo/BELKIN_MIMO_RT_USA_1.01.04.bin

Files

NOTE: BBR assumes no responsibility for any problem that may arise from using this file.
--
Every moment is another chance to turn it all around.
If only one cure is to be found, don't you want to be part of that?
Here's how...



wickedny5

join:2004-09-17
Flushing, NY

Thank You