dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
30159
share rss forum feed

stmrebel

join:2005-11-01
Spokane, WA

Actiontec gt701 bridge mode

Hi all!
I'm having difficulties setting up my actiontec 701 in bridge mode. I've followed directions on other forums, but I haven't gotten any success. Here's my setup:

Qwest DSL
Actiontec 701 dhcp disabled.
PPPoE connection(Yes it works for me!)
ip address 192.168.0.1

ethernet connection to linksys wrv54g
wan ip address 192.168.0.5
lan ip address 10.x.x.x

If I connect ethernet directly to the actiontec, and switch to bridge mode, reboot and then hook up to the linksys, I get no connection.
PPPoE works in my original configuration, so what gives?
Please help!
Thanks in advance.
-Kirk


ewth8tr
Premium
join:2005-04-03
Salt Lake City, UT
make sure you are using transparent bridging (go through the advanced setup) when you set the modem.

stmrebel

join:2005-11-01
Spokane, WA
I have done that. Any other suggestions?


christcorp
Premium
join:2001-05-21
Cheyenne, WY
kudos:1
Maybe I'm reading your post wrong, BUT if the actiontec is set for bridging then it becomes a DUMB modem. If this is what you want, which is good, the Linksys needs to be set up for PPPOE. You then put your user name and password into the linksys. It in turn should be receiving your public IP address. THE REAL one. i.e. 65.43.253.4 or whatever.

If your linksys is receiving an IP address of 192.168.0.5, then you DON'T have the actiontec set up for bridge mode properly. TRANSPARENT BRIDGING IS THE RIGHT CHOICE. Later... Mike.....

stmrebel

join:2005-11-01
Spokane, WA
Yes, this is what I'm trying to do. I'm trying to utilize the vpn capabilities of the linksys, but can't connect from home to office. I'm hoping that bridging would solve my problem. I've set the actiontec to transparent bridging mode, then rebooted, hooked the ethernet connection back to the linksys wrv54g and then configured it for the PPPoE connection. For some reason, the linksys doesn't receive the wan ip address from Qwest. Is there anything else I've overlooked?
Thanks again.
Kirk


christcorp
Premium
join:2001-05-21
Cheyenne, WY
kudos:1
Just so you know, NOT ALL Qwest DSL DSLAMS support bridge mode. If you can't do it, then you can't do it. It's not an automatic "GO". Matter of fact, a large percentage, I won't neccessarily go as far as to say the majority, CAN'T do bridge mode. Later... Mike....


msj
Premium
join:2004-05-21
Fort Collins, CO
kudos:1
reply to stmrebel
Well, if you are sure that you have PPPoE configured correctly and you are sure that the Actiontec is properly set up for transparent bridging then the problem may simply be that PPPoE isn't going to work for you. Qwest does not officially support PPPoE anywhere, but in many locations they have setup their end to allow it to work. You may just be in one of the locations where it doesn't work (actually its not where you are located as much as which server your DSL connection is routed to via ATM, which doesn't usually change).

You should still be able to get it to work using PPPoA on the modem and putting the Linksys in the DMZ. But first you might want to verify that the Linksys will do what you want by connecting one machine directly to the Linksys WAN port and another to one of the LAN ports. This router has a terrible user rating on CNET. Many people have complained loudly about the VPN features not working. It may just be a poor documentation/User interface issue, but I would test it directly first. Can you still get your money back?

stmrebel

join:2005-11-01
Spokane, WA
In my normal setup (pre-bridging setup) I have my connection set up as PPPoE, so it should work if I set the actiontec to bridging mode, follow the directions listed in other posts, and set up the linksys for PPPoE with the correct username and password, right? Nice run on sentence!! My problem is that I'm not able to connect using the vpn software, ie can't reach the linksys wrv54g. I can (in my current set up) reach the actiontec via remote access. If I can get the bridging to work, should/could this solve my problem?
Any and all input is greatly appreciated.
Thanks,
Kirk


christcorp
Premium
join:2001-05-21
Cheyenne, WY
kudos:1
1st of all, I'm sure you meant PPPOA. Qwest does not do PPPOE.

2nd. Set it back to PPPOA, user name, password, etc... Make your linksys ask for a static IP; i.e. 192.168.0.10., gateway is 192.168.0.1. THEN, go back to the actiontec and turn ON DMZ. When it asks for the IP address you want to DMZ to, put in the 192.168.0.10. This will forward ALL PORTS requested by the outside world to the actiontec to the Linksys. From there you can port forward or do whatever is required Later... Mike...


Suffering
Retrovertigo
Premium
join:2004-03-06
127.0.0.1
reply to stmrebel
first just to clarify if you can set your actiontec in PPPoE then you should be able to bride your modem and have your router handle authentication.

If you modem will do PPPoE and you can surf then it's some setting in your router that's not allowing you to connect.
--
Beer is proof that God loves us and wants us to be happy -Benjamin Franklin

stmrebel

join:2005-11-01
Spokane, WA
No, I have the original configuration set up as PPPoE. It used to be PPPoA, but I switched it to PPPoE, and have been running it that way for several months without any problems.
This is what I did:
Connected ethernet directly to actiontec. Went into "advanced settings" and selected "transparent bridging. I then rebooted the actiontec.
Once the lights all came back up, I removed ethernet from actiontec, put it into the lan port on the linksys. I then reconnected the wan port on the linksys to the ethernet port on the actiontec. I then went in to linksys wrv54g setup, and changed type to PPPoE, and entered my password and userid. I saved and rebooted the linksys wrv54g. But then my internet light on the linksys stays amber, not green. So for whatever reason, I'm not getting the wanp ip from qwest. I know this password/userid combo works, because I've attempted to convert to transparent bridging about 5 times, and I've had to do a hard reset on the actiontec 5 times.
So, what next?
dazed and frustrated
-Kirk


christcorp
Premium
join:2001-05-21
Cheyenne, WY
kudos:1
Well, I can't comment on you having the Actiontec set up as PPPOE because I've just never seen it done. What is important however is that if you know for a fact that the router is working fine, then there's a real good chance you JUST AREN'T going to get Bridge mode to work where you are at. There's no changing that at all.

If that's the case, then try what I suggested with the PPPOA, DMZ, and static LAN IP addresses. I've gotten many VPN's to work that way. If you doubt your router, you could try a different one, but if you think the router is fine then unfortunately you are SOL for Bridge mode. It's easy to hook up if it works. If it isn't compatible where you're at then there is nothing that can fix that. Later... Mike....

wingman99

join:2003-12-18
Opelika, AL

1 edit
reply to stmrebel
Maybe your having cable problems. Also is there a possibility of patch cable in the WAN port


msj
Premium
join:2004-05-21
Fort Collins, CO
kudos:1
If you got PPPoE to work directly from the Actiontec, then you should be able to get it to work from another device with transparent bridging enabled on the Actiontec. Just a note, it never makes sense to run PPPoE from the Actiontec if your ISP supports PPPoA. PPPoA has less overhead than PPPoE, and the Actiontec typically will connect faster using PPPoA also. There are no advantages in running PPPoE from the Actiontec over PPPoA.

But, since I never considered running PPPoE from the Actiontec, I never thought about the fact that it can be a good diagnostic tool. Everyone reading this should take note: if someone using Qwest as an ISP wants to setup their Actiontec in transparent bridging mode in order to use PPPoE from another device, we should recommend they try it first directly from the Actiontec. Trying it from the Actiontec is a very simple experiment; it simply involves clicking on the PPPoE button instead of the PPPoA button, and reentering the account and password. This will verify that the Qwest server they are connected to "supports" PPPoE (supports as in works, as opposed to Qwest actually supporting doing this).

So back to Kirk's problem. As I said above, since PPPoE works from the Actiontec, that means that it should work from your Linksys router if everything is setup correctly. So, either 1) there is a problem in putting the Actiontec into transparent bridging mode, 2) You haven't properly configured the Linksys for PPPoE, or 3) you have a wiring problem.

So here are a few things to try/check:

1) When you connect the Linksys WAN port to the Actiontec, does the ethernet light turn on on the Actiontec modem? If not then you have a wiring problem. Most Linksys routers have autosensing ports, so it shouldn't be a crossover vs. normal patch cable issue, but it can't be ruled out. The cable should be a straight through (normal) patch cable, not a crossover cable. If the ethernet light is not lit, try using the cable that you have connected between your PC and one of the Linksys LAN ports to connect the Linksys and Actiontec.

2) Here's a way to verify the Actiontec is in transparent bridging mode. Even though it is in transparent bridging mode, you can still connect via telnet to the modem's lan port. So, before you connect the Linksys up, try using telnet to connect to the modem from your PC (start a command prompt window, then type "telnet 192.168.0.1"). Login with account "admin" and password "admin". Then type "brctl show". Under the interfaces column you should see eth0, usb0 and nas0. If you don't see nas0 then you are not in transparent bridging mode.

3) If neither of the above shows a problem then I think that most likely the problem is with the Linksys router. One thing you might consider doing is returning the Actiontec modem to PPPoA (or PPPoE) mode, and change the Linksys configuration to either use a static IP or use DHCP to get an address. Then see if you can get out to the internet from your PC connected to the LAN port on the Linksys. This will at least completely eliminate wiring as an issue, and will also verify that your Linksys is basically functioning correctly.

4) I don't own that particular type of Linksys router (I own a Linksys WRT54g). So I'm not sure what is different about it (other than the vpn features). I would look for a status page or something that gives you more precise failure information, if it exists.

wingman99

join:2003-12-18
Opelika, AL

1 edit
reply to stmrebel
said by wingman99:

Maybe your having cable problems. Also is there a possibility of patch cable in the WAN port
I seem to remember that the ethernet port on the Actiontec does not auto detect you need to use a crossover cable between the Actiontec and the internet connection on linksys wrv54g.


Suffering
Retrovertigo
Premium
join:2004-03-06
127.0.0.1
said by wingman99:

I seem to remember that the ethernet port on the Actiontec does not auto detect you need to use a crossover cable between the Actiontec and the internet connection on linksys wrv54g.
nope, that's the cisco 675/678.
--
Beer is proof that God loves us and wants us to be happy -Benjamin Franklin


msj
Premium
join:2004-05-21
Fort Collins, CO
kudos:1
The actiontec port does not auto sense (even though I seem to remember seeing some documentation somewhere saying that it does, I've verified that it does not). But you would need a straight through (normal) cable to connect to the WAN port. You would need a crossover to connect to one of the LAN ports. But this assumes that the Linksys ports don't auto sense. All of the ports on the WRT54g auto sense. I don't know about the WRV54g. As long as the port on one end of a connection auto senses it doesn't make any difference what type of cable you use.

stmrebel

join:2005-11-01
Spokane, WA
Okay,
I switched to PPPoA, even though in my original config I was able to connect via PPPoE. I set up the actiontec using DMZ, and I now have remote connection to my linksys WRV54G at work. Furthermore, my wife informs me that the linksys QuickVPN client software was able to connect, ending months of frustration.
Thanks for all of your help, I really appreciate it!!!!!!


christcorp
Premium
join:2001-05-21
Cheyenne, WY
kudos:1
I'm glad you got it working. Even though there are a lot of networking variables, I have to give Qwest credit. People may complain about prices, availability, and other issues, but their service is quite consistant and reliable. Later... Mike....