dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
16237
share rss forum feed

eandrews

join:2002-07-22
Scottsdale, AZ

1 edit
reply to AnonNate

Re: Qwest VDSL vs Cox

Just started getting my VDSL account setup (email, news, etc) and found this website.

»www.qwestchoice.com/newphx.html#whatsnew

Notice at the end the mention of "AUP-Port Blocking"

AUP-Port Blocking: Qwest has relaxed our Acceptable Use Policy and Port Block filters on our network. The VDSL network will now offer the same level of service as Qwest DSL network. For details on the change, see our new AUP link.


Vin DSL

join:2002-08-10
Gilbert, AZ

said by eandrews:

Just started getting my VDSL account setup (email, news, etc) and found this website.

»www.qwestchoice.com/newphx.html#whatsnew

Notice at the end the mention of "AUP-Port Blocking"

AUP-Port Blocking: Qwest has relaxed our Acceptable Use Policy and Port Block filters on our network. The VDSL network will now offer the same level of service as Qwest DSL network. For details on the change, see our new AUP link.
Woo hoo! You dah man!

Well, I guess I'll be looking into VDSL again...
--
.:: Visit Vin DSL's Web Site | Try Vin DSL's Speed Test | Read Vin DSL's Blog::.

Crand2

join:2006-02-14
Chandler, AZ

2 edits
reply to AnonNate

Rock the F on!!!!! That's the one thorn in my side about this VDSL business. No more uploading random files to my hosting account. When I'm running around town all day long, it's nice to have a repository of things I need at home so I don't have to replicate all my files to some 3rd party site.

WAY TO GO QWEST!!!!!!!!


Crand2

join:2006-02-14
Chandler, AZ
reply to Yeadon563

Before I moved, I had Cox 7mb and did 485GB in one month through giganews. That's not including DC++ and regular browsing and downloads. 485 / 31 = 15.65GB per day, assuming 24 hours / day, 7 days / week. Given that, I probably hit over 50GB in one day without them so much as sending me an email. I'd hate to think what I could do on Cox 9mb service. I seem to remember 200 of that 485 being in a 24 hour period but I can't back any of this up so who cares. My Linksys cable modem ran so hot that I epoxied a heatsink to the processor and installed a laptop exhaust fan in it.


dynodb
Premium,VIP
join:2004-04-21
Minneapolis, MN
reply to mattman2714

said by mattman2714 :

Umm I think you guys are confused. Qwest uses ADSL not VDSL, VDSL is a new standard that is not comercially deployed yet capable of speeds in the 13-55MBs range. All home DSL right now is ADSL which is limited to only 1.5 to 5MBs at best
I suspect you're the one confused- perhaps you're thinking of VDSL2? Qwest has had VDSL for several years; it's hardly new.

Furthermore, Qwest also offers 7Mbps ADSL to those who qualify.

questionable

join:2005-10-18
Phoenix, AZ
reply to AnonNate

Where could i find out new info for phx. i want to know if they plan of upgrading my area i'm maxed at 1.5 i'd liek the chance to go 5 or 7



THEWIZARD1234

@216.231.x.x

IF YOU HAVE VDSL, YOU ARE AVAILBLE TO FOR THREE SPEEDS, 256K, 1.5M, AND 3M. THEIR IS A GOOD PROMO ON THE 3M RIGHT NOW, SO I WOULD RECOMEND IT. YOUR WELCOME


questionable

join:2005-10-18
Phoenix, AZ
reply to AnonNate

I don't want VDSL as of right now. I'd have to get rid of my 1701hg and that isn't gonig to happen right now


Crand2

join:2006-02-14
Chandler, AZ

I don't get it...



EXCOXER

@PHNX.QWEST.NET
reply to AnonNate

Just dumped Cox after waiting since Aug.05 for a tech. issue to get resolved.
Qwest VDSL "Professionally" installed this week. What a mess they left. Drilled holes, co-ax cable all over the place----Co-ax ??, I thought it was a phone line based technology. No phone line going into anything.
Internet performance seems very good but the TV reception SUCKS !!. as does the sound.
Lots of smoke and hot air from QWEST so far, with no action in sight. Not a good experience to date. I bet Cox would simply love the photos of the "Professional" installation to use in their advertising



Vin DSL

join:2002-08-10
Gilbert, AZ

said by EXCOXER :

Just dumped Cox... Qwest VDSL "Professionally" installed this week. I thought it was a phone line based technology. No phone line going into anything.
Basically, Qwest VDSL is fiber to the neighborhood....
--
.:: Visit Vin DSL's Web Site | Try Vin DSL's Speed Test | Read Vin DSL's Blog::.

Crand2

join:2006-02-14
Chandler, AZ
reply to EXCOXER

I also like how installation isn't an option. When I ordered my service I said "I do this for a living, if you think for a second that you are going to charge me to install this, you got another thing coming."



EXCOXER

@240.xx.12.Dial1.Phoe

They are so confused as an organisation. I wanted to just set up the internals within my home, but was told "a Professional" from Qwest would have to do it.
With the literature that was left, it states quite clearly, that self installation IS an option and permitted. Their web site says the same.
Last night I spoke with the Support/repair dept. who is sending out a repair team today, (TV and internet people), they say the installation and location of the Gateway box is wrong and they will endeavor to rectify. My 4 hour "Professional" installation, enters it's fourth day.



EXCOXER

@240.xx.91.Dial1.Phoe

This EX COXER might just be returning to Cox.
VDSL is good for me and doesn't take a dive like COX when the whole neighborhood gets on line.
The Qwest TV reception, (with the Gateway-"dumb down your system" box) really needs to go. Remember standard VHS recordings----in LP mode ?, that's about the quality.
There has to be something wrong with their hardware or something else, maybe a bad box, they could not feed a signal of this quality to everyone and stay in the business.
Sad thing is , after another visit from a tech. today, he left, not knowing what the problem is , yet acknowledging the picture is very poor. Another tech is coming tomorrow. Last chance. No fix, no more business for qwest.


goddin2

join:2006-02-28
Chandler, AZ
reply to AnonNate

Need some urgent help please.
I have the VDSL 3.0mbps service and have speed checked it with various software tools and I get 1.4 to 1.5.
The only software that tells me I 'm getting 3.0 is the QWest online tool which tells me it's in spec.
Last week when the service was initiated all the tools I tried indicated 3.0.
Since qwest changed the box from the gateway box to the small ethernet box I get this issue.
In real terms : downloading "benchmark" files the speed is in fact about half what it was some days ago .
Any ideas folks ??


questionable

join:2005-10-18
Phoenix, AZ
reply to AnonNate

try using 2wires speed test


nonymous
Premium
join:2003-09-08
Glendale, AZ
reply to AnonNate

"Since qwest changed the box from the gateway box to the small ethernet box I get this issue."

Which box more specific? Second are these speedtests done on a wireless connection?



Vin DSL

join:2002-08-10
Gilbert, AZ
reply to goddin2

said by goddin2:

Need some urgent help please.
I have the VDSL 3.0mbps service and have speed checked it with various software tools and I get 1.4 to 1.5.
The only software that tells me I 'm getting 3.0 is the QWest online tool which tells me it's in spec... Any ideas folks ??
Have you tried the good ol' Tweak Tester?

»/tweaks

Many times, this will take care of these problems...
--
.:: Visit Vin DSL's Web Site | Try Vin DSL's Speed Test | Read Vin DSL's Blog::.

goddin2

join:2006-02-28
Chandler, AZ
reply to AnonNate

Click for full size
Click for full size
Thanks for the replies:
The ETHERSET box is the N3 VDSL Model, wired, plugs into the wall phone jack.
Since posting, two more visits from the Techs. The first confirmed they had in fact, incorrectly configured things for the 1.5 Mbps service. Once the the 3.0mbps service was restarted, the speed test indicated downlad speed of 1.18 mbps, not the 1.42 it did prior to the "upgrade".
The Choice online tool says it's in spec. at around 3.0, as indicated by the red bar they display. All other tools I've tried, including what the qwest phone techs have suggested, indicated it's to slow.
Another tech arrived this afternoon to re-install (I thought) the Gateway box. I was told by a phone person the ETHERset could not maintain the speed of a Gateway. When the tech arrived, this was contradicted and the ETHERset box remained. He claimed everything is fine and in spec.
Fact remains, the same file from a known web site downloaded 60.5 Mb in just over 3 minutes last week(Gateway installed. Yesterday and today the same file is taking between 4min 35 sec to 4min 58 secs.
Am I "splitting hairs?" , possibly, as this is my first experience with a home High speed connection. Fact remains, something HAS changed. It is slower and everything I have been advised will happen by Phone has NOT happened and the tech has always contradicted the phone person at qwest.
7 days in a row !.
Ihave screen shots of the visualware speed test, trying to find how to attach here.

Crand2

join:2006-02-14
Chandler, AZ

They must still have your service set to 1.5mb. I ran the same test and my download was 2.66 but my upload was exactly 880, same as yours.


goddin2

join:2006-02-28
Chandler, AZ

That's my feeling . Ironically, they admitted yesterday morning that the lower service was in place. "Corrected" it to the higher speed (what I ordered) and I ended up with an even slower rate. I don't know enough on the subject to argue with them technically, but in real terms, all I know is, that it is much slower than when first installed a week ago.


Warhammer3

join:2005-06-15
Scottsdale, AZ
reply to AnonNate

I recommend when you ask get the next Tech to come out to fix your system, That you demand a UNION Qwest technician (CWA Local 7019 for Phoenix)comes out to do the service. They have received the proper training, and you are less likely to get the random contractor.


goddin2

join:2006-02-28
Chandler, AZ

Thanks for the input folks. I cancelled the service today. Eight days and counting for completion of a service ?

PC inoperable also, no proof, but hell of a coincidence that on the occassions my firewall was turned off and Norton autoprotect turned off for "tests" to be carried out, all hell broke loose. Last week lost 33Gb of Photos/graphics and data after needing to do a destructive restore (7 viruses/worms )
Yesterday, system froze solid. Will not reboot. Exchanged monitor/graphics card /motherboard battery. but suspect there's something in there. This time though, can't even boot in safe mode.
I'm a liitle irritated to say the least.
Thanks again though. Anyone really good with PCs ??



Vin DSL

join:2002-08-10
Gilbert, AZ
reply to goddin2

Click for full size
Visualware Speed Test
Click for full size
VinDSL Speed Test
said by goddin2:

Since posting, two more visits from the Techs. The first confirmed they had in fact, incorrectly configured things for the 1.5 Mbps service. Once the the 3.0mbps service was restarted, the speed test indicated downlad speed of 1.18 mbps, not the 1.42 it did prior to the "upgrade".
You're definitely provisioned at 1.5/896. This happened to me when I switched from 256/256 to 1.5/896. The 1.5/896 Qwest line was running fine, but my ISP wouldn't upgrade the speed until they got a 'ticket' from Qwest.

Hope that makes sense. I've told this story so many times, I'm even tired out it...

Anyway, here's some pics for you -- from the speed test on my web site, and Visualware...
--
.:: Visit Vin DSL's Web Site | Try Vin DSL's Speed Test | Read Vin DSL's Blog::.


Vin DSL

join:2002-08-10
Gilbert, AZ
reply to goddin2

said by goddin2:

Thanks for the input folks. I cancelled the service today...
Oops! Guess I should have kept reading...


LULZaddict
PEBKAC

join:2004-03-08
reply to AnonNate

said by AnonNate :

I started looking for homes in Cox service areas. I am not kidding you about this.
How do you know if you're a nerd?

dude seriously, when's the last time you scored with a female?

Crand2

join:2006-02-14
Chandler, AZ

What does getting laid have to do with that?



Vin DSL

join:2002-08-10
Gilbert, AZ

1 edit

said by Crand2:

What does getting laid have to do with that?
Whoa, Beavis, huh huh, he said "Cox service". Huh huh! Huh huh huh!