dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2519
share rss forum feed

Thrax

join:2001-09-24
Royal Oak, MI

3010 UNDER XP! I DID IT! OMFG

I tore out all the eni 3010ppp files from my win2k installation, popped them onto a floppy, and used them for my network card under XP and it WORKED!

I am happy to report I am typing this message right this very second with XP on.

If anyone wants me to...I will release the files and the guide for it to function.


kcazzie
One Of Jerry's Kids
Premium
join:2000-08-13
Morton Grove, IL
Congrats...;)...That some good info, I'm sure the 3010s would be very interested...


RadioDoc
Premium,ExMod 2000-03
join:2000-05-11
La Grange, IL
kudos:2
reply to Thrax
Sounds like a good FAQ entry to me. Don't know about posting the driver files though...copyright and all that crap.

Congrats!

Thrax

join:2001-09-24
Royal Oak, MI
reply to Thrax
Well...I decided to host it myself, all the drivers and the likes...It's small, 33kb.

here's the link...

»www.geocities.com/antiserver/Win···3010.zip

Right click and save target as...Update your ATM card as you would normally through the windows device manager.

Works like a charm.


RadioDoc
Premium,ExMod 2000-03
join:2000-05-11
La Grange, IL
kudos:2
reply to Thrax
Way cool. Posted a link to this thread in the main forum header. Thanks for all the hard work!


janderso1
Jim
Premium,MVM
join:2000-04-15
Saint Petersburg, FL
reply to Thrax
congrats - you are now the new unofficial Ameritech PPPOA/3010 expert. However, I am happy with my decision to dump my superior PPPOA provisioning (betamax?) for PPPOE (VHS?):).
--
Jim Anderson

Freezone

join:2000-09-29
Southfield, MI
hehehe that reminds me of a fix i had to do years ago to get my mouse to work in windows 3.11 when using a bridgeboard(486 on a card) on my amiga. Good to know the old fasion fixes still work.


janderso1
Jim
Premium,MVM
join:2000-04-15
Saint Petersburg, FL
reply to Thrax
You might want to post a link to this in the Efficient forum - or maybe just a link to the instructions
--
Jim Anderson

kellyb4

join:2001-11-19
reply to Thrax

THANKS THRAX

THRAX;

You are a life saver. I am also on the ameritech DSL network with the Efficient 3010 ATM card in Troy,MI. I have spent the past couple of days trying to find a work around .
Thanks to this forum I got the card working on windows 2000 and I just upgraded to XP and was stuck.

Thanks again

Thrax

join:2001-09-24
Royal Oak, MI
reply to Thrax

Re: 3010 UNDER XP! I DID IT! OMFG

NP! I figured it would work since the 2k drivers are WDM. And thanks to listing EVERY driver file the device uses(unlike windows98 which shows only the ones that interact with the OS). It was really easy to do. Glad I got it as well, I can finally have my computer on for days.

JoeyG2

join:2001-11-28
reply to Thrax
I wish I could do it. I'm running XP, Ameritech DSL service with the EN 3010 and an Alcatel 1000 modem. I got the drivers loaded so XP now recognizes the 3010. With the card connected to the modem, the green ATM led is flashing continuously along with the TX led. I made the entries for the card per what I found elsewhere on the net, 40 "0" for the dial-up etc. I still cannot make a connection. A cable modem may be in my future. Help

mugsmania

join:2001-11-29
Wheaton, IL
reply to Thrax
I've been using Ameritech DSL for almost 3 years with Efficient Networks 3010 DSL and Alcatel 1000. I recently switched to XP and I'm dead in the water. I noticed this forum, but I can't get the information from the link provided by Thrax. Alternatively, I've gotten my hands on a Efficient Networks 3060 DSL. I've seen other forums regarding this, but I haven't had success there either.
Can anyone assist me?


RadioDoc
Premium,ExMod 2000-03
join:2000-05-11
La Grange, IL
kudos:2

downloadWindowsXP3010.zip 33,430 bytes
(WindowsXP3010.zpp)
RadioDoc scratches head, looks at desktop, sees zip file he was supposed to upload into the FAQ at some point weeks ago, slaps forehead, attaches it to this post.

Here it is. Unzip it from the site download, rename the extension to .zip from .zpp and unzip the four files. Something is buggy about uploading a ".zip" file as an attachment since the site tries to use the same name.
[text was edited by author 2001-11-29 19:12:21]

mugsmania

join:2001-11-29
Wheaton, IL
reply to Thrax
Thanks for the post. The steps to get this working seems straight-forward. I just need to confirm what drivers to install. My most recent attempt to resolved this was to use a 3060 DSL modem with the latest drivers from Efficient Networks (3.4.1). Since I couldn't get this working, I uninstalled this and replaced the 3060 with my ole' 3010 based on this thread. I'm trying to figure out what drivers to install for the 3010. Once I get this, I'm confident I can follow the steps to configure the connection. Thanks.

JoeyG2

join:2001-11-28
reply to Thrax
I got my connection working last night, hurray!!! Had to set the VPI/VCI to 0 and 105. I filled the dial-up number with zeros. Some say 40, some say 37. Get the 2000/XP drivers for the 3010 here:

»pov.2y.net/efficient/3010/3010wxp.htm

Over and out.

JoeyG2

join:2001-11-28
reply to Thrax
This doc will also help and dont forget to set the agg speed for the 3010, it defaults to only 128k.

»/r0/download/6···3010.zip

mugsmania

join:2001-11-29
Wheaton, IL
reply to Thrax
Thank you RadioDoc and JoeyG for the help. Within an hour I was up and running using the 2000/XP drivers, 3010 DSL modem, and VCI set to 105. On to the next issues...


WSoxRock
Go Sox

join:2000-10-10
Lake Villa, IL
reply to Thrax
Very cool! Goes to show that anything is possible. Great work!

susasyd

join:2002-01-10
123456
reply to Thrax
said by Thrax:
I tore out all the eni 3010ppp files from my win2k installation, popped them onto a floppy, and used them for my network card under XP and it WORKED!

I am happy to report I am typing this message right this very second with XP on.

If anyone wants me to...I will release the files and the guide for it to function.
I need your files and guide for it to function

psycaz

join:2000-11-06
Ferndale, MI
reply to Thrax
susasyd,
There is a link at the top of the topic index page to the thread which contains the files you are looking for. Titled:
Efficient 3010 and Windows Xp Solved!
I would like to it, but I haven't figured it out here yet.
I'll try anyway:
»/forum/remark%···ode=flat

BigA8

join:2002-01-10
Chicago, IL
reply to Thrax

OMFG is right!

Thank you to Thrax and all! Getting this to work - just as the instructions said it would - was thrilling! Fifteen minutes and - boom! - 900K downstream. I love the DSL, and it's been reliable for over a year. But...without people like you...the whole computing thing can be f'in pita. Thank you! T

Thrax

join:2001-09-24
Royal Oak, MI
reply to Thrax

Re: 3010 UNDER XP! I DID IT! OMFG

glad I could help.

ejames9

join:2002-01-26
Glenview, IL
reply to susasyd

Re: 3010 UNDER XP! almost/not quite

I am coping with WinXP Pro. The device driver seems to load ok. Dialing to "P0,105" produces err#691 which suggests that my id/pw are not defined on this domain.

My call to ameritech suggested that they were also reading DSLReports. A friendly discussion but I am still stuck.
Suggestions please??????????


Morten

@adsl.tele.dk
0000000000000000000000000000000000000000

use 40 times 0 as phonenumber and vci 110. It works fine in Denmark Europe. Try it.