dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6129
share rss forum feed


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4

[VoIPo] DTMF tones galore....

I am going to enter a ticket, but over a 10 minute or so call with my wife I heard no less than 6 DTMF tones come across.

I assume as usual I am the only one having this issue?


HolmanGT
HolmanGT
Premium
join:2001-11-20
Washington, UT
What VoIP system are you on?


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
Voipo using a PAP2T.


HolmanGT
HolmanGT
Premium
join:2001-11-20
Washington, UT

1 recommendation

Can't help ya, I am MagicJack and OOMA.

OOMA - never a problem.

MagicJack - always a problem when talking to my daughter. I think it is something in her voice profile that triggers the touch tones (controversial) and only I hear them. She never hears them, but them she never slows down enough to hear any incoming anything (woman thing, boy that should get me flamed).

For what it is worth I have read several post that claim it only happens when talking to their wife or girlfriend.

Sure would like to know what you come up with for a fix. I have tried to fix it on my daughter MagicJack system for over a year - absolutely no luck!


sgarrand
Insert Witty Phrase Here
Premium
join:2000-04-13
West Brookfield, MA
reply to ptrowski
In my experience DTMF Tx Method is best on InBand for spurious or voice induced DTMF tones with past providers through the years.

Scott
--
My web site is WhyTheHell.com


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
Thanks Scott. I will see what they say when they respond to the ticket.

me1212

join:2008-11-20
Pleasant Hill, MO
reply to ptrowski
I am not having any problems. Why does it always have to happen to you?


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by me1212:

I am not having any problems. Why does it always have to happen to you?
I would like to know!
Things were great for a few weeks when I started the service with no issues. But recently the quality has been slipping.
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org

me1212

join:2008-11-20
Pleasant Hill, MO
Are you having any problems with your router? I know when mine used to act up it would mess with the whole network. Could it be a bad ATA?


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by me1212:

Are you having any problems with your router? I know when mine used to act up it would mess with the whole network. Could it be a bad ATA?
Router is fine as far aas I know, everything else connected to it doesn't have issues.
The ATA, maybe but I doubt it. It did start cropping up though since I got the PAP2T.
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org

sr98user

join:2006-08-17
If you didn't send your GS adapter back, you could give that a try. Also, if you have a spare router, its worth trying it.


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by sr98user:

If you didn't send your GS adapter back, you could give that a try. Also, if you have a spare router, its worth trying it.
I will give the GS a try. I have another router but it is set up as a bridge connected to the Xbox 360 and Dircetv. I don't want to wipe it out as it was a pain to configure.
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org

VOIPoTim
VOIPo.com
Premium,VIP
join:2006-06-06
Newport Beach, CA
kudos:3

2 edits
reply to ptrowski


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by VOIPoTim:

I think we know what part (if not all) of your issue is. I know you worked with Brandon yesterday and he had setup some traces. In the audio stream to you, there are jumps of over 500ms in some places which would definitely cause an issue. He's going to work with you to determine the best connection for your location/ISP.
That's not the Dallas L3 server is it?
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org

VOIPoTim
VOIPo.com
Premium,VIP
join:2006-06-06
Newport Beach, CA
kudos:3

1 edit
said by ptrowski See ProfileThat's not the Dallas L3 server is it?


It's several. He'll e-mail you info.


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by VOIPoTim:

said by ptrowski See ProfileThat's not the Dallas L3 server is it?


It's several. He'll e-mail you info.
K...
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org

jay_rm

join:2002-04-12
Netville

3 edits
reply to ptrowski
said by ptrowski:

I am going to enter a ticket, but over a 10 minute or so call with my wife I heard no less than 6 DTMF tones come across.

I assume as usual I am the only one having this issue?
Hmmm - DTMF talk-off...

Did it just start to happen with your new PAP ? I believe there are parameter adjustments that can be made in the TA settings. It's always been my understanding that DTMF talk-off is a shortcoming in the terminal adapter, not with the provider.

I used to have that problem on Vonage a lot (Motorola adapter), a little on SR (that awful Innomedia adapter), never on my current VT line (both a PAP2 and a SPA) and have yet to hear it on VOIPo (either with the Grandstream or PAP). Your wife voice is just in that 'sweet spot'. Like that Monty Python sketch, have her talk in a lower (or higher) register !


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by jay_rm:

said by ptrowski:

I am going to enter a ticket, but over a 10 minute or so call with my wife I heard no less than 6 DTMF tones come across.

I assume as usual I am the only one having this issue?
Hmmm - DTMF talk-off...

Did it just start to happen with your new PAP ? I believe there are parameter adjustments that can be made in the TA settings. It's always been my understanding that DTMF talk-off is a shortcoming in the terminal adapter, not with the provider.

I used to have that problem on Vonage a lot (Motorola adapter), a little on SR (that awful Innomedia adapter), never on my current VT line (both a PAP2 and a SPA) and have yet to hear it on VOIPo (either with the Grandstream or PAP). Your wife voice is just in that 'sweet spot'. Like that Monty Python sketch, have her talk in a lower (or higher) register !
Yes, this just started with the PAP2. I never had the issue before hand.
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org


burris
Premium
join:2000-08-22
Miami, FL
All kidding aside, I'm sorry to hear that you are having so many problems.

On of the previous suggestions in a post, talked about the possibility of something related to your router and since you have the PAP2, it sits behind.

Way back, I had a terribly reliable, but older USR MaxG router. Solid as could be for my network and all else, but for whatever reasons, it would never play nice with any VOIP I had. Some of the times it would work, but too many times it had its own mind.

I think I remember you have a Linksys with all the bells and whistles. If I were sitting at your desk, I would default the router and set it up vanilla for however you connect to your ISP. Forget about QOS for the moment...maybe forever, and give it a shot.
Although I went through a bunch of routers after my discovery, I ended up with a wonderful ASUS WL-520GU...sets itself up, has QOS if you think you need it, I don't.

Just a suggestion. There's no reason you shouldn't be working. Both my PAP2Ts are provisioned by VOIPo, so something must be working right.


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
The only thing non vanilla on it is the port forwarding we did last night and the static IP I set the PAP up with. No QoS, nothing fancy at all.

The GS was behind the router and that never had the issue so I am hesitant to think it ts the router.


dbmaven
There's no shortage
Premium,Mod
join:1999-10-26
Sty in Sky
kudos:3
Reviews:
·VOIPO
·Optimum Online

2 edits
You may have posted it - but what router/firmware?

I'm working through some weirdness with support that has only been happening with the PAP2, not the GS502 - and the deeper we get the more I'm beginning to think it's a problem with the router/firmware. I could be completely off-base - and we'll keep diving deeper with it.

My setup:
Cablevision/OOL Motorola SBV5120 cable modem provisioned 30 down/5 up
Linksys WRT610N firmware 1.00.02 B10
PAP2T (or GS502) hangs directly off a wired port on the router.
D-Link 8 Port Gig-E switch for other wired devices

On the router, I have SPI Firewall disabled (it used to be enabled pre-January and the 502 worked fine)
Port Forwarding ports 5060-5081 (in case ports need to be changed) to the PAP2T
No QOS (don't really need it with 30/5 )
No port-triggering or DMZ (although when using the 502 I put it in the DMZ)


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
It is a WRT54G v4 running the most recent version of Tomato.

me1212

join:2008-11-20
Pleasant Hill, MO

1 edit
If the router is working correctly, I can say that the router and ATA r compatible, I use the wrt54g too..


burris
Premium
join:2000-08-22
Miami, FL
reply to ptrowski
said by ptrowski:

It is a WRT54G v4 running the most recent version of Tomato.
Been there, done that and with a Linksys and I wondered why.

Again, I would try it default..out of the box-just to see what happens.


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by burris:

said by ptrowski:

It is a WRT54G v4 running the most recent version of Tomato.
Been there, done that and with a Linksys and I wondered why.

Again, I would try it default..out of the box-just to see what happens.
I can, but the issue is I have another one down stairs set up in bridge mode with the xbox 360 and Directv connected to it that was a witch to configure. So I may just try to buy a new one and do that.
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org


burris
Premium
join:2000-08-22
Miami, FL
Buy is somewhere that will take it back with no restocking charge.


ptrowski
Got Helix?
Premium
join:2005-03-14
Putnam, CT
kudos:4
said by burris:

Buy is somewhere that will take it back with no restocking charge.
True. I just don't see how the router can be faulty when the 502 worked like a champ except for the dropped registration. All of these issues really started after the 502 was swapped out. At this point I may take a dropped registration or two so I don't have 2-3 other issues.
--
"So, Lone Starr, now you see that evil will always triumph because good is dumb."

Have you been touched by his noodly appendage? »www.venganza.org

me1212

join:2008-11-20
Pleasant Hill, MO
You may be able to get a working GS ATA, if you pay for all the shipping.

slow mo

join:2002-03-19
USA
reply to ptrowski
said by ptrowski:

said by burris:

Buy is somewhere that will take it back with no restocking charge.
True. I just don't see how the router can be faulty when the 502 worked like a champ except for the dropped registration. All of these issues really started after the 502 was swapped out. At this point I may take a dropped registration or two so I don't have 2-3 other issues.
Did you rule out a faulty PAP2T? Linksys has its % as well, smaller maybe.

jay_rm

join:2002-04-12
Netville
reply to ptrowski
said by ptrowski:

It is a WRT54G v4 running the most recent version of Tomato.
FWIW, I'm running a Buffalo router with Tomato V1.23 - no issues. The router manufacturer shouldn't be in play - if the hardware boots up, it's simply a platform for the Linux code.