dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
34
share rss forum feed


TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7
reply to Salaman

Re: IPv6 beta

Hum, I hope you aren't actually typing "blah" in there. Replace that with the actual IP provided.



Salaman

join:2008-04-04
Pointe-Claire, QC

1 edit

lol, yeah I have some mild knowledge in the computer world, I would know to replace the blah :P

It worked fine using a /64 subnet in your 1.19 firmware (I could access IPv6 sites and see my IP)



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

2607:f2c0:blah:1500::1 in your case.



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

Like I said previously, I'm going to work on Tomato so that the user doesn't have to type any IPv6 address at all. The problem at the moment is that IPv6 Neighbour Discovery + MLPPP doesn't work on our ERXes. We filed a bug report with Juniper, they acknowledged the problem and are working on a patch.



Salaman

join:2008-04-04
Pointe-Claire, QC
reply to TSI Gabe

A part of my log: »pastie.org/private/gl0xbw7httkkchacj6aivw
2607:f2c0:blah:1500::1 (replaced blah with the actual value) is in the IPv6 field, /56 selected. Still not working.



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

Based on this

Feb 27 20:17:38 unknown local2.info pppd[5332]: Terminating link on signal 2
Feb 27 20:17:38 unknown local2.notice pppd[5332]: Link terminated.

You aren't connected... I can't tell why though.
--
TSI Gabe - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )



Salaman

join:2008-04-04
Pointe-Claire, QC

1 edit

Connected to what? I can browse the internet fine, posting this using the connection.

Should I try reflashing and erasing NVRAM?

EDIT: Looks like I'm not the only one »IPv6 Testers


t3nk3n

join:2010-02-24
Mississauga, ON

1 edit

Used the solution posted at »IPv6 Testers posted by daboom. Worked nicely


m1k_3

join:2007-09-25
reply to TSI Gabe

said by TSI Gabe:

Based on this

Feb 27 20:17:38 unknown local2.info pppd[5332]: Terminating link on signal 2
Feb 27 20:17:38 unknown local2.notice pppd[5332]: Link terminated.

You aren't connected... I can't tell why though.
I am getting the same errors. I cannot ping from hosts behind my router which are getting assigned the IPv6 addresses. I get destination unreachable back from the router.
C:\ping 2001:4860:800b::93

Pinging 2001:4860:800b::93 with 32 bytes of data:

Destination host unreachable.
Destination host unreachable.
Destination host unreachable.
Destination host unreachable.

I can ping IPv6 addresses from the cli of the router.

ping -6 2001:4860:800b::93
PING 2001:4860:800b::93 (2001:4860:800b::93): 56 data bytes
64 bytes from 2001:4860:800b::93: seq=0 ttl=56 time=44.281 ms

daboom
Premium
join:2001-12-16
Oshawa, ON

to anyone else having the router work with ipv6 and nothing else and esp if your lan device is getting a ipv6 address assigned from the router. check this part out.

»Re: IPv6 Testers
--
Come join us on EFNET irc.dks.ca #teksavvy for live chat
Java Chat back online @ »teksavvy.kicks-ass.net