dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7359
share rss forum feed

supreme2k

join:2004-04-30
Toronto, ON

[Cable] Scarlett Cable Hub is very slow? Anyone else?

Getting some really high pings and speed is sporadic. Aynone else on the scarlett.cable.teksavvy.com hub having issues?



shubjero

join:2008-12-06
Toronto, ON

Fine here on scarlett:



Ping's are great too. 10ms to my colo.. nothing lost



Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7

2 edits
reply to supreme2k

said by supreme2k:

Getting some really high pings and speed is sporadic. Aynone else on the scarlett.cable.teksavvy.com hub having issues?


-
You are slow in BOTH directions, so likely your issue is for a different reason.

Best contact TSI.

BTW, which part of Toronto is served by Scarlett Hub ?

dcorreia

join:2003-08-08
Mississauga, ON

Etobicoke + Downtown Toronto West up to areas like ossington/bathurst I believe.



HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to supreme2k

Have you checked that nothing is eating your upstream bandwidth, ie you or someone else forgot and left a torrent client running etc?

Or if you have a wireless router, make sure it's secured with at the very least WPA, preferrably WPA2.

And if you've got the modem from teksavvy, post your signal stats from 192.168.100.1
--
BUCK FELL ,,!,,('-'),,!,,


supreme2k

join:2004-04-30
Toronto, ON

Thanks for the confirmation on your speed tests...

Looks like the issue was with my Router. The stock firmware just wasn't stable enough, loaded DDWRT and everything seems to be fine but had to reset router yesterday to confirm if router was the issue or not due to Scarlett Cable fiber cut... so I guess i'll have to test the router a few more days to rule out any hardware/overheating issues.



Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7

4 edits

said by supreme2k:

....Looks like the issue was with my Router.

The stock firmware just wasn't stable enough, loaded DDWRT and everything seems to be fine....
-
So are we beginning to see a trend of some routers not getting along well with cable or with some cable modems, unless the router firmware is improved ?

It seems I read a similar account in another thread on DSLr during the last few days.

EDIT : Yes, it was this thread :

»OMG SLoooooOOOOOW

BTW, please tell us the makes and models of your modem & router.

supreme2k

join:2004-04-30
Toronto, ON

Motorola 5101N that was purchased from Teksavvy.
ASUS RT-N16, stock firmware 1.0.0.6

Although I was running the stock firmware on this router for about a week before I noticed issues. So again hopefully it is not a hardware issue, but DDWRT firmware seems to be running okay for now.



Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7

1 edit

-
Thanks.

Another user here just ended up buying that router and is trying Tomato on it.

»Teksavvy Peeps chime in on my (possibly) new router

So it looks like between the two of you, we all will get a decent idea of that beast's pros & cons.

BTW, what are your stats NOW, after doing what you explained above, and what speed of cable account at TSI do you have ?


supreme2k

join:2004-04-30
Toronto, ON

1 edit

Connected to LAN and Wireless testing within 1 Meter from router, have roughtly the same result as the tests below. Router has been up for about 1.5 days so far since reset.

TSI Cable Profile is 10mb/512kb







Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7

said by supreme2k:

....TSI Cable Profile is 10mb/512kb....
-
That looks respectable.

Thanks.


chaos1105

join:2004-01-18
kudos:1
reply to supreme2k

Hmm, some poor speeds tonight:



Is the Scarlett phub now saturated too?



chaos1105

join:2004-01-18
kudos:1
reply to supreme2k

Yup, speeds continue to be poor:


Tracing route to teksavvy.com [206.248.147.105]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms x.x.x.x
2 7 ms 7 ms 7 ms 10.126.178.129
3 9 ms 9 ms 11 ms 69.63.243.93
4 8 ms 7 ms 7 ms scarlett.cable.teksavvy.com [69.165.216.62]
5 32 ms * 10 ms scarlett.cable.teksavvy.com [69.165.216.57]
6 26 ms 23 ms 26 ms bdr01.chatham.teksavvy.com [206.248.154.118]
7 28 ms 24 ms 23 ms ssg.chatham.teksavvy.com [206.248.154.204]
8 18 ms 20 ms 19 ms willy.teksavvy.com [206.248.147.105]

Not really seeing packet loss yet, but the latency is spiking at times:
Ping statistics for 206.248.147.105:
Packets: Sent = 166, Received = 165, Lost = 1 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 17ms, Maximum = 436ms, Average = 53ms

Reply from 206.248.147.105: bytes=32 time=23ms TTL=120
Reply from 206.248.147.105: bytes=32 time=22ms TTL=120
Reply from 206.248.147.105: bytes=32 time=27ms TTL=120
Reply from 206.248.147.105: bytes=32 time=44ms TTL=120
Reply from 206.248.147.105: bytes=32 time=235ms TTL=120
Reply from 206.248.147.105: bytes=32 time=316ms TTL=120
Reply from 206.248.147.105: bytes=32 time=383ms TTL=120
Reply from 206.248.147.105: bytes=32 time=436ms TTL=120
Reply from 206.248.147.105: bytes=32 time=209ms TTL=120
Reply from 206.248.147.105: bytes=32 time=119ms TTL=120
Reply from 206.248.147.105: bytes=32 time=236ms TTL=120
Reply from 206.248.147.105: bytes=32 time=244ms TTL=120
Reply from 206.248.147.105: bytes=32 time=322ms TTL=120
Reply from 206.248.147.105: bytes=32 time=145ms TTL=120
Reply from 206.248.147.105: bytes=32 time=21ms TTL=120
Reply from 206.248.147.105: bytes=32 time=19ms TTL=120
Reply from 206.248.147.105: bytes=32 time=25ms TTL=120
Reply from 206.248.147.105: bytes=32 time=17ms TTL=120
Reply from 206.248.147.105: bytes=32 time=19ms TTL=120


SK10H

join:2009-06-19
reply to chaos1105

Due to Rogers having a crappy last mile, although McNicoll has 10Gbps now and the other McNicollers are enjoying the full 10Mbps down, my connection is


which is worse than yours , with minimal pl and random pink spike. So it's inconclusive.



Teknowiz

join:2010-06-21
Canada
kudos:1

1 edit
reply to supreme2k




Confirmed, my speeds have been slow the past few days as well but thought it was just me.



chaos1105

join:2004-01-18
kudos:1
reply to supreme2k

Knew it wasn't just me. I was with Rogers for over a year prior to switching to Teksavvy and not once had any saturation or degraded speed issues. So I suspected it was saturation on the scarlett phub/poi and it looks like thats indeed the case.

Teksavvy....any official response? Is a 10Gig link on order?



Sourtimes

@teksavvy.com
reply to supreme2k

Same issue here, also on Scarlett Hub. Bathurst & St. Clair area.



Must be over-saturation as the poor speeds come into play in the evening and into the night, but it's full speed in the day.

I had Rogers initially at our home and never experienced this issue with over-saturation, then switched to Teksavvy DSL due to Rogers' bullshit overages and just not liking giving Rogers my money

Recently switched to Teksavvy Cable as I wanted the higher download speeds.

It's not a huge deal, any expansion will involve growing pains, but would be nice to get some input from Teksavvy staff if they are aware of the issue and going action it.

Cheers


ah_666

join:2010-06-29
Toronto, ON

1 edit
reply to supreme2k

yeah, i have experienced slow speed too. day time is fine but after 4pm, upload speed starts to slow down to 10 down/200 up, and night time the download speed is slow down to 4 down/200 up. my profile is 10 down/ 500 up. it all began last week. any comment from teksavvy? thanks.

PS: my location is central downtown toronto area.


snipes1

join:2005-08-21
Etobicoke, ON
reply to supreme2k

Same here. I've noticed this week that the speed has been far from consistent, and it slows significantly in the afternoon/evening. I've had Rogers internet for 3 years in my location and never had this type of consistent performance problem.



john4592

@q9.net
reply to supreme2k

You'd think that Teksavvy learned their lesson from the Mcnicoll poi fiasco but obviously not....



TSI Gabe
Router of Packets
Premium,VIP
join:2007-01-03
Gatineau, QC
kudos:7

Yes Scarlett is saturated at this point. Sorry guys.

The upgrade orders were put in 2 weeks ago for all the POIs and our 10gig cross connect is almost ready, should be up by the end of this week.


ah_666

join:2010-06-29
Toronto, ON

thank you for your quick reply. i am located central downtown toronto, broadview area, am i located in Scarlett hub? if not, will the upgrade also fix my speed problem? thanks.

Expand your moderator at work

bbiab

join:2004-05-26

1 edit

Re: [Cable] Scarlett Cable Hub is very slow? Anyone else?

-

Expand your moderator at work


Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7
reply to TSI Gabe

Re: [Cable] Scarlett Cable Hub is very slow? Anyone else?

said by TSI Gabe:

....The upgrade orders were put in 2 weeks ago for all the POIs and our 10gig cross connect is almost ready, should be up by the end of this week.
-
Cross Connect ?

Please explain more vas ist dis ?

justsomeguy8

join:2007-10-08
N5M3Z3

said by Davesnothere:

said by TSI Gabe:

....The upgrade orders were put in 2 weeks ago for all the POIs and our 10gig cross connect is almost ready, should be up by the end of this week.
-
Cross Connect ?

Please explain more vas ist dis ?
Probably connects the feeds from the POIs (coming in from Rogers) to their network equipment in 151 Front St.


Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7

said by justsomeguy8:

Probably connects the feeds from the POIs (coming in from Rogers) to their network equipment in 151 Front St.
-
I was hoping that it might be some sort of redundancy/load-sharing loop/ring among the various Toronto POIs, as each POI would have to lead either to 151 Front or directly to Chatham anyway, yes ?

ultracat

join:2008-01-30
Toronto, ON
reply to supreme2k

Ugh, guess who's moving to the Bathurst / St. Clair area this friday and ordered TSI Cable service at my new place Not too happy...



chaos1105

join:2004-01-18
kudos:1
reply to supreme2k

Wow are things ever slow this evening....