dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1490
share rss forum feed


moose2

@rr.com

BEFW11S4 - messengers timing out after 10 minutes

I have a BEFW11S4 running 1.39.2. Recently (I don't know if it started when I upgraded the firmware) I've had problems using both MSN Messenger 4.6 and Yahoo Messenger 5.0. After approximately 13 minutes both these programs seem to lose their connections. Yahoo automatically reconnects (and come to the foreground), while MSN doesn't seem to detect it automatically (only when you change your status do you get an error: Could not change your status now, try again later. It then asks you to relogin).

This problem occurs both from one of the 4 LAN ports and with a wireless connection using a Silver Orinoco card. When I take the router out of the picture I don't have this problem.

It seems to disconnect consistently after 13 minutes. Any ideas on how to fix this??

THanks


moose2

@rr.com
sorry. i didn't notice the gobs of the other messages on this. are other people having the problem with Yahoo as well?

joelie7

join:2002-02-24
Waunakee, WI
reply to moose2
I'm having the exact same problems with the BEFW11S4 and Yahoo IM. I've been looking all over for a solution. I have the same version of firmware 1.39.2. I've tried changing the Firewall settings in Yahoo, port forwarding 5050, put a PC in the DMZ, nothing works. Help!


Moose2

join:2002-02-23
Albany, NY
reply to moose2
I don't seem to have the problem with Yahoo anymore. Just MSN.

joelie7

join:2002-02-24
Waunakee, WI
reply to moose2
Did you do anything to fix it or did it go away on it's own?


BuckarooB
Beware Lectroids from PlanetX
Premium
join:2001-10-27
Cloverdale, VA
reply to moose2
Have you tried Trillian?

No problems with connection timing out at all with either Yahoo or MSN...

»trillian.cc/
--
Team Lost in Space will find its way to the top!!!


saltzy

@cpe.charter-ne.co
reply to moose2
Just For Info purposes, with this router I'm not seeing the Yahoo timeouts, and the MSN timeouts I've had seem to be related to MSN, not the Linksys...

I know some people's milage varies, but this is what's happening here...

(1.39.2, FWIW...)


invalidname

join:2000-12-24
Grand Rapids, MI
reply to moose2
I replaced a netgear rt314 with the same model linksys (BEFW11S4) and am seeing the same problem with yahoo and msn messenger (I'm using a multi-protocol client for Mac OS X called Fire [»www.epicware.com/fire.html ]). I'm at work now and I can see my wife log in at home to AIM/Yahoo/MSN, then the Yahoo and MSN connections go away after 10 minutes of inactivity. AIM stays up.

Presumably, some kind of "are you there" ping from the server is not getting back to the client?

--invalidname


jjoshua
Premium
join:2001-06-01
Scotch Plains, NJ
kudos:3
Reviews:
·Verizon FiOS
reply to moose2
There's something "funny" with the Linksys product in combination with win2k.

I had the same problem with a software product that I develop. The problem only occurred with a Linksys router and win2k. Believe me - I tested with a lot of different routers and internet connection and this product has been in production for years without problems.

I was never able to pinpoint the actual cause of the problem so I'm not about to blame Linksys or win2k. Fortunately, I was able to recognize the results of the problem and work around them.

Suffice to say, there is "unexpected" behavior under very certain circumstances when using a Linksys router in combination with win2k.


sporkme
drop the crantini and move it, sister
Premium,MVM
join:2000-07-01
Morristown, NJ
Weird... I just bought a Linksys, and I'm moving soon, so I took my FreeBSD firewall out and packed it and put the Linky in it's place. All is well, but all of my ssh sessions OUT to the net will get killed after some period of inactivity.

I think the Linksys is too agressive in clearing out it's state table on TCP connections. I've dug through the setup screens to find something but no dice... When I move I think I'll go back to the old firewall and keep using Linky as a 10/100 switch and wireless AP.

I can watch a session with tcpdump and see what happens on the timeout, but is there a Linksys person in this forum that could do something with the info?

Anyone running newer firmware? I was about to upgrade until I saw that it clobbers your config... I have 1.37.9b right now.

PrinceKhelda

join:2002-02-23
reply to saltzy
I have the same problem with a BEFSR41 it times out my SSH connections quite a bit. I'm using the latest firmware (~1.41), but I noticed that previous versions had a timeout box in the setup box, so I think I'm going to go back down the firmware versions linksys has on their ftp site and see what happens. Otherwise it's back to the store with this thing.


claus754

@cableinet.co.uk
I have a Linksys router and use Windows XP, and get the problem with Messenger... the most annoying thing is that I don't know it's lost a connection until i try to change status or something and it says "your status cannot be changed".

I don't remember it happening in windows Me, so it may well be a 2000/xp problem.


claus754

@cableinet.co.uk
reply to moose2
That's a BEFSR81 by the way.. sorry