dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
22
share rss forum feed


Da Geek Kid

join:2003-10-11
::1
kudos:1

1 edit
reply to Network Guy

Re: Using GNS3 simulator

that's easy... reboot the pc. the sessions are being used and it can't bind sometimes...

edit: just tested 2 1721 with WIC-1T no issues..

Network Guy
Premium
join:2000-08-25
New York
kudos:2
Grr.. Been playing with it with little success. I got two WIC-1Ts (one on each 2691) to bind once. For some reason it won't bind again.

I'll try removing all settings, reboot, retry.

Network Guy
Premium
join:2000-08-25
New York
kudos:2
reply to Da Geek Kid
Alright, I think I figured it out.

I gotta make the links before starting the routers. I was able to link the WIC-1Ts back to back again.

Thanks

Network Guy
Premium
join:2000-08-25
New York
kudos:2
Reviews:
·Future Nine Corp..
·T-Mobile US
·Optimum Online
reply to Da Geek Kid
Alright, another silly question, perhaps.

I'm trying to simulate frame relay between two 2691s and a frame relay switch. From the studying I've done and the toying around with the two 1721s I have with a WIC-1T on each, the interface type is determined by the serial cable installed. You can set the "frame intf-type" to dce or dte all you want, but the interface will only provide clocking if the cable says it's a DCE and it won't if the cable says it's a DTE.

Unless I'm missing something, the serial interfaces on both 2691s in the simulator are coming up as DCEs and naturally, I can't get them to "talk."

You know where to change this?


Da Geek Kid

join:2003-10-11
::1
kudos:1

1 edit
huh????

you set up couple of routers and connect them to the virtual FR... I have never had any issues doing this... Have you read the GNS3 docs???

Network Guy
Premium
join:2000-08-25
New York
kudos:2
Reviews:
·Future Nine Corp..
·T-Mobile US
·Optimum Online
This is what I've configured thus far. Maybe I need to read the GNS docs.

I know a frame relay switch provides the clocking "in real life" but I can't seem to change the serial interfaces to DTEs.

Diagram of network in GNS



Config of router 1
R1#sh run
Building configuration...
 
Current configuration : 797 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
frame-relay switching
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 30.1.1.1 255.255.255.252
 encapsulation frame-relay
 clock rate 8000000
 frame-relay map ip 30.1.1.2 200 IETF
 frame-relay interface-dlci 100
 frame-relay intf-type dce
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
no ip http server
no ip http secure-server
!
!
!
control-plane
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
 

Config of router 2
R2#sh run
Building configuration...
 
Current configuration : 796 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
frame-relay switching
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 30.1.1.2 255.255.255.252
 encapsulation frame-relay
 clock rate 800000
 frame-relay map ip 30.1.1.1 100 IETF
 frame-relay interface-dlci 200
 frame-relay intf-type dce
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
no ip http server
no ip http secure-server
!
!
!
control-plane
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
 
 

Frame mappings
PVC Statistics for interface Serial0/0 (Frame Relay DCE)
 
              Active     Inactive      Deleted       Static
  Local          0            2            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0
 
DLCI = 100, DLCI USAGE = LOCAL, PVC STATUS = INACTIVE, INTERFACE = Serial0/0
 
  input pkts 0             output pkts 0            in bytes 0
  out bytes 0              dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:09:14, last time pvc status changed 00:05:25
 
DLCI = 200, DLCI USAGE = LOCAL, PVC STATUS = INACTIVE, INTERFACE = Serial0/0
 
  input pkts 0             output pkts 0            in bytes 0
  out bytes 0              dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:06:32, last time pvc status changed 00:05:26
 

Serial WICs on both routers come up as DCEs so they both come up with this:
Interface Serial0/0
Hardware is GT96K
DCE 530, clock rate 8000000
idb at 0x627E4CE8, driver data structure at 0x627EC404
wic_info 0x627ECA00