dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed


neonhomer
KK4BFN
Premium
join:2004-01-27
Edgewater, FL
Reviews:
·Bright House
reply to Mdoc

Re: Tektronix 485 - no power up

Oi vey.. that's going to be a bitch.......

I had the power inverter board and the sweep board out last night, and it was a bitch to get apart.

It says I can pull certain combs to isolate certain areas. I do know if I pull the "R" comb, the "clicking" goes from slow to fast.
--
"F is for Fire that burns down the whole town...
U is for Uranium...... Bombs...
N is for NO SURVIVORS!!!!!" Sheldon Plankton


Mdoc
Ehh... munch munch... what's up, Doc?
Premium
join:2007-03-27
Sterling, VA
kudos:1
I'll look it up. How fast is fast?


Mdoc
Ehh... munch munch... what's up, Doc?
Premium
join:2007-03-27
Sterling, VA
kudos:1
reply to neonhomer
said by neonhomer:

Oi vey.. that's going to be a bitch.......

I had the power inverter board and the sweep board out last night, and it was a bitch to get apart.

It says I can pull certain combs to isolate certain areas. I do know if I pull the "R" comb, the "clicking" goes from slow to fast.

The faster clicking is caused by pulling the "R" comb, Table 4-4, pg 4-8, top entry. Nothing new there.

If I'm not mistaken there should be a plug with wires attached to it on the rear of the CRT; you just pull that off.



neonhomer
KK4BFN
Premium
join:2004-01-27
Edgewater, FL
You pull the rear cover, and there are three connectors..... one has 3 wires, and two that have one wire each....


Mdoc
Ehh... munch munch... what's up, Doc?
Premium
join:2007-03-27
Sterling, VA
kudos:1
Pull them all off. The big HV lead goes to the tube anode, you can leave that in.


neonhomer
KK4BFN
Premium
join:2004-01-27
Edgewater, FL
Haven't forgotten. Just don't feel like opening this thing back up right now. Will probably open back up after the kids go to bed in about 45 min or so.


neonhomer
KK4BFN
Premium
join:2004-01-27
Edgewater, FL
Reviews:
·Bright House
Oooookay... Pulled the three connectors that go from the xfmr board to the crt. Nothing. Same thing.

Walked through some of the tests on 4-7. Nothing to note.

I think I have reached the limit of my equipment. I hate to have to send this to a shop, as I know it will be a few hundred $$$ to get it fixed.
--
"F is for Fire that burns down the whole town...
U is for Uranium...... Bombs...
N is for NO SURVIVORS!!!!!" Sheldon Plankton


drjim
Premium,MVM
join:2000-06-13
Long Beach, CA
kudos:3
Try and find a local ham radio club. Most of the old guys there (like me!) probably have an oscilloscope, and might be willing to help you track down the problem.
--
One man's Magic is another man's Engineering.


cowboyro
Premium
join:2000-10-11
Shelton, CT
reply to neonhomer
said by neonhomer:

I think I have reached the limit of my equipment. I hate to have to send this to a shop, as I know it will be a few hundred $$$ to get it fixed.

Yeah you can hunt a working unit if you are patient. I have a 2232 that I got for $100 *shipped*.


neonhomer
KK4BFN
Premium
join:2004-01-27
Edgewater, FL
I found a working Hitachi V1100A on Craigslist for $100.....

drjim - I could always ship this thing to you and let you play with it... LOL....