dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2912
share rss forum feed

darius_n

join:2002-10-09
Pointe-Claire, QC

Line quality, connection issue, speed test problems - Help!

I'm going to try to enumerate everything that has happened here in hopes that someone can clarify to me what the problem is and suggest a course of action.

I have 6 devices connecting to our Bell Sympatico Router/Modem in one. 2 Desktops and a network printer which are wired in, and then 4 wireless devices (2 laptops, and 1 black berry and 1 iphone4)

1. I am with Bell Sympatico "Fibe 10" service.

2. There MAY be something wrong with the router/modem in one provided to me from Bell. Since they could not figure out what was wrong over the phone line, they decided to send me a replacement which I should have in a few days.

3. Connectivity has become more and more of an issue for me in the past few months, and in the last week or so it seems like there's been connection issues almost daily.

4. The wireless capabilities of the Bell modem/router seem to be acting weird, this is why the technician decided to send me a new modem. My wireless devices suddenly wouldn't connect anymore, and I've had to manually change the router's transmit channels to different ones than the "automatic" setting in order for the wireless devices to be able to connect. Currently it's on Channel 3 Something like 2343 MHZ (I'd have to double check the frequency number to be sure)

5. My wife and I both use the internet for work, we work from home and a good quality connection is paramount importance for our work. We do webconferencing type activities, and I use programs like skype often to communicate and recently my colleagues havn't been able to comprehend me properly because it always cuts/drops etc.

6. Connection to my game servers (World of Warcraft) has been terrible lately. I've tried numerous different game servers (which have different IP addresses located around the USA, east coast, central, westcoast) but my connectection and latency is just terrible. I used to get 100ms connections, and now I'm over 3000+, I've seen 20 seconds, and I'll get disconnected due to timeout's I imagine.

So after having all these issues, I've tried to run a few diagnostics to help me understand where my issues are occuring and I'm getting a little baffled.

SPEED DISCREPANCIES:
My "Fibe 10" is supposed to offer me ~10MBps downsteam connection, and according to the Bell sympatico speed test located here: »206.47.199.107/ I am recieving 10.49 MBps downstream and 257 KBps upstream. So I guess these seem like the normal advertised values.

However, when I try the speed tests located from www.dslreports.com I get the following results:
16-05-2011 08:59 AM flash speedtest 3335 Kbps 121 Kbps Linkline (Los Angeles CA) bell.ca
16-05-2011 08:58 AM flash speedtest 1673 Kbps 219 Kbps Speakeasy (New York NY) bell.ca

A few months ago after Bell came and installed their hardware I was getting much better speeds:
30-12-2010 03:47 PM flash speedtest 7136 Kbps 468 Kbps Speakeasy (New York NY) bell.ca
30-12-2010 09:58 AM flash speedtest 8182 Kbps 449 Kbps Speakeasy (New York NY) bell.ca

So:
a) There's discrepancies about my Bell's advertised speeds and the results that I'm getting from dslreports.com and,
b) The results from dslreports.com say that I had 7-8MBPS download rate a few months ago, and NOW it's around 1-3 MBPS.

LINE QUALITY DISCREPANCIES:
A Bell sympatico technician reported that there was nothing wrong with my line quality and that everything seemed normal from their end. They were sending me a new router/modem because of the problem with the wireless connections.

But since I "felt" that my internet connection was just garbage, I ran some tacerts to a few different locations. My game servers, a few popular websites and I ran the linequality tests from dslreports.com

Here are the dslreport.com results: (I did 4, but just linked 2. One from yesterday evening, and one this morning - so ~14 hours later)
»/pingtest/76ac···/2772463
»/pingtest/4267···/2772610

darius_n

join:2002-10-09
Pointe-Claire, QC

1 edit
I think the forum post got truncated so I'll continue here:

Some tracert results seem to indicate that I'm losing packets near my own physical address but I'm not 100% sure I'm interpreting these values correctly:

Tracing to www.yahoo.com:
C:\>tracert www.yahoo.com
 
Tracing route to any-fp.wa1.b.yahoo.com [67.195.160.76]
over a maximum of 30 hops:
 
  1     1 ms     1 ms     1 ms  mymodem [192.168.2.1]
  2    24 ms    19 ms     *     bas3-montreal50_lo0_SYMP.net.bell.ca [64.230.200.52]
  3    13 ms    13 ms    13 ms  dis1-montreal43_7-1_100.net.bell.ca [64.230.38.102]
  4    32 ms     *       32 ms  agg1-montrealak_7-2-0.net.bell.ca [64.230.128.65]
  5     *       32 ms    33 ms  core4-montrealak_xe0-0-4-0_core.net.bell.ca [64.230.173.41]
  6    12 ms    13 ms    13 ms  bx4-montrealak_pos3-1-0.net.bell.ca [64.230.169.6]
  7    31 ms     *        *     bx1-ashburn_so-4-1-0.net.bell.ca [64.230.147.222]
  8    32 ms     *       33 ms  Yahoo-Peering.net.bell.ca [64.230.185.134]
  9    31 ms    33 ms    33 ms  ae-6.pat2.dcp.yahoo.com [216.115.102.178]
 10    32 ms     *       88 ms  xe-10-0-0.msr2.ac2.yahoo.com [216.115.108.153]
 11    35 ms    33 ms     *     xe-9-2-0.clr4.ac4.yahoo.com [72.30.96.13]
 12    34 ms    35 ms    35 ms  te-8-1.bas-a1.ac4.yahoo.com [76.13.0.173]
 13    33 ms    33 ms     *     ir1.fp.vip.ac4.yahoo.com [67.195.160.76]
 14    34 ms    33 ms     *     ir1.fp.vip.ac4.yahoo.com [67.195.160.76]
 15     *       33 ms    34 ms  ir1.fp.vip.ac4.yahoo.com [67.195.160.76]
 
Trace complete.
 
C:\>
 

I Get similar results while tracing to common places like www.google.ca, my world of warcraft servers (an ip address) it seems like there's a "*" near the begining of the trace indicating some hardware problems.. I dont know.

darius_n

join:2002-10-09
Pointe-Claire, QC
Here is a picture of some statistics that I didn't know how to interpret from my router/modem either. It shows some error statistics so I thought this might be helpful.



Uploaded with ImageShack.us



Uploaded with ImageShack.us


lilhurricane
Crunchin' For Cures
Premium,Mod
join:2003-01-11
Purple Zone
kudos:57
Reviews:
·Comcast
reply to darius_n
Hi darius..has this been resolved for you? If not we can try moving you to a more appropriate forum..such as: »Bell Canada

Other users of the service with similar tools might reply & be helpful troubleshooting with you

Let us know
--
~Safe Hex~ Team Discovery ~ Project Hope ~ Like A Hurricane~

darius_n

join:2002-10-09
Pointe-Claire, QC
thank you for your concern.

I have opened a threat on the Bell Direct Support forums here on dslreports.com.

I'm not sure if I can close this thread, but if someone is able to then you can.

Thank you


lilhurricane
Crunchin' For Cures
Premium,Mod
join:2003-01-11
Purple Zone
kudos:57
Perhaps...when / if you figure out what was wrong..and it's fixed - you can update this thread ...

It might very well help someone else with similar issues


Glen1
These Are The Good Ol' Days.
Premium,MVM
join:2002-05-24
GTA Canada
kudos:8
Reviews:
·Bell Fibe

1 recommendation

reply to darius_n
Hello there, I wanted to say first of all that you may be having 2 distinct problems. One with the internet connection and the other with the wireless. These are two different situations and could be causing the confusion. The Bell Direct team should help with the internet connection but the wireless is very specific to your location. Someone in your area or building could have connected a similar device and it could be causing your problems. First of all your channel of choice might not be the best. I would pick one of 3 channels...either channel 1, 6 or 11. These channels tend to have the greatest "separation" between the other respective channels. You might have a cordless phone in your residence that also could be offering some interference. There is a free program on the internet that can allow you to view the other devices in your area and their respective channels. The software is down-loadable at: »www.metageek.net/products/inssider/ I use it to view other devices that might be causing issues at my residence and change my channel accordingly. Give it a try and maybe others can also help here.
--
My Canada includes Quebec.
Disclaimer: If I express an opinion, it is my own opinion, not that of Bell or its related companies.