dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
352
share rss forum feed

nonoitall

join:2011-07-15
reply to nonoitall

Re: [CenturyTel] Setting up new modem with new CenturyLink DSL,

Double-checked that the user/password I had were correct and they were. Here's a list of the DSL settings on the modem, with their possible values listed, and the currently selected value in bold:

ATM VC
•VPI: 0-255, 8
•VCI: 1-65535, 35
QoS
•ATM QoS: CBR, UBR, rtVBR, nrtVBR
•PCR: 0 cells/second
•SCR: 0 cells/second
•MBS: 0 cells

Encapsulation
•ISP: Dynamic IP Address, Static IP Address, PPPoE/PPPoA, Bridge Mode

PPPoE/PPPoA
•Service name:
•Username: ***our username***
•Password: ***our password***
•Encapsulation: PPPoE LLC, PPPoE VC-Mux, PPPoA LLC, PPPoA VC-Mux
•Bridge Interface: Activated, Deactivated
Connection Setting
•Connection: Always on, Connect On-Demand, Connect Manually
•TCP MSS Option: 1400 bytes (default)
IP Address
•Get IP Address: Static, Dynamic
•NAT: Disabled, Enable
•Default Route: Yes, No
•TCP MTU Option: 1492 bytes (default)
•Dynamic Route: RIP1, RIP2-B, RIP2-M
•Multicast: Disabled, IGMP v1, IGMP v2
•MAC Spoofing: Enabled, Disabled


Acacia

@myvzw.com
Hi, I am a new Centurylink customer and am having similar problems installing a tp-link td-w8950nd. On the username/password do I use the centurylink.net email I set up or my randomly generated account ID & password? I have tried both & the authentication fails either way.
In the quick set up I get an error 020 to check my WAN parameters/settings & network connection. I am able to ping the tp-link from my computer & I have it set to a dynamic ip address.
When I try to set it up using the web based setup wizard, I get the following failures.
Test ATM OAM F5 end to end ping
Test authentication with ISP
Test assigned IP address
Ping default gateway

Any advise on what I am doing wrong would be greatly appreciated!

nonoitall

join:2011-07-15
reply to nonoitall
I also looked through the modem's logs, and every 30 seconds there is a log entry that simply says "Call Failed". (Doesn't seem very informative to me, but maybe someone else will know what it means.)


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
reply to nonoitall
said by nonoitall:

Double-checked that the user/password I had were correct and they were.

Out of curiosity, does CenturyLink require the full account email address as the user name? SBC was so busy merging, and maintaining legacy domains that now, as AT&T, they have eleven different domains, such that {%User%}@ameritech.net, {%User%}@pacbell.net, and {%User%}@bellsouth.net are all viable names, and need the domain part to differentiate accounts.

Of course, if CenturyLink is forcing all subscribers to use a single email domain, that is probably a moot issue.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

nonoitall

join:2011-07-15
Nope, ours is just an account name with no '@' or domain name. The same is the case for several other CTL customers in town whose DSL I've helped get set up.

Since we're able to get the DSL light, and our SNR and line attenuation look good (at least according to the sticky), would I be correct to conclude that we can narrow this down to either an issue where the ISP didn't get our account set up correctly, or a problem with the modem/configuration?

If that's the case, would it make sense for me to go over to a friend's house in town (who has CenturyLink DSL of this speed working) and try to connect to my DSL account from there, using their known-to-be-working modem? (Should that work, assuming the ISP has my account set up correctly? And inversely, would its not working suggest that the ISP does not have my account set up correctly?)


billaustin
they call me Mr. Bill
Premium,MVM
join:2001-10-13
North Las Vegas, NV
kudos:5
Have you contacted CTL support about this? What have you asked them, and what were there responses?

The Call Failed message indicates that the modem is not able to establish a valid PPPOE session. Have you tried adding the domain name to your user id? Did they switch you to DHCP?

scooper

join:2000-07-11
Youngsville, NC
kudos:2
If you're in an oldtime Sprint / Embarq area - they well could have you on DHCP , especially with the 10M service. I'm positive my area is using DHCP, but I use my Embarq 660 in bridge mode - not router. I also have an old Sprint 645 modem that also works in bridge mode . I'm only on 3M service, though.


Acacia

@myvzw.com
reply to Acacia
I talked to Centurylink tech support, and they have switched over to the dynamic IP option (not PPPoE) in some regions. Using the dynamic setting, I am now passing every test except the end to end ping & I still cannot access the Internet. I am about to just rent a modem. Blah.

scooper

join:2000-07-11
Youngsville, NC
kudos:2
Rent it for long enough to get the settings correct.