dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10

1 recommendation

reply to tt0180

Re: Zoom 5341G (4x4) vs Zoom 5341J (8x4)

The poster Ripper See Profile posted in another 5341 thread here;

»New Zoom 5341J 8x4 Modem Installed

that besides not seeing the naming of the config file that there is no error logging in the U.I. either.


tt0180

join:2010-12-16

Click for full size
said by EG:

The poster Ripper See Profile posted in another 5341 thread here;

»New Zoom 5341J 8x4 Modem Installed

that besides not seeing the naming of the config file that there is no error logging in the U.I. either.

Ahh, yes, that is correct. The new 5341J also requires a username and a password to log into the modem status page. The default UN/PW is even on a sticker on the underside of the modem.

In my opinion, the hardware is solid. These minor issues can all change with a software update. If that will ever happen, however, is another story.


meskinct
Mad Scientist at Work
Premium
join:2002-01-07
Southbury, CT
Reviews:
·Charter

3 recommendations

reply to EG

said by EG:

that besides not seeing the naming of the config file that there is no error logging in the U.I. either.

But it appears that there may be! It's just not a visible link that's clickable in the standard GUI. In my 5341J I go to »192.168.100.1/RgEventLog.asp

and I get a log page

Status
SNMP Event Log
This page displays the contents of the SNMP event log.
Time Priority Description
Wed Dec 21 04:14:17 2011 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=0xxxxxxxxxxxx
Wed Dec 21 04:14:08 2011 Error (4) DHCP RENEW sent - No response for IPv4;CM-MAC=xxxxxxxxxxxxx
Wed Dec 21 04:14:08 2011 Critical (3) DHCP RENEW FAILED - Critical field invalid in response
--
Rich. My Website


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10

said by meskinct:

said by EG:

that besides not seeing the naming of the config file that there is no error logging in the U.I. either.

But it appears that there may be! It's just not a visible link that's clickable in the standard GUI. In my 5341J I go to »192.168.100.1/RgEventLog.asp

NICE FIND !!! Thank you !!

Now try to find the config file data please !!!

KevTech
Premium
join:2002-08-22
Seattle, WA

The log does show your CM file name when the modem downloads it but is abbreviated.


EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10

I don't see that here. Even after a powercycle operation or a full reset back to factory defaults.



Ripper
Premium
join:2002-02-07
West Palm Beach, FL
reply to meskinct

Great find on the log page ! I made it a bookmark.Thanks


KevTech
Premium
join:2002-08-22
Seattle, WA

2 recommendations

reply to EG

What I did was pushed and held the reset button on the back until all lights went out except the power light then I released the button.
Why this worked and reset in the GUI does not I have no idea.



Ripper
Premium
join:2002-02-07
West Palm Beach, FL

Click for full size
said by KevTech:

What I did was pushed and held the reset button on the back until all lights went out except the power light then I released the button.
Why this worked and reset in the GUI does not I have no idea.

Yep that worked,and it stays in the log unlike some modems.

KevTech
Premium
join:2002-08-22
Seattle, WA

Logs

Maybe push and hold the reset button would work on the surfboard modems as well.



EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10
reply to KevTech

Re: Zoom 5341G (4x4) vs Zoom 5341J (8x4)

said by KevTech:

What I did was pushed and held the reset button on the back until all lights went out except the power light then I released the button.

That's what I did and no go...
What version of firmware (software) do you guys have ? Here's mine; 5.5.4.4J


Ripper
Premium
join:2002-02-07
West Palm Beach, FL

That's the same firmware I have.


KevTech
Premium
join:2002-08-22
Seattle, WA
reply to EG

Did you make sure to hold the button in until the lights went out?

I have the same firmware.



EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10

said by KevTech:

Did you make sure to hold the button in until the lights went out?
I have the same firmware.

Yup... Thanks for the info.


mustang50
Premium
join:2005-05-06
Roseville, MI
Reviews:
·Comcast
reply to meskinct

good find...thanks...I got this: