dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed


machpost

join:2002-01-11
Washington, DC
reply to machpost

Re: [TiVo] DC RCN TiVO Q and Preview Launch

...and random channels continue to be added to my TiVo channel list, even though it hasn't even been in use. While being logged into the TCO Web interface, I can see that even more channels have shown up on the list since this morning.


rcnman
Jason Nealis
Premium,VIP
join:2003-05-02
Herndon, VA
kudos:11
said by machpost:

...and random channels continue to be added to my TiVo channel list, even though it hasn't even been in use. While being logged into the TCO Web interface, I can see that even more channels have shown up on the list since this morning.

Can I have someone give you a call to discuss?
--
Jason Nealis,
Sr. Director, Video Product and Video Operations

bozzy

join:2009-08-25
Simpsonville, SC
said by rcnman:

said by machpost:

...and random channels continue to be added to my TiVo channel list, even though it hasn't even been in use. While being logged into the TCO Web interface, I can see that even more channels have shown up on the list since this morning.

Can I have someone give you a call to discuss?

This is a known issue with the retail version of the Q (Premiere Elite) as well so it is some type of software bug in 14.9.


machpost

join:2002-01-11
Washington, DC

1 edit
reply to rcnman
said by rcnman:

said by machpost:

...and random channels continue to be added to my TiVo channel list, even though it hasn't even been in use. While being logged into the TCO Web interface, I can see that even more channels have shown up on the list since this morning.

Can I have someone give you a call to discuss?

Actually, the line-up seems to be remaining stable this evening, so I'll hold off for now unless it's messed up again tomorrow.

As for channel 603 not showing a signal on the Preview, I'm inclined to run Guided Setup again on that box, to see if it fixes things. A message comes up when I go to do this, instructing me not to proceed if the box was set up by a cable provider, unless instructed to do so. Can I safely perform the Guided Setup on my own without running into trouble?


machpost

join:2002-01-11
Washington, DC
reply to bozzy
said by bozzy:

This is a known issue with the retail version of the Q (Premiere Elite) as well so it is some type of software bug in 14.9.

After reading the thread on tivocommunity.com, it sounds like the "zombie channels" issue is pretty widespread, and that TiVo is well aware of it.