dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1077
share rss forum feed


zacron
Premium
join:2008-11-26
canada

Cisco Configuration Help - If possible

Just looking to get an old Cisco 2621 Up and running...

I want to setup the pppoe dialer and have it routed out ethernet/1 on vlan 1... however, I cannot figure out how to do this and it actually work.

I've reset it to defaults and am just looking to learn how to make the pppoe work.

I've used cisco alot however, don't have a support contract therefore no manual.

Thank you in advance

Zacron
--
"Don't be dense, use common sense"
»/im/95892602/3467.png
Expand your moderator at work


PlatooN

join:2007-02-13
Kitchener, ON
reply to zacron

Re: Cisco Configuration Help - If possible

google should give you a sample config to work from pretty quick.


routermonkey

join:2003-06-29
Montreal, QC
reply to zacron
On a 2621 you can't use a sub interface as PPPoE client.
Only F0/0 and F0/1 can be used.
Here's an exemple with F0/1 as PPPoE client.

!
vpdn enable
!
vpdn-group PPPoE-CLIENT
request-dialin
protocol pppoe
ip pmtu
!
!
interface FastEthernet0/1
ip address 192.168.X.Y 255.255.255.0
pppoe enable
pppoe-client dial-pool-number 1
!
!
interface Dialer1
description Internet Teksavvy.com PPPoE
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username xxxx@yyyyy.com password you-wish
!


zacron
Premium
join:2008-11-26
canada
gw.office.mobi#conf t
Enter configuration commands, one per line. End with CNTL/Z.
gw.office.mobi(con)#vpdn enable
% SPD temporarily disabled. Not compatible with VPDN
gw.office.mobi(con)#spd enable
gw.office.mobi(con)#vpdn enable
% SPD temporarily disabled. Not compatible with VPDN
gw.office.mobi(con)#

I keep getting the above error??

Thanks,

Zacron
--
"Don't be dense, use common sense"
»/im/95892602/3467.png


routermonkey

join:2003-06-29
Montreal, QC
What IOS version are you using?


zacron
Premium
join:2008-11-26
canada
System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
ROM: C2600 Software (C2600-IS-M), Version 12.0(5)XK1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
--
"Don't be dense, use common sense"
»/im/95892602/3467.png


zacron
Premium
join:2008-11-26
canada
What version should I use and how do I aquire it without a contract?

»www.cisco.com/cisco/software/rel···e=latest
--
"Don't be dense, use common sense"
»/im/95892602/3467.png


zacron
Premium
join:2008-11-26
canada
reply to routermonkey
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-IO3-M), Version 12.3(26), RELEASE SOFTWARE (fc2)
Technical Support: »www.cisco.com/techsupport
Copyright (c) 1986-2008 by cisco Systems, Inc.
Compiled Mon 17-Mar-08 15:23 by dchih

ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)

Router uptime is 2 minutes
System returned to ROM by reload at 12:34:33 EST Tue Oct 22 2002
System image file is "flash:c2600-io3-mz.123-26.bin"

cisco 2621 (MPC860) processor (revision 0x200) with 28672K/4096K bytes of memory.
Processor board ID JAD050906DD (1054603909)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
2 FastEthernet/IEEE 802.3 interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102
-----------------------------
Is there a command to get into the default setup stuff you get when you reset to defaults?

Thanks,

Zacron
--
"Don't be dense, use common sense"
»/im/95892602/3467.png


routermonkey

join:2003-06-29
Montreal, QC
router# setup

--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: y

At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.

Basic management setup configures only enough connectivity
for management of the system, extended setup will ask you
to configure each interface on the system

Would you like to enter basic management setup? [yes/no]:


zacron
Premium
join:2008-11-26
canada
Hello, just wondering if you can give me a list of the commands I need to enter before using the list you gave me before?

I keep getting "invalid at ^" errors and it's not making sense to me... I've tried from "enable" and from "configure terminal"

THanks,

Zacron
--
"Don't be dense, use common sense"
»/im/95892602/3467.png


routermonkey

join:2003-06-29
Montreal, QC
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#vpdn enable
Router(config)#vpdn-group PPPoE-CLIENT
Router(config-vpdn)#request-dialin
Router(config-vpdn-req-in)#protocol pppoe
Router(config-vpdn-req-in)#exit
Router(config-vpdn)#ip pmtu
Router(config-vpdn)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 192.168.1.254 255.255.255.0
Router(config-if)#pppoe enable
Router(config-if)#pppoe-client dial-pool-number 1
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#interface Dialer1
Router(config-if)#mtu 1492
Router(config-if)#ip address negotiated
Router(config-if)#ip nat outside
Router(config-if)#encapsulation ppp
Router(config-if)#ip tcp adjust-mss 1452
Router(config-if)#dialer pool 1
Router(config-if)#no cdp enable
Router(config-if)#ppp authentication pap callin
Router(config-if)#ppp pap sent-username xxxx@yyyyy.com password you-wish
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#