dslreports logo
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
2856
share rss forum feed


SuperNet
Go Ninja,Go Ninja Go..
Premium
join:2002-10-08
Hoffman Estates, IL
kudos:5

1 edit

Does Chicago land have Upstream Channel Bonding yet?

Does Chicago land have it yet? I remember having it for a week and then it went away

Badonkadonk
Premium
join:2000-12-17
Naperville, IL
kudos:5

Re: Evidence of Upstream Channel Bonding - Post Here

Not back in Naperville yet.

mloiterman

join:2001-10-09
Chicago, IL
Yep - had it for about a week in July and it's been off ever since. I'm out in Oswego/Yorkville.

tomas67

join:2006-10-14
Villa Park, IL
Yep still not back in Lombard IL.

cooperaaaron

join:2004-04-10
Joliet, IL
reply to SuperNet

Re: Does Chicago land have Upstream Channel Bonding yet?

Not back here in Joliet.


mike5026
Premium
join:2007-09-30
Rockford, IL
reply to SuperNet
Not yet in Rockford, IL

tomas67

join:2006-10-14
Villa Park, IL
Yep not in Lombard IL either.

GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to SuperNet
Nothing for me just south of the loop in the city either.

rosh325

join:2009-11-03
reply to SuperNet
We had it for a glorious week or two and then it disappeared. Wrigleyville (City of Chicago)


andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
I had it a bit longer here in Schaumburg, until they updated the CMTS's to 8-channel downstream and rearranged the frequencies.

catnapped

join:2010-11-22
Elizabethtown, PA
reply to SuperNet
Unless they're only testing looks like we got it in southcentral PA...woke up to find HSI not working. Check of my account showed "planned maintenance in the area". When it came back, found my 6120 now has 4 up and 4 down now. Hope it sticks around this time!

tomas67

join:2006-10-14
Villa Park, IL
comcast Steve told me the other day it is coming back

mloiterman

join:2001-10-09
Chicago, IL
Did he have an ETA?

tomas67

join:2006-10-14
Villa Park, IL
He did not specify I hope soon though.


jkj860
The Final Frontier

join:2002-01-10
Valparaiso, IN
reply to SuperNet
Had it for a while way back when, but its been gone for some time.

cooperaaaron

join:2004-04-10
Joliet, IL
reply to SuperNet
Right now, Comcast is playing with the connections, I see that MY modem is showing indications of more channels of download and a different upload channel. More channels for all of us would be good !

dave sz

join:2001-06-04
Carpentersville, IL
said by cooperaaaron:

Right now, Comcast is playing with the connections, I see that MY modem is showing indications of more channels of download and a different upload channel. More channels for all of us would be good !

That could explain why my upload speed has been halved and why powerboost has been gone for the past week or two. Right?

GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to SuperNet
I still haven't got upstream bonding yet here just south of downtown, just 1 up and 4 down....the connection has been up for 52 days straight now though so perhaps I should reboot it sometime and see.

tomas67

join:2006-10-14
Villa Park, IL
I noticed the 8 channels also maybe that mean upstream bonding is on its way.

tomas67

join:2006-10-14
Villa Park, IL
My modem has been resettin g alot in the last few days.

tomas67

join:2006-10-14
Villa Park, IL
I have 1,4,6,7 downstream bonding

Badonkadonk
Premium
join:2000-12-17
Naperville, IL
kudos:5
There's something going on for sure. I've had a lot of variance in upload speeds for the last few days.

tomas67

join:2006-10-14
Villa Park, IL
Yes something is going on because my sb6120 is resetting everyday so I think the upstream bonding is coming.


andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
How do you know it's Comcast working on something, and not something wrong with your connection?

GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to tomas67
said by tomas67:

Yes something is going on because my sb6120 is resetting everyday so I think the upstream bonding is coming.

LOL that's a very optimistic excuse for your crappy service. I thought the reason my AT&T cell service was crappy was because they were upgrading the tower by me to LTE....I gave up on that idea very quickly...

Badonkadonk
Premium
join:2000-12-17
Naperville, IL
kudos:5
Reviews:
·Dish Network
reply to andyross
For me, at least, I had 12Mbps during the brief channel bonding period. Then, when it went away, my upload got stuck at about 8-9. Now, over the last couple of weeks, I'm starting to get 11-12 fairly routinely, but will sometimes drop to a steady 9.

tomas67

join:2006-10-14
Villa Park, IL
reply to andyross
comcast Steve said it was coming back but so is easter lol