dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15
share rss forum feed

kapscable
Premium
join:2003-02-02
Parsippany, NJ
reply to kapscable

Re: [OOL] Cisco 851 Router - How to disable DHCP

I don't even know how to access this router. Nor do I know CLI. Looks like I might just be getting rid of it.

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
You can not access the router. You do not have to turn off DHCP, you have static IP service, you assign the IPs statically. The router is the default gateway and CV requires you use it. You can set up a route of your own behind it if you need NATed addresses in addition to the static IPs.
--
Warning, If you post nonsense and use misinformation and are here to argue based on those methods, you will be put on ignore.


SHoTTa35

@optonline.net
reply to kapscable
It's not a manageable device and it doesn't do anything other than pass traffic. There is no DHCP enabled on it and you HAVE to use it otherwise your connections wont work. The router is bonded to that modem in order to do the 5 Static IPs.

Modem - Cisco 851s - Your Router (static IPs assigned in setup) - your network.

There's no way machines on your LAN should be reaching the Cisco 851 as that's where your WAN port goes. If your router is passing DHCP traffic to the WAN port then you to setup your network better.

kapscable
Premium
join:2003-02-02
Parsippany, NJ
It definitely has DHCP. It is even in Cisco's instructions, but I do not know CLI, or how to connect to this type of device. Unless I am getting a 10.10.10.1 IP address from somewhere else.


SHoTTa35

@optonline.net
Unless someone screwed it up, there's no way in hell it has DHCP. There's some other server or machine on your network or maybe someone hooked up a wireless router so they can surf on their iphone and didn't turn off the DHCP.

How do you have your network configured? You do have a switch and/or router connected to the 851 right? If you plug any machine directly into the 851s 4 ports you'll get nothing. Your router's WAN port goes to one of it's LAN ports and you go into the router's setup page and change it to static and type in your address block and gateway.

I have 2 modems at work (technically 3, one is just voice) and 2 851s and neither of the 2 provide any DHCP service on their LAN ports.


SHoTTa35

@optonline.net
That is to say, the router itself if you buy it from Cisco and use it as your own does behave normally as a router with all the standard Cisco iOS stuff. It however doesn't have any of it's interfaces enabled when it's used with Optimum Online Business is what I meant to say. So if you grabbed the manual for it online, then sure it will say it does DHCP. OOL doesn't use it that setup however.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
reply to kapscable
Reboot the 851 once and see if they still get the 10. IPs. If it does, then the router is in DHCP mode. Call business support (866-575-8000), tell them your 851 is in DHCP mode, and you need the config sent to provision it for static mode. It will require a reboot by you after they send the config (they'll let you know when).

You will need to configure the device (or devices) with a static IP afterwards for them to get online. Anything that can currently connect (in DHCP mode) will not be able to connect after the router is operating correctly. If you do not have your static IP settings, they can give it over the phone, just have the modem's HFC or CMAC ID handy, CV can give you the settings.

The installer should either have left the router in static IP mode or 1 reboot away from static mode (if you didn't have an IT person there who could configure your business' router with the appropriate static IP settings). After it's set up, there will be no more 10. IPs issued.

kapscable
Premium
join:2003-02-02
Parsippany, NJ
That actually worked. I was frustrated and disconnected all of it and went back to my residential internet. I decided to try again, and this time no 10 IP address and I was able to setup one of my static IP addresses.

Although I seem to be having an issue with port 80. I keep getting an error on optimum.net, but it does show port 80 open but it isn't working yet. I'll give it until tomorrow.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
The website has generally been very bad with port management. Try whatever needs to be done direct to the cisco though, not through a router, just to rule out any networking. Most of the time I saw issues with port 80 & it was actually showing open it was from router or software config issues, and not the port/modem. If you can't get it working, it can't hurt to give them a shout to have them open the port on the modem.

kapscable
Premium
join:2003-02-02
Parsippany, NJ
It finally updated. Even my Exchange ActiveSync on my iPhone is now working.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Awesome. Enjoy your new service!

kapscable
Premium
join:2003-02-02
Parsippany, NJ
Quick question.

For the static IP addresses. Can I just hard code them on the servers that I want public facing? Or is this supposed to be done within the Cisco router?

kapscable
Premium
join:2003-02-02
Parsippany, NJ
Also, how do I open additional ports? I need 1723 opened so I can use VPN.


limegrass69
Here's my Posting tag

join:2008-05-28
reply to kapscable
Anything you need to do with your static IP addresses should be handled on your side of the Cisco. Either in your own router or hardcoded in the server.

The Cisco provided by Cablevision just handles packets. Look at it as part of the cable modem. No need to over think it.

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
reply to kapscable
As has been said do not think of it as a home router, it is not set up as a NAT router, think of it like the millions of routers on the Internet.
--
Warning, If you post nonsense and use misinformation and are here to argue based on those methods, you will be put on ignore.


SHoTTa35

@optonline.net
reply to kapscable
To repeat you still need a "router" behind the Cisco 851.

Internet - Cable Modem - Cisco 851 - Your Router - Network (switch - Network).

Don't even think of the Cisco 851 as being there, think of it like extended ports for the cable modem.

If you want a few server directly facing the internet you'll have to provision them manually with static IPs and plug those into the LAN ports on the Cisco 851. You wont be able to access them via your private LAN however, only via their public (static) IP addresses. If you want them on your LAN then you'll need dual LAN cards (most server have this) setup or a router and setup port forwarding to those machines in the routers config.

kapscable
Premium
join:2003-02-02
Parsippany, NJ
Are we sure that the Cisco is not blocking anything? Like I said, my VPN no longer works. This is how I have it setup.

Cable Modem>Cisco 851>Linksys Router

This is the identical setup I had before with the exception of the new Cisco 851 being in between that modem and Linksys router. None of the settings have changed on my Linksys. I will try reconfiguring VPN on my server and see if it makes a difference. But so far IIS and Exchange have no problems with ports 80 and 25 open. That is why I find it odd that VPN doesn't work, but I have nowhere else I can modify port 1723.

I found this online. »www.cisco.com/en/US/prod/collate···9a9.html

majortom1029

join:2006-10-19
Lindenhurst, NY
kudos:1
I am running vpn here at work just fine with an optimum business connection. Either cablevision is blocking that port on your node or you have a configuration issue.

The cisco router is not blocking anything.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
That port is not blocked in the modem, and ports are not blocked in the router. There's only 10-15 ports blocked, and you can open 7 in total with Static IP, all of which are shown on the web page (check the Static IP section rather than just the Boost section on Optimum's page if you only see 25 & 80).