dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
64
share rss forum feed


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to HiVolt

Re: [DSL] Official 5Megs to 6Megs upgrade thread.

Actually, I just noticed, he's on the newer VDSL2 Alcatel remote...

"Equipment Type: 7330_REM"

And the profile is ADSL2, not ADSL1, and not ADSL2+. Perhaps some limitation with these remotes not supporting legacy ADSL1, and Bell is setting ADSL2 profiles?
--
GO LEAFS GO!

kovy

join:2009-03-26
kudos:8
said by HiVolt:

Actually, I just noticed, he's on the newer VDSL2 Alcatel remote...

"Equipment Type: 7330_REM"

And the profile is ADSL2, not ADSL1, and not ADSL2+. Perhaps some limitation with these remotes not supporting legacy ADSL1, and Bell is setting ADSL2 profiles?

Nah, I believe it's a simple configuration thing on the slam.

sgfan

join:2008-04-11
Gloucester, ON
reply to HiVolt
Checking my earlier DMT screenshots, when I was on the earlier 5mbit profile, I still had the weird 797k upstream. Profile was also ADSL 2. It's a profile Bell chose when they put the connection on a remote. One of the TSI reps on the direct forum said that this was normal.

kovy

join:2009-03-26
kudos:8
said by sgfan:

Checking my earlier DMT screenshots, when I was on the earlier 5mbit profile, I still had the weird 797k upstream. Profile was also ADSL 2. It's a profile Bell chose when they put the connection on a remote. One of the TSI reps on the direct forum said that this was normal.

Bell doesn't chose much... it's a config on the SLAM. Pretty sure if you had a ADSL modem only, it would say ADSL... it's like backward compatible.