dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed


reply to PCPIMP

Re: Ultra TV Gateway

even though you can't put the router in bridge mode you can still get IPsec working.
After connecting your router to one of the ethernet ports;
1:Log into Media Center Web Control & click on LAN Setup
2:Click on DHCP on the left, this is a list of devices and their associated addresses assigned by the Media Gateway(WOWs router).
3:Find The router that you attached, it will be labeled as ethernet under type, and the mac address is listed as well so look on your router for this.
4:write down the ip address associated with your connected router, it will be 192.168.0. the last number is the number assigned to various devices.
5:Click on the firewall tab
6:Check the box to "Enable IPSec Passthrough"
7:To the left click on DMZ, and check the box to enable DMZ.
8:Enter the IP address you wrote down earlier in the Private IP address field.

Note: I forgot to mention at after each change made in a new tab or window you must hit the apply button at the bottom.

The IP address you wrote down will also be the one used from the other side(work or whatever you are trying to connect to through IPSec) to allow the connection to take place.

Disclaimer: I DO NOT work for WOW, or therefore affiliated in any other way, this solution is what worked for me and is available as "at your own risk", as I am not responsible for any damage caused physically or by security breach.

Hope this works for you. Also You CAN change any passwords, router names, etc.


The same thing worked for me using a Sonicwall. I have site to site VPN's set up with several other locations and that's how I got it to work with two exceptions - I changed the IP scheme of the gateway to 172.16.x.x because some of the networks I connect to are on 192.168.0.x. I also set my Sonicwall to a static 172.16.x.x address outside of the DHCP range of the gateway.