dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9
share rss forum feed


Jon Acosta

@tmodns.net
reply to Jon Acosta

Re: Enabling SSID Broadcast

well I'm not sure if it has anything to do with anything, but as soon as I disabled it the internet stopped working. I didn't do anything else to it.

I can't really try any suggestions because I can't even access the settings to change anything. I type in the IP address and my browsers say they can't open that site.I'm not exactly tech savvy either when it comes to internet configurations.. I'm just looking for a way to get it back to normal.



SoonerAl
Premium,MVM
join:2002-07-23
Norman, OK
kudos:5

1 recommendation

said by Jon Acosta :

well I'm not sure if it has anything to do with anything, but as soon as I disabled it the internet stopped working. I didn't do anything else to it.

I can't really try any suggestions because I can't even access the settings to change anything. I type in the IP address and my browsers say they can't open that site.I'm not exactly tech savvy either when it comes to internet configurations.. I'm just looking for a way to get it back to normal.

Disabled what? What's it?

If you disabled the SSID broadcast you inviting connection issues...

If you can connect to the router using an Ethernet cable temporairely and reconfigure the router so the SSID is being broadcast and/or change whatever else you changed.

As was noted by everyone so far just don't disable the SSID broadcast. It only causes issues and is not a valid security measure. Use strong encryption with a long random key/password/passphrase. See the link I posted twice now for suggestions for properly securing your wireless network.

You also might simply reset the wireless router back to its factory defaults and start over. Check the users manual and the manufacturers support site for help doing that.
--
"When all else fails read the instructions..."
MS-MVP Windows Expert - Consumer


Juggernaut
Irreverent or irrelevant?
Premium
join:2006-09-05
Kelowna, BC
kudos:2

Yea, I suggested that in the second post, a reset that is.

I wonder if the problem is with Chrome? I've never had an issue connecting to a non-broadcasting AP, as long as the correct one is chosen, of course.
--
Better to have it and not need it, then need it and not have it.