dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
20373
share rss forum feed

Glendower
Premium
join:2011-06-10
Lincoln, NE
reply to Atekido

Re: 24 Mbps package

You were witnessing 6-700Mb/s not 6-700MB/s. Those are very different things. Both are very fast, though. I'm not really sure that there's even a network adapter that could handle 700MB/s (that would be 5,600Mb/s).


Boc3phus
Premium
join:2001-03-07
Walnut Springs, TX
reply to jrw0669
Please let us know the stability. My 14mb plan never gets above 3Mb even during the day. Just wondered if your plan will max out at 5Mb soon.
--
XBOX Live Gamertag - Boc3phus

jrw0669

join:2010-06-10
Cornelia, GA
reply to BlueArcher
This is what I'm getting so far.»www.speedtest.net/result/2486547781.png

The tech installed everything today so I'll be keeping an eye on it to see if it remains stable. I have the Comtrend 3100 bonded, 24/2 speed package.


BlueArcher
Premium
join:2003-03-11
Nashville, TN
reply to andy4theherd
Looks good guys. Just took a new job recently, and I will most likely be moving to Nashville in the fall.. I guess they have Comcast and AT&T Uverse down there... AT&T's 24/3 package is pure VDSL.
--
user formerly known as 'bsc'

andy4theherd

join:2012-12-02
Ashland, KY
reply to Xander
nice!

not to rub salt in the wounds of those here with no options, but my TWC has been flawless since install. i have never tested under 20Mbps. i have never seen a "buffering" message after starting a movie/video on Youtube/Amazon/ect. my gaming pings went from never being under 100ms to never being over 40...

from my previous experience with TWC 4 years ago, it is very apparent that they have made huge upgrades in my area.

Xander

join:2012-04-12
London, KY
Reviews:
·Windstream

1 recommendation

reply to BlueArcher
I did something also that i didn't want to do...I...I..called Time Warner Cable :/

I moved closer to town,four miles closer off the same HWY.I live roughly .3/.5 miles from Windstreams brand new DLSAM,brand new to the core.So i called them up and asked if there 24/4 package was up in running the CSR stated 12/2 is all that is available.

Disappointed as i was i said go ahead and set me up @ XXXX address.Ok,well i started thinking...its not worth $130 for the modem and all i will be getting extra was the 1.5Mbps upload.
So i told the CSR just to hold off let me check around.

Well i called TWC,and asked for a level 2 tech,and we talked, he said all new fiber was just run in this area.He also said there is some minor work needed to be done to fully complete the upgrade,but it is pretty much finished.So i set up with TWC 30/5.

I would have stayed with Windstream if the 24/4 was complete and rolled out,for the benefit of the DSLAM being sling shot away from my Res,Dang that would have been great to.


andy4theherd

join:2012-12-02
Ashland, KY

1 recommendation

reply to andy4theherd
TW installer just left. he called me 10 minutes out just to let me know he was on his way...

i'm sitting here watching a 1080p 45 minute Youtube video AND a 720p movie on Amazon prime. i got a $100 Visa gift card for switching AND i'm paying $5 less a month than i was for WS 12/.65



andy4theherd

join:2012-12-02
Ashland, KY
reply to andy4theherd
Re: 24 Mbps package
Update:

I called WS Thursday morning to switch my plan back. I was told it would be completed by 7pm. My Internet went down around 2pm. By 8pm it was still down so I called back. A tier 2 rep said they must have completely disconnected me and he would have a tech out the next day (Fri). It is now Sunday and I still have no Internet and have not heard from WS. I did just get a call from the Time Warner installer. He is on his way...

andy4theherd

join:2012-12-02
Ashland, KY
reply to andy4theherd
just called and had my service changed back to the 12/.65 package. i'm going to call Time Warner (God I HATE Time Warner...) on Monday and get cable. i've been with Windstream for 4 years now. until this past Summer i gave them A++ marks. i have no confidence this 5pm-11pm garbage is going to be resolved anytime soon.

after reading this forum, i really feel for those that have no alternative...

andy4theherd

join:2012-12-02
Ashland, KY
reply to BlueArcher
service is smoking again this morning... i was going to post on the direct help forum to see what the issue was but i see the direct forum is full of posts with the exact same issue. seems like a waist of time...




nathanroe72
I love torque

join:2010-01-15
Senecaville, OH
kudos:1
Reviews:
·Windstream
reply to andy4theherd
said by andy4theherd:

tried this with the CT-5374 and an Asus RT-N56U

i get an IP address from Windstream but keep getting DNS errors on any website. i initially had selected to obtain the DNS server automatically with no luck. i also tried manually entering Googles with no luck either.

Have tried pinging the Google DNS servers you're using the -t switch? If you're getting frequent timeouts then I would rattle the crap out of WS's cage. If you're not getting timeouts, then use nslookup and try issuing "nslookup astonmartin.com 8.8.4.4" and make sure resolves back to 193.67.164.68. That way you can verify that its actually getting a reply from Google.
--
ASUS P8Z77-V | Intel i7 3770k | 16GB Corsair Vengeance DDR3 | 2x EVGA GTX 670 SLI |128GB Samsung 830-Series SSD | 80GB OCZ Agility 2 SSD | 2x 500GB WD Black HDD | Speedsteam 4300 | Netgear WNDR3700v2 DD-WRT | Full Gigabit LAN | Windstream 3Mbps

andy4theherd

join:2012-12-02
Ashland, KY
reply to NcDslTech
tried this with the CT-5374 and an Asus RT-N56U

i get an IP address from Windstream but keep getting DNS errors on any website. i initially had selected to obtain the DNS server automatically with no luck. i also tried manually entering Googles with no luck either.

andy4theherd

join:2012-12-02
Ashland, KY
reply to andy4theherd
like clockwork my service went to crap this evening. scoring 3Mbps down across most "test" sites, however, i'm only getting around 400kbps on Amazon and can not watch a show in 720p... Youtube is like a slideshow set on a 5 second delay......

gonna return this modem tomorrow and go back to my 12/.65 service. if it is still having the 6pm-11pm problems i'll call Time Warner on Monday. i've had Windstream for 4 years and until this Summer it was flawless.................

andy4theherd

join:2012-12-02
Ashland, KY
reply to NcDslTech
thanks for the info NcDslTech!! gonna give it a try this evening.

i swapped out my old phone line with CAT3. i'm not sure if it should make a difference in my SNR or just overall stability.

my stats with the new cable are just about identical to the old one:
Downstream Upstream
PhyR Status: Off Off
Line Coding(Trellis): On On
SNR Margin (dB): 8.6 8.0
Attenuation (dB): 0.0 0.0
Output Power (dBm): 15.8 10.4
Attainable Rate (Kbps): 21440 1062

my service has been smoking today though. hopefully it will maintain once the clock strikes 6pm...


NcDslTech

@windstream.net
reply to BlueArcher
192.168.254.254. Username and password both admin. -> Advanced Setup -> WAN Service -> Check remove on ppp0 and ppp1 and then hit remove. Add the first atm0/(4_0_35) then hit next. Select Bridging then hit next, apply/save. Repeat steps for ptm0/(4_0_1). Use the Gb ETH port on back. Be sure to disable wireless or turn it off on front of the modem. This is good for CT-5374 and CT-5600u and CT-3600u.

andy4theherd

join:2012-12-02
Ashland, KY
reply to BlueArcher
this is beyond pathetic. i'm almost uploading faster than downloading...



andy4theherd

join:2012-12-02
Ashland, KY
reply to andy4theherd
and immediately after making the above post i am unable to watch a video on Youtube or Amazon. the Amazon video has been buffering for 3 minutes...


andy4theherd

join:2012-12-02
Ashland, KY
reply to BlueArcher
hey Blue, what are your results using the Louisville Speedtest server? mine are very good. i have always used Cincy, but after the switch the Louisville server has yielded much better results.







BlueArcher
Premium
join:2003-03-11
Nashville, TN
reply to BlueArcher
Further analysis (Ping Plotter Graphs against my Windstream IP from my office) shows this is probably not a Windstream IP network issue. The packet loss is coming directly from my IP, which means it is something between (but not including) my computer and the first IP hop in Windstream's network. Modem, line, DSLAM, CO, backhaul circuit to the IP network....

My line stats are perfect. Zero errors, BER test is perfect every time. SNR on both of my lines is 20-23, and attenuation is 16-20. This probably rules out the line. Could still be the modem or something north of the DSLAM.
--
user formerly known as 'bsc'


BlueArcher
Premium
join:2003-03-11
Nashville, TN
reply to andy4theherd
Andy, it really seems like we have similar issues. I am working from home today, and it was mostly fine all morning, but just now my streaming music started buffering, and I can't maintain my VPN connection to the office anymore. About 7-8% packet loss again to my first hop. Has been going on for about 15 minutes now. Speeds have been all over the place since I got the 24 service, and I never once had a problem with the 12 Mb service getting full speed. Now most of the time I get less than 12 Mb.

I don't know if Ashland's bandwidth runs through Lexington, but it sure seems like we are affected by the same type of issues.
--
user formerly known as 'bsc'

Jackal1

join:2010-08-10
Lincoln, NE
reply to andy4theherd
You might consider going to the 12/2 instead if they offer it in your area. In my case it was only going to be $3 more than the 12/.7 package, and you'd have the faster upload speed at least. Just a thought...

andy4theherd

join:2012-12-02
Ashland, KY
reply to BlueArcher
looks like i'll be going back to the 12/.65 package. my service was HORRIBLE last night. i tried watching an instant video on Amazon Prime last night and was only getting a 300kb/s "very low" connection. it would also stop and buffer several times. with my previous 12/.65 package i NEVER in 4 years had a problem with Amazon. my speed tests were pretty terrible until around 11pm last night which has been the norm even with the lower package since this past Summer. just after 11pm as if someone at Windstream turned up the power i was getting 17Mbps on every test. first thing this morning i was only getting 12-14Mbps. i normally get 12-13Mbps during the daytime so the only gain i have with the 24/4 package is a steady 1Mbps upload speed. i am going to try running the CAT3 cable and see if that makes any difference. i'm certain it will not since i am 4700 out and the max listed for VDSL2 is 3500...


BlueArcher
Premium
join:2003-03-11
Nashville, TN
reply to andy4theherd
said by andy4theherd:

-i was setup with a CT-5374. has anybody figured out how to bridge this thing? my previous modem was a SpeedStreem 4200. i had it bridged and let my Asus RT-N56U do all the work.

Still have not figured this out (CT 5600u gbond modem). I can get to the command line no problem, and I have tried lots of configs that I have been successful with before and no luck. I cannot make this thing bridge at all. This may be some special thing I am missing to make it work with bonded lines? I have no idea. If that is the case, then it should be easily done with the 5374 on VDSL.

I will try to put some steps together and post them, you can test them out.
--
user formerly known as 'bsc'


BlueArcher
Premium
join:2003-03-11
Nashville, TN
reply to BlueArcher
Actually now that I am looking at it, there is something bad happening at Windstream router 98.23.48.1, which is my first hop (or between me and there). I am getting about 7% packet loss currently.
--
user formerly known as 'bsc'

andy4theherd

join:2012-12-02
Ashland, KY
reply to BlueArcher
ok, i just read every post in this thread. as noted in my post above, i made a separate thread with my 24/4 install issues.

couple questions for you guys that have the Comtrend:

-i was setup with a CT-5374. has anybody figured out how to bridge this thing? my previous modem was a SpeedStreem 4200. i had it bridged and let my Asus RT-N56U do all the work.

-a post above mentioned using the Gb ETH port on the Comtrend with another router. did you disable the NAT/Firewall options on the Comtrend?

-my phone line is old (house built in 1992). the tech said i would get better performance with a CAT3 run from the NID. my previous 12/.65 was solid as a rock except for 6pm-11pm. any idea what (if any) increase i would get running a CAT3 line?

andy4theherd

join:2012-12-02
Ashland, KY
reply to BlueArcher
I had nothing but problems with my 24/4 install. I created a separate thread about it here »24/4 Ashland, KY Install Nightmare


BlueArcher
Premium
join:2003-03-11
Nashville, TN

1 edit
reply to andy4theherd
said by andy4theherd:

i'm in Ashland, KY and just called and confirmed 24/4 is now available here. the rep said she was pretty sure 12 was the fastest but agreed to double check. she came back a few minutes later and confirmed 24/4 is available. it is only $5 more a month than my 12, but i also have to pay $120 for a new modem. coming Friday to install.

Still can't get a clear understanding of why some areas have 24/2 and some have 24/4 and whether this is a technical limitation based on the tech deployed in an area, or a distance thing, or something else. (I mean I get G.bond vs VDSL, but is WS just not deploying the tech for VDSL in some areas?) Ashland gets 24/4 and Lexington gets 24/2? Or do some areas in Lexington have 24/4? (I can't hate on Ashland too much, I was born there... but still)

Also it has been a few months and I still have had nothing but minor headaches with my 24 service. Even right now it is the worst it has been since I upgraded. I am getting between 1-4 Mbit only on my speed tests, and browsing is noticeably lagging and video streaming is utterly un-watchable. So if you guys think it is all rainbows and sunshine just because we can get 24, you are wrong
--
user formerly known as 'bsc'

smccloud

join:2012-06-05
Becker, MN
reply to Windstream
I'm jealous of you guys that can upgrade past a 12/1 connection. It took me forever to even get that, and it still isn't usable for more than 1 person at a time if you are doing anything more than simple web surfing.


Windstream
Premium,VIP
join:2009-03-31
Twinsburg, OH
kudos:38
reply to Jackal1
Theoretically the same modem would work . .. I have not had the opportunity to test it honestly.

Aaron
Specialist II
--
We're here to help! wci.broadbandhelp@windstream.com

Jackal1

join:2010-08-10
Lincoln, NE
Reviews:
·Windstream
reply to BlueArcher
Aaron,

If you have the 24M service now with the "new" modem, if you were to downgrade, will the same modem work with single line DSL (lets say at 6M), or would you have to reinstall a 4300 instead?

Not planning on downgrading, just was curious...