dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1380
share rss forum feed


Bill14

@verizon.net

[Northeast] Problems since upgrading speed

Last week, I upgraded by FiOS service from 20/5 to 50/25. The speed that I'm achieving on downloads is well beyond that (around 70Mbps). The problem is that about 50% of my downloads are now corrupt (CRC errors when decompressing them).

Also, in the past week, I've had to reboot the ONT (unplugging and pulling the battery on the UPS). The first time, I did this at the direction of a FiOS tech, the second time, I did it before calling (after rebooting and resetting the Actiontec router didn't work).

In the two years that I've had FiOS, I've never had to reboot the ONT before. So, the timing of having to do so twice, in conjunction with the upgrade in my service seems to be related.

If anyone has any suggestions, I appreciate some help.

kes601

join:2007-04-14
Virginia Beach, VA
kudos:2
I can't suggest a solution, but if you are going to call in to report a problem, don't reboot the ONT first. Once you reboot it, the logs are lost so tech support can't look at them to try to hopefully diagnose the issue.

KenAF

join:2006-01-23
Arlington, VA
Most likely, the culprit is a failing hard drive, defective network cable, or some sort of malware/virus. The chance of the problem being fiber-related is astronomically low.


somebodeez
Premium,MVM
join:2001-09-24
here
I wonder if it's time for a new router?

YankeeFan

join:2009-01-13
reply to Bill14
Also in the northeast and I am having the exact same problem since upgrading from 25 to 75. Immediately after the upgrade, ALL downloads were failing due to CRC errors and the MD5 checksums never would match. After speaking w/the FIOS tech support, they concluded I needed a new router. They sent me the Revision "I" model (which I assume is the latest). After installing, I'm still getting corrupted downloads but only about 30% of the time. Prior to the upgrade when I was at 25 speed I never had a single download fail. Not sure what the problem is. My ONT currently is set for coax and I'm wondering if moving to ethernet might help.

Bill14

join:2012-07-28
reply to Bill14
Since posting my problem, I've tried removing a Gigabit switch from between my router and PC, changed the Ethernet cable from the router to the PC, downloaded files to a different hard drive and I updated my LAN driver. None of this has helped. I've downloaded the same large file repeatedly and run it through an MD5 checksum algorithm, which has shown the file to be different nearly every time (the only time that it's consistent across downloads is when it's correct).

On Monday night, I completely lost service again. On Tuesday morning, I called Verizon (from my office). The tech was able to see that the IP had been dropped and the ONT was reporting that there appeared to be a bad cable. The tech told me to disconnect and reconnect the coax from the router when I got home, in case it was loose, and told me that, if that didn't help, they would send someone out to look at the problem. Well, it didn't work and now I have a repair appointment for Monday morning.

Today, I'm borrowing a laptop from work and I'll try downloading the same large file, using the laptop & Wifi to prove that the problem isn't with my PC or internal wiring (or maybe prove that it is with my PC or internal wiring). If it is my problem, I'll cancel the service call.

When the repair guy comes, I'll ask him about the possibilty of replacing the coax with Ethernet (or if that will even help).

Bill14

join:2012-07-28
reply to Bill14
Last night, I tested using a company laptop and Wifi, with 100% accuracy. Then, I connected the laptop to the router via ethernet, using a new cable and had similar problems as I have with my personal PC.

Downloaded the same file multiple times, ran MD5 checksum on downloaded file, got different checksum each time.

Sounds like the problem is the router.

Bill14

join:2012-07-28
A new router (Rev. I) seems to have solved my problem. Files that previously produced a different MD5 checksum every time I downloded them, on two separate PC's, are now all downloading correctly.


somebodeez
Premium,MVM
join:2001-09-24
here
Happy to have read that the problem has been resolved! Thank you posting about what did the trick.


Jackarino
YacCity
Premium
join:2006-12-28
Allendale, NJ
kudos:1
reply to Bill14
What router did you have before?