dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
204
share rss forum feed


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
reply to codyyy

Re: how to access modem settings in bridge mode?

I know of every possible way that you can access the modem combo while it is setup for bridge-bridge mode.

By bridge-bridge mode I mean the modem combo does not handle the public IP. (Not setup for PPPoE, PPPoA, bridge-routed bridge DHCP disabled, bridge-routed bridge DHCP enabled, ETC...)

** Option number one **

#1 Make sure your computer(s) are not setup to use a Static IP.

#2 Make sure you know how to release and renew the IP Addresss on your computer(s), if you need to.

For example if you are on Windows XP..

a) Go to Start -> Run.

b) Type in cmd and press enter.

c) In the new window, called the command prompt, type in ipconfig /release and press enter.

d) In the same window, type in ipconfig /renew and press enter.

#3 In the Linksys Router go to Status -> Router Status

#4 Record down the DNS Server Info, as you will need it latter on.

#5 In the Linksys Router go to Basic -> Setup

#6 Where it has the Static DNS fields, you type in the DNS info that you got at step 4.

#7 Where it says IP Address in the Network Setup area, make sure that the LAN IP of the Linksys Router is not in the same subnet as the modem combo's LAN IP.

For example if the modem combo's LAN IP starts with 192.168.1 with the subnet mask of 255.255.255.0, your Linksys Router LAN IP can't start with 192.168.1 and have the same subnet mask.

You would have to change the LAN IP of the Linksys router so that it starts with 192.168.2. You can leave the subnet mask alone at 255.255.255.0

#8 Press Save OR Apply (not Disard OR Cancel[/b])

#9 Any computers that are on, you must release and renew the IP Address on them.

#10 Go to the new LAN IP, as need be. Only if you changed the LAN IP of the router.

#11 In the Linksys Router go to Basic -> Setup

#12 Where it says Internet Connection Setup, change the Connection type so that it is Static.

#13 The IP Address you need to enter has to be with-in the same subnet as the modem combo but not the same IP Address. So for example if the modem combo is at 192.168.1.1, then an IP Address that you could type in is 192.168.1.2

#14 For the Subnet Mask, you type in the same subnet as the modem combo. Since the modem combo is at 192.168.1.1 most likely it's subnet mask is 255.255.255.0

#15 For the Default Gateway you would type in the LAN IP of the modem combo.

#16 For the DNS Servers you would type in the you type in the DNS info that you got at step 4.

#17 Press Save OR Apply (not Disard OR Cancel[/b])

#18 Tada, you can get into the modem combo while it is in bridge mode.

#19 But you can not access the Internet at the same time.

#20 Please note: This applies that the DHCP Server in the Linksys router is enabled!

#21 If the DHCP Server is not enabled:

a) If your computers are not manually setup to use a Static IP, they must be changed to Static IPs to access the Internet!

b) Without the manually setup Static IP the computer(s) will have an IP Address that will start with 169.254 and can only access other machines that are behind this router that have an IP Address that start with 169.254

c) Then after step 8 you must change the Static IP on the computer(s) that are behind this router.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

1 edit

** Option number two (If your Westell modem combo had only one RJ-45 LAN port) **

Since your modem combo has at least two RJ-45 LAN ports, this is only for your info.

#1 Your Linksys router has a built in switch.

#2 Make sure that you have a hub or switch that is not included in a router.

Please note, In your case: Since your modem combo has at least two LAN ports, no seperate hub/switch is required - so you can safely ingore this step and the steps that talk about a hub or switch that is not included in a router.

#3 Make sure that your hub or switch that is not included in a router is only connected to a power supply.

#4 Make sure your computer has a wired NIC.

#5 Make sure you know how to manually setup a Static IP on your computer.

#6 Disconnect the Linksys router from the Westell, at the Linksys router - end.

#7 Connect the end of the wire that you disconnected from the Linksys router to the uplink port of the device at step 3.

#8 Connect another wire to the Linksys router's WAN port (The port that you disconnected at step 6).

#9 The end of the wire goes to any other port of the device at step 3 but not the uplink port or the port right next to it.

#10 Disconnect the ethernet wire that is connected to your Linksys that connects to your computer (at the Linksys end).

#11 Setup a Static IP on the NIC that you disconnected at step 10 with-in the same subnet as the Modem combo.

a) You only need the IP Address and the Subnet Mask (No Default Gateway/DNS Settings).

b) If the computer is picky (it will not let you setup a Static IP without a Default Gateway and DNS), just enter in the LAN IP of the modem combo to get it to be **** up.

#12 That wire that is connected to your computer that you disconnected at the last step, you connect to any other port of the device at step 3 but not the uplink port or the port right next to it OR to the port that is use by the WAN port of Linksys router.

#13 Tada, You can access the modem combo.

#14 But you can't access the Internet at the same time

#15 To access the Internet too:

a) Your computer must have at least two NICs and at least one has to be a wired NIC.

b) The Linksys router's LAN IP can't be with-in the same subnet as the modem combo.

c) You must know how to release and renew the IP Address on your computer, as need be.

d) You must know which NIC to setup the Static IP on.

e) You must get an ethernet wire if you have a wireless connection to the Linksys router.

---

--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

** Option three **

#1 Load third party firmware on to the Linksys router.

#2 I see that DD-WRT third party firwmare has support for the linksys e2500 router. Details at

»www.dd-wrt.com/wiki/index.php/Linksys_E2500

#3 In the third party firmware, you need to make sure that the LAN IP of the Linksys Router is not in the same subnet as the modem combo's LAN IP.

#4 As need be, change the LAN IP in the third party firmware if it's LAN IP in the same subnet as the modem combo's LAN IP.

#5 Then you may might to enter in special commands into the third party firmware.

If using you are DD-WRT, see the details at

»www.dd-wrt.com/wiki/index.php/Ac···guration

While I don't have PPPoE here, it works fine here on my other router that I have DD-WRT loaded on when it was handling my Static public IP.

-

The reason that I said
quote:
Then you may might to enter in special commands into the third party firmware
is because on my router running third party firmware, I have an option called Route Modem IP at the Connection Setup Screen.

Here is a sample screen shot.


Route Modem IP

--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

4 edits

Option four: As addressed in

»[modem/router] How to access 6100G's interface while connected?

If

#1 ..their RJ-45 WAN router is setup for PPPoE

#2 ..the modem combo LAN IP and their RJ-45 LAN IP are not in the same subnet.

As long as the PPPoE connection is down, they can access the modem combo.

Option five

Notice what the fix that is suggested by wayjac See Profile to fix the OP's issue

Direct Link to this fix »Re: [modem/router] How to access 6100G's interface while connect

**

Are options four and five true, you might ask.

I can not tell you it is because:

#1 I am not on PPPoE

#2 I have never tried (and or) noticed those things.

**

Option six are seven are addressed in »Re: Access to modem combo while in bridge mode

Please note: For option six, steps two and three are out of the correct order - as I said in reply to that user who posted that and then they admitted their error in the next reply.

**

Option eight - appears not to work with dsl modems.

For details, see »Re: Access to modem combo while in bridge mode

----
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.



codyyy

@embarqhsd.net
reply to aefstoggaflm

i tried that and still could not get into modem settings but my big problem right now is when the power goes off and comes back on the westell gives my linksys a lan ip address how do i stop the westell from doing this?



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

said by codyyy :

but my big problem right now is when the power goes off and comes back on the westell gives my linksys a lan ip address how do i stop the westell from doing this?

I am not sure, but I will take an educated guess as to why and how to fix it.

You did not follow

»Verizon Online DSL FAQ »How to Turn off the Walled Garden
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.

brugar

join:2002-09-16
Las Vegas, NV
kudos:2
Reviews:
·Embarq Now Centu..

recommend1

Put modem WAN into Bridge/Bridge mode. On its LAN side the Westell 7500 has a DHCP address server. To retain access to its settings, you need to keep the its LAN active so that the modem has an IP address (for example 192.168.1.1) and turn off the modem's DHCP adress server. Disabling the modem's DHCP server keeps it from intercepting your router's request for an IP address and allows your router to get its Internet IP address from CenturyLink. Unless you plan to access the modem via its radio, you also need to disable its WiFi radio.

Your router's LAN addresses need to be on a separate subnet from the modem (for example, 192.168.x.y where x is not 1).



codyyy

@embarqhsd.net

thank you brugar that worked perfect!


VoipHomeUser

join:2009-09-21
Portland, OR
Reviews:
·Future Nine Corp..

To make it a short answer.

Plug your computer's ethernet cable directly into the modem
in place of the router you're bridging to.

Hard code an ip address in your Network Connections
according to your modems "LAN" side address.
For the ActionTec I have it's 192.168.0.1

So on my W-XP desktop,
I hard coded 192.168.0.90/255.255.255.0/192.168.0.1

And it worked!

Your mileage my vary.