dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed

marknotmarc

join:2012-01-17
Gloucester, ON
Reviews:
·Rogers Hi-Speed
·TekSavvy DSL
reply to squircle

Re: [DSL] Cellpipe random reboots / loss of sync (Check logs ple

said by squircle:

I'm in the same boat as you....

I thought you were in a different boat in which you had the 1.0.3.3EF-ISAM firmware which, for most people who had it, was stable. Your issue was with losing synch. Whereas rjenholder has the rebooting firmware.


squircle

join:2009-06-23
Oakville, ON
said by marknotmarc:

I thought you were in a different boat in which you had the 1.0.3.3EF-ISAM firmware which, for most people who had it, was stable. Your issue was with losing synch. Whereas rjenholder has the rebooting firmware.

Well I managed to acquire another Cellpipe with 1.0.4.4R3WH firmware on it, dump the EEPROM chip with the firmware and flash it on the Cellpipe given to my by Teksavvy, and no change. I tried it on my 7330 port (I'm lucky enough to have one of each) and it stayed stable for a whole day (with test@test, of course; Bell would never let me use my TSI login on one of their lines).

I just realized something while writing this: the firmware I had for so long (1.0.3.3EF-ISAM) has "ISAM" in the name. Although the abbreviation's true meaning isn't clear to me, ALU uses it in all of their marketing documents for their 733x series of FTTN equipment. I wonder... is there any definitive guide to which firmware should be used with either type of line card in the DSLAM?

Regardless, I understand the true nature of your post. I hate it when people bitch on the forums (à la "TSI sucks because of an issue that has absolutely nothing to do with them and everything to do with me/my equipment/my line") so I should stop doing the same. Appreciate the call-out (helps keep me in check).