dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2028
share rss forum feed

hitmehhh

join:2007-07-25
Syracuse, NY

no connection

wrt54g wasn't working yesterday even when I plugged modem directly into PC. Today PC working when plugged directly to modem. When I try to connect it to the router I cannot connect.


Kyawa
Premium
join:2006-01-26
Middletown, MD
Reset the WRT and start over. Were you using the WRT as a router or access point?

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
I tried. I did a hard reset even and tried to run the wizard but the router will not complete installation as it can't get an ip address from modem.


Kyawa
Premium
join:2006-01-26
Middletown, MD
reply to hitmehhh
Plug your PC into the modem again and boot it up so you can get to the internet. Once you have that working, open a command prompt box. I'm assuming you're running Windows so do START->RUN and then type COMMAND. This will open a command prompt box. Then type ipconfig and post here the result. I suspect you have an IP conflict.

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
thernet adapter Local Area Connection:

Connection-specific DNS Suffix . : myhome.westell.com
IP Address. . . . . . . . . . . . : 192.168.1.47
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

:\DOCUME~1\COMPAQ~1>


Kyawa
Premium
join:2006-01-26
Middletown, MD

1 edit
Print this out.

Your Westell and your Linksys have the same IP address. You didn't answer whether or not you need to use the router function on the WRT. Since the Westell is assigning IP addresses, we'll turn it off on the Linksys.

You'll nee to do this in two processes. First, connect your PC to a numbered port on the WRT. Do not connect the WRT to the Westell. Boot up.

Open up a browser and type 192.168.1.1 and hit enter. When you get the pop up leave the username blank and the password is admin. You should get the router's main setup screen. Change the router IP address to 192.168.1.200. Press Save Settings at the bottom. Your browser will probably hang up. Close the browser and then reopen. Type 192.168.1.200 and hit enter. You'll get the pop up enter admin as the password only. The router's setup screen will open. Go to the Adinistration tab (look towards the top) and click on Administration. Enter a new password for the router. You'll need to clear out the stars and type in what you want. Enter the same password twice. Write it down somewhere. Click on Save Settings at the bottom. You'll get a pop up, enter your new password (only) in the password field. The router's screen will come up. Navigate back to the Setup screen (click on Setup towards the top). Select Disabled for DHCP Server Setting. Select Save Setings at the bottom.

Do you need to set up wireless? If so, let me know. We can do this after.

You're done with step one. Now connect the modem to a numbered port on the Linksys. Power down everything and turn on. First, the modem. Then the WRT. Then the PC. You should be able to get on via the WRT then hardwired.

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
Didn't work. I had to keep reconnecting modem cable to PC just to re-establish a connection to get the linksys page to come up . But after I got all the settings in I shut everything down and restarted still won't connect.


Kyawa
Premium
join:2006-01-26
Middletown, MD
I'm a little confused. Can you get the Router setting page to come up when you connect your PC to the Linksys via ethernet cable to a numbered port on the Linksys? No other connections.

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
Yes but only once. Then I have to reconnect the ethernet cable to the PC ,reestablish a connection then disconnect and put ethernet back to numbered port to get linksys page back


Kyawa
Premium
join:2006-01-26
Middletown, MD
I still don't follow. You will not be able to connect to the internet until you configure the Linksys. When you state Linksys page, do you nean this page or the router setup? You need to keep the ethernet cable from the PC to the Linksys in place until you are done.

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
I mean router setup. Also in your instructions you put 198.168.1.200 is that correct with 198? You also say connect to a numbered port at the beginning and you say numbered port to finish. Should't it be the internet port on the router at the end?


Kyawa
Premium
join:2006-01-26
Middletown, MD
Sorry, it's 192.168.1.200. You should have 4 numbered ports on the WRT. After you correctly configure your router to a switch (and ultimately an access point I assume), both the PC and modem will plug into a numbered port on the Linksys like PC:#1 and modem:#2.

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
My modem has always had the ethernet wire connected to the internet port on the router


Kyawa
Premium
join:2006-01-26
Middletown, MD
reply to Kyawa
Were you able to print out this thread? You can't really connect to the internet until you reconfigure the router. Do you want to call me? What ultimately do you need the Linksys to do?


Kyawa
Premium
join:2006-01-26
Middletown, MD
reply to hitmehhh
said by hitmehhh:

My modem has always had the ethernet wire connected to the internet port on the router

This is causing an IP conflict.

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
I have another PC hardwired to it a laptop using wireless an x box wireless and xbox hardwired


Kyawa
Premium
join:2006-01-26
Middletown, MD
Ok, perfect. We need to configure the router to a switch (Disable DCHP), assign it a new IP (192.168.1.200), enter a new password, set up wireless. I gave you instructions for everything but the wireless. You need to take the modem out of the process. Unplug the cable from the modem at the router. You will only have a PC connected to a numbered port. If you have to, keep this thread open in another browser window (not tab).

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
ok I have it working now what?


Kyawa
Premium
join:2006-01-26
Middletown, MD
So now all we need to do is set up wireless, right? Do you remember what your wireless broadcast SSID was?

You have both the desktop and modem plugged into the router, right? And you are on the net this way?

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
yes for both


Kyawa
Premium
join:2006-01-26
Middletown, MD
reply to Kyawa
Open a browser and type 192.168.1.200. Enter your password. Navigate to the Wireless tab. Set to:
Manual
Mixed
Enter a short name for SSID like your initials
Standard Channel 11
Enable Broadcast
Save Settings

Navigate to Wireless Security Tab
WPA Personal
Enter a word or words (no spaces); maybe your favorite retaurant name or something
Save Settings
Go to your XBox and use the new SSID and key to connect

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
I just went on my tablet and succesfully connected wirelessly with SSID password


Kyawa
Premium
join:2006-01-26
Middletown, MD
So you're all good?

hitmehhh

join:2007-07-25
Syracuse, NY
reply to hitmehhh
Yes I can't thank you enough. Your are awesome!


Kyawa
Premium
join:2006-01-26
Middletown, MD
No problem. Glad to help.