dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
reply to Tursiops_G

Re: Optimum App for Laptop: SD-only?

Maybe I'm confused, but since the app doesn't stream through the box at all, why would the HD/SD type of box in your home affect what streams to the PC? Also, the selected box in the top corner of the PC/MAC app is used for remote control/tune to channel feature on the box only. I have mixed HD & SD boxes at home, and the resolution (and channel names) are no different when I select the HD box as the box or the SD box in our guest room. I have tuned off the channel & tuned back in in case that had any impact, and there was zero.

Basically, my question is "has anyone been able to force the SD stream of an HD-capable channel on the PC/MAC app? I could check my mother's SD-only house to find out definitively, but I can't imagine she would not get HD on the laptop.

My suggestion would be to reinstall the app & silverlight, and see if there is any change. Next I'd try a different device, if possible. Either use another laptop to test, or take yours somewhere that does not have the problem and try it there. Lastly, contact support to have them refresh your account & ID to see if there is improvement.

rtbond

join:2007-11-28
Hopatcong, NJ

1 edit
I heard from a Cablevision source on another forum that the video is encoded 720p (with adaptive bit rate streaming). It must be the adaptive bit rate streaming that made the bit rate appear below 720p on my Windows 7 laptop.

Actually looking at the streaming video this morning it looks HD. Maybe I need new glasses!

The bogus STB listing is puzzling, but not worth my time at the moment. I have not tried using the remote control/STB tuning feature of the App, nor another laptop. As I said, the picture quality looks good this morning, so perhaps when I was first playing with the App there was network congestion and I got stuck with one of the low bit rate streams.

Thanks!

-Rob


limegrass69
Here's my Posting tag

join:2008-05-28
Have you tried logging out and in to the app?
Have you tried uninstalling and reinstalling the app?
Maybe that could straighten out your box issue.