dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1946
share rss forum feed

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS

Wireless icon shows No Internet", then shows "Internet

Click for full size
Shows No Internet Access
Basically my wireless connection since I got Fios 2 days ago has been showing "No Internet Access". Although I can connect to the internet. Earlier today (after a tech was here) it showed "Internet Access". I don't know what's going on but after doing Windows Updates it reverted back to showing "No Internet Access". Then somehow it just changed itself and shows Internet Access.

I made two screenshots of the Network Page and you will also see that the icon on the bottom right shows a yellow ! and then doesn't.

Prior to this I had a Zyxel AP with WAP-2 and never had this.

Is this something I have to be concerned about or is it okay? If I have to fix something in the networking area please walk me through it. (I just want to be sure the laptop is protected.)

Thank you.

Sincerely, Libra

nxtiak

join:2008-08-06
Redlands, CA

Re: Wireless icon shows No Internet", then shows "Inte

Sounds like a bad wifi connection.
Get closer to the router and see if that helps.
Also you can try turning off wifi security or change the wifi password/security mode.

(btw, blurring out your computer name and ssid is pointless, also blurring out your internal IP of 192.168.x.x is also pointless)


mnl1121

join:2008-01-03
Clifton, NJ
reply to Libra
lol yeah your computer name and SSID doesn't tell us anything. What actually tells us more is that text file on your desktop with the name BSOD. Are you getting blue-screens? If so, you could have a driver problem. Try reinstalling your wireless card's drivers. That could fix your connection problems as well as your BSOD problem.

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS
reply to Libra
Thank you both for your replies. I thought that info might be sensitive , I appreciate your letting me know that it's not.

This happened the other day and now when I took the computer out of hybernate it shows internet access! I looked at the network and sharing and that also shows internet access and I even got a network map which showed this laptop, my own desktop - it also lists an UNknown (which must be my daughter's desktop - it's probably only sharing the printer), the gateway and the internet globe.

That BSOD had to do with my monitor display and auggie See Profile helped me with that.

Device Manager shows Broadcom 802.11n network adapter, version 5.100.82.15 dated 10/12/2010.

I just went to the Lenovo driver page and they don't show any Broadcom 802.11n network adapters. »support.lenovo.com/en_US/downloa···lt.page?

This is for Lenovo G570 notebook 4334.

I did see the Atheros_PCI E-fast ethernet controller.

I see two Intels for Windows 7 64 bit: Intel Echo Peak WiMax and Intel Wireless WiFi link driver. Also there's a Wireless lan driver for Win 7 and the version number for the 64 bit it way off of my version number. I like to see the same manufacturer listed so I know that I have the right item. I just hope this connection stays.

I'll keep my eye on this internet connection icon.

Sincerely, Libra

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS
This is getting ridiculous. Since I last posted when I woke the laptop from hybernation it again had the no access message. Somehow it got the internet access message back again.

I just woke the laptop from sleep and it again has the No access message. I went through a few Windows troubleshooters which found nothing, BUT it's now showing it has internet access.

I've never had this issue with the laptop until I changed to Fios. I have the Actiontec M1424WR Rev E router. Are there any known problems with that router and the 802.11n wireless adapter?

I did see something at MS Answers about a computer not remembering the network settings when it goes into hybernate. I'll see if I can find that BUT, again, this never occurred until Fios was installed.


nycdave
Premium,MVM
join:1999-11-16
Melville, NY
kudos:17
Turn off the wireless adapter's power saving setting to see if that will prevent it from sleeping during the hibernate.

Libra
Premium
join:2003-08-06
USA
kudos:1
Thank you. I don't know how to do that. Are those settings in the actiontec or in this notebook somewhere? If they're in the actiontec could you please direct me to the spot?

Sincerely, Libra


PoloDude
Premium,VIP
join:2006-03-29
Northport, NY
kudos:3
Those settings would be in your laptop. nothing to do with the router.

Libra
Premium
join:2003-08-06
USA
kudos:1
Thank you. I'm looking at the power options but not finding anything about the wireless adapter yet.

Sincerely, Libra

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS
reply to Libra
I can't find the Network Adapter settings area, but this sounded familiar to me.

I ran a powercfg -energy. It said three USB suspend devices are not entering Suspend.

It also said this:

Platform Power Management Capabilities:PCI Express Active-State Power Management (ASPM) Disabled
PCI Express Active-State Power Management (ASPM) has been disabled due to a known incompatibility with the hardware in this computer.
Warnings
Power Policy:802.11 Radio Power Policy is Maximum Performance (Plugged In)
The current power policy for 802.11-compatible wireless network adapters is not configured to use low-power modes.

Does that reference to the 802.11 mean that when the computer goes to sleep/hybernate the wireless adapter does not?

Or do I still have to try to find the settngs area for the wireless network adapter? Could it be in network and sharing?

Thank you.

Sincerely, Libra

ajricaud

join:2002-02-04
91745-2638
Reviews:
·DSL EXTREME
reply to Libra
OK, go to Control Panel> Network & Internet> Network Connections, then right click on your wireless adapter. Click on Properties, then on the Configure box up towards the right. Click on Power Management at the top right and uncheck the box with Allow the computer to turn off this device to save power, then click OK. That should do it.

Libra
Premium
join:2003-08-06
USA
kudos:1
Thank you so much! I just unchecked it. I hope this fixes the problem.

Sincerely, Libra

ajricaud

join:2002-02-04
91745-2638
Glad to help. Good Luck!

Libra
Premium
join:2003-08-06
USA
kudos:1
Thank you

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS
reply to nycdave
said by nycdave:

Turn off the wireless adapter's power saving setting to see if that will prevent it from sleeping during the hibernate.

It's still randomly showing No Internet Access. I just took it out of hybernate and it showed access and it just changed a minute or two later.

Should I re-enable the wireless adapter's power saving since it didn't help?

I don't like seeing the yellow ? but I'm told that sleep and hibernate cause networking problems. At least the Troubleshooters in all three computers don't show any network problems.

Sincerely, Libra

ajricaud

join:2002-02-04
91745-2638
You may as well re-enable it since it's not helping your situation; plus, it will decrease battery usage.

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS

Re: Wireless icon shows No Internet NOW MY IP CHANGED ON ONE PC

Thank you. I will re-enable it when I get to the laptop.

I don't know if I should make a new thread about this.

I just did an ipconfig \all on all three computers. The laptop is new. We have it since December - it's IP is 192.168.1.45.

The Windows 7 64 bit desktop is 2 years old and it's IP is 192.168.1.46.

MY VISTA COMPUTER'S IP CHANGED! It's 3 or 4 years old. It's IP has always been 192.168.1.47. Now it is 192.168.1.2.

All of them show to have gotten a new lease which will expire in 2 days - WHY DID MY IP CHANGE and is this a problem??

Nothing ever changed with my DSL Westell modem, switch and Zxyel AP.

My printer is at IP 192.168.1.253 which wayjac See Profile told me to use so that it would not change. Westell never changed it, will I have a problem with this Actiontec?

I just tried and was able to use the printer.

I appreciate any advice.

Sincerely, Libra


RaininInDC

@dhs.gov
Just an FYI,

I had a similar issues with a laptop of mine, believe it was a Dell or an Alienware. Anytime the thing would go to sleep or go power saving mode, the wireless card would drop and would have a hard time reconnecting. I ended up having to delete the Dell drivers for the card and was lucky to find drivers from the card manufacturer that work. I believe I had to delete something call DLAN or DWLAN.

Those power saver modes will sure dork up a system quickly. I even went into the system control panel to turn off power saving on the wireless card and it still caused issues until I got ride of the manufactured installed utility.

Good luck!

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS
Thank you. The only thing I've got in my favor is that even though it may say "no access" I still have access. I went to the lenovo drivers site but couldn't find any wireless drivers for my wireless adapter. (I have Broadcom which isn't listed).

I have some software called ReadyComm 5 - which has something to do with connecting to the internet. I don't use it. I think I'll remove it.
~~~~~~~
I have been using sleep on two ethernet connected computers for a few years and never had this networking problem. The wired computer I mentioned in the post above this one where the Actiontec changed the IP - yesterday showed Local internet connection and Internet connection. Today it shows as Network, Local Only, which is what it should be.

The laptop always went into sleep and hybernate without any of these networking problems either. I'm not knowledgeable with any of this, but I have to conclude it's the actiontec router.

I just hope I continue to be able to access the internet and my computers are not being compromised.

Sincerely, Libra

nxtiak

join:2008-08-06
Redlands, CA
So have you tried another wifi router? At a friend's house, school, starbucks? See if it happens there?

If it doesn't, then yes may be the ActionTec, a quick stop at a Verizon FiOS store will get you a new one, or over the phone for a shipment.

justin03

join:2002-09-06
Massapequa, NY
reply to Libra

Re: Wireless icon shows No Internet", then shows "Inte

You can try making router 1 speed only . Such as g or n only. Sometimes wireless adapters get confused. Atheros has a lot of issues of its own.

Libra
Premium
join:2003-08-06
USA
kudos:1
Reviews:
·Verizon FiOS
Thank you, justin03, for your reply. I got another Actiontec router from Verizon and experienced the same thing on all computers regarding the internet access icons. I also found out that when Windows detects the network has changed it automatically changes the network settings to public.

The laptop still switches from no access to internet access. At this point I've decided to ignore it, since accessing the internet isn't affected and I did whatever Windows troubleshooters were available and no problems were found, I'm glad to say.

Sincerely, Libra