dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
783
share rss forum feed

UssjTrunks

join:2011-02-25

4 edits

Distributel Cable Down - East End Toronto?

I'm at Don Mills and York Mills and I have had no internet access since about 5 or 6. It'll come back in patches, but the speed is so slow that I can't even complete a speed test (I'm posting this using tethering). When I do manage to record a download speed, the server can't read my upload speed at all.

The issue is not with my home network as the same thing happens when I connect directly to the modem.

Anyone else having issues tonight?

EDIT: The "online" light on the modem has just started flashing (it's been solid all day even though it hasn't been working).

EDIT2: The light is solid again, but the internet still doesn't work.



elwoodblues
Elwood Blues
Premium
join:2006-08-30
Somewhere in
kudos:2

Works good for me, you'd be going through the McNicol POI, same as me, so it's probably a local thing for you.


UssjTrunks

join:2011-02-25

Thanks for the info.

This is the second issue I've had in a month (after a year of flawless service). Going to transfer to Teksavvy if they don't fix me up quick.



elwoodblues
Elwood Blues
Premium
join:2006-08-30
Somewhere in
kudos:2

said by UssjTrunks:

Thanks for the info.

This is the second issue I've had in a month (after a year of flawless service). Going to transfer to Teksavvy if they don't fix me up quick.

Won't make a difference, not responsible till after the POI. This is not an after POI problem, or it would effect me too.
--
No, I didn't. Honest... I ran out of gas. I... I had a flat tire. I didn't have enough money for cab fare. My tux didn't come back from the cleaners. An old friend came in from out of town. Someone stole my car. There was an earthquake.......


Anonii

@distributel.net
reply to UssjTrunks

You are not the only one.. Im in north york and speeds are fluctuating pretty much everyday sometimes it gets so slow that it takes 5 minutes to load google.com. I don't know whats happening but Ive had this problem for the past 4-5 days. It just suddenly gets really slow then disconnects then connects back with slow speed then suddenly jumps back to normal. It pretty much happens two times a day.


marshals

join:2001-11-14
Mcgregor, ON
reply to UssjTrunks

Not really sure if this is related or not, but down here in Windsor.. I was listening to music this morning (4-5am) and it cuts out. Things got reallly slow, like you above, speed tests won't even complete. Still having this issue now.