dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1004
share rss forum feed


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ

Downstream channel doesn't appear to be functioning

Click for full size
Check out Downstream 5. It stays at Octets 426. Tried a modem/router reset but it didn't help. Any thoughts on this? It has affected my speeds.

Bob4
Account deleted

join:2012-07-22
New Jersey
Click for full size
Same thing up here, Raritan system, Warren head-end.


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ
reply to Tradewind
Interesting...... Wonder what this means?

Anyone else seeing this on their end?


blohner

join:2002-06-26
Cortlandt Manor, NY
Reviews:
·ooma
·Google Voice
·Optimum Online
reply to Tradewind
Out on a limb with my thinking here: Maybe the ports come in quadruplets - and this is step 1 of 2 (e.g. move channel 5 transmitter over to a different line card - followed by setting up the next 3 - followed up by firing up said card...) to get you to 8 channels?
--
I am addicted to speed --- Boost + speed that is ---

Bob4
Account deleted

join:2012-07-22
New Jersey
reply to Tradewind
Bunch of crap in the Event Log:
quote:
9/21/2012 0:23 84000700 5 RCS Partial Service

9/21/2012 0:23 84000500 3 SYNC Timing Synchronization failure - Loss of Sync

9/21/2012 0:23 84020200 5 Lost MDD Timeout

9/21/2012 0:24 82000400 3 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

9/21/2012 0:28 2417164307 6 MDD IP mode Set Mode=0

9/21/2012 0:28 82000200 3 No Ranging Response received - T3 time-out

9/21/2012 0:32 82000900 5 B-INIT-RNG Failure - Retries exceeded

9/21/2012 0:32 68000401 5 ToD request sent - No Response received

1/1/1970 0:00 73040100 6 TLV-11 - unrecognized OID

1/1/1970 0:00 68000403 4 ToD request sent- No Response received
Also my speed has dropped, but that may be our new, lower cap.


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ
reply to Tradewind
Called up customer service and they said there was unscheduled maintenance in my area. They are going to send a truck today or tomorrow to see what the problem is.

Going to 8 channels is a possibility.

Bob4
Account deleted

join:2012-07-22
New Jersey

1 recommendation

You mean they actually understood what you meant when you said Channel 5 wasn't working?


limegrass69
Here's my Posting tag

join:2008-05-28
reply to Tradewind
So...what speeds are you seeing?


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ
reply to Tradewind
Normally I was getting 120 down. Now I'm getting about 85-90 down.


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ
reply to Bob4
This was the first rep that actually knew stuff.

cablewizzard

join:2009-06-14
Hicksville, NY
kudos:1
reply to blohner
"RCS Partial Service" indicates a downstream is impaired so much that the CMTS decided to shut it down (based on feedback it receives from the cable modems) - and a reboot not clearing this condition is tell-tale for this.

This type of functionality is NOT available with all equipment types, but it makes your node and modems survive service on all working channels, instead of falling back to single-channel operation.

Loss of a DS channel due to impairment (at ISP or OSP level) is most definitely something that will trigger "unscheduled maintenance", kinda like losing a video channel.

Bob4
Account deleted

join:2012-07-22
New Jersey
One of my channels is still dead. I'd expect it should have been fixed by now. Should I report it via the Direct forum?

bonke

join:2009-08-23
Trenton, NJ
Absolutely! That's what they get paid for. Sometimes they aren't aware of a problem and need to be notified. Let us know what the outcome is.


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ
reply to Tradewind
I contacted Wilt and as is always the case an OSP truck was here in the morning. He monitored my line for hours and I don't even think he saw that DS 5 wasn't working.

He finally came to my door and said he now saw speeds in excess of 100 down. I immediately ran a speedtest and I was getting 120 down which is what I usually get. I swear he was telling me he saw about 80 before this.

The 120 lasted about 2 minutes and now i am back to around 80 down with channel 5 stall showing no activity. At this moment I'm down to around 60.

Time to fire off another email to Wilt.

Bob4
Account deleted

join:2012-07-22
New Jersey
reply to cablewizzard
said by cablewizzard:

Loss of a DS channel due to impairment (at ISP or OSP level) is most definitely something that will trigger "unscheduled maintenance", kinda like losing a video channel.

Apparently not:
said by OOLTECH in the Direct forum :
Thank you for bringing your account to our attention. We have ran the proper diagnostics and tests, and see no problem to your modem or area.

If you would like this looked into, you may call into our call center to setup a service call. You may reach us, 24x7, at 732-548-2400.

//OOLTech
<shrug>

BillLuie

join:2012-08-07
Belmar, NJ
reply to Tradewind
Click for full size
Looks like we suffering the same thing here in the Wall, NJ system.

Checked both my house in Wall Twp and my rental house in Manasquan and the 5th channel looks dead.

Speed doesn't seem affected (I have boost+).


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ
reply to Tradewind
At the moment my speeds are about where they should be for Ultra. Nothing was done by CV AFAIK. Channel 5 still appears to be inactive.

I seem to take a big speed hit during prime time. This might be the result of having one less DS channel during this time.

Am I wrong in thinking that this problem should be easily identified somewhere along the line? Surely it must show up at the Head End.

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
This seems to be a pretty good write up.

»volpefirm.com/blog/docsis-3-0/do ··· service/


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ

1 edit
said by TheWiseGuy:

This seems to be a pretty good write up.

»volpefirm.com/blog/docsis-3-0/do ··· service/

Nice find TWG. I just left a voice mail to the supervisor of OSP for my area to see if he as any information on the problem.


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ
reply to Tradewind
Just got a call from someone at CV who is working on my problem. He claims it is an Arris problem and Arris provided a script that will be downloaded to the modems in my area tonight that should correct the problem.

I mentioned that others have the same problem but he couldn't comment on those. So don't expect anything unless you are in my area.

I'll let you know tomorrow what happens.

Bob4
Account deleted

join:2012-07-22
New Jersey
reply to Bob4
My channel 5 is alive again.

BillLuie

join:2012-08-07
Belmar, NJ
Same here. Looks like they sent an update a little after midnight and now all downstream channels look good.

Bob4
Account deleted

join:2012-07-22
New Jersey
Click for full size
But it would be nice if they took better care of their equipment instead of leaving boxes half open.


Tradewind
Ultra 101
Premium
join:2005-11-08
Marlboro, NJ

2 edits
reply to Tradewind
I didn't think they were going to fix everybody's problem but I'm glad they did.

Curious... did anyone bother reading that I said an update was coming?

Bob4
Account deleted

join:2012-07-22
New Jersey
Yes, I saw your comment about an upcoming update.