dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


metalhawk

join:2007-02-06
Nepean, ON
reply to mlord

Re: [Cable] Cable: Anyone still NOT have upstream channel bondin

2.08 is the version. And it's funny that you mention the upgrade because last night I read the thread where yourself and Teddy Boom experimented on the firmware flashing. A few more days of this here and I was going to PM you regarding it.



creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2
Reviews:
·TekSavvy Cable

1 edit

said by metalhawk:

2.08 is the version. And it's funny that you mention the upgrade because last night I read the thread where yourself and Teddy Boom experimented on the firmware flashing. A few more days of this here and I was going to PM you regarding it.

I'm glad you read that thread now as I was going to recommend you to mlord based on your response of firmware. Looks like he took care of that already

My modem is at firmware 02.16 BTW, as it was a replacement for a SB6120 that died on me.

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
·TekSavvy Cable
reply to metalhawk

said by metalhawk:

2.08 is the version. And it's funny that you mention the upgrade because last night I read the thread where yourself and Teddy Boom experimented on the firmware flashing. A few more days of this here and I was going to PM you regarding it.

Well, step one for anyone having the kinds of issues you see, is to get the modem up to date. That way you eliminate one possible cause of issues, now and for the future.

I ask only $5 towards the flashing rig costs, in exchange for updating a modem to the current 02.16 firmware. PM me when you decide to go for it. Friday evening is the next window of opportunity for getting it done.

Cheers


metalhawk

join:2007-02-06
Nepean, ON

First, here's my new stats. A few hours after I originally got upstream bonding, my connection went down again for a few hours. Upon coming back, my line stats were very different than what they were before. I'm no expert on this matter, but they look pretty good to me. The SNR could maybe be a bit higher, I suppose, but otherwise I think it's pretty clean.

Channel Frequency Power SNR BER Modulation
1 609.0 MHz 0.3 dBmV 38.0 dB 0.000 % 256 QAM
2 591.0 MHz 1.1 dBmV 38.3 dB 0.000 % 256 QAM
3 597.0 MHz 0.5 dBmV 38.2 dB 0.000 % 256 QAM
4 603.0 MHz 0.2 dBmV 38.0 dB 0.000 % 256 QAM
5 615.0 MHz 0.5 dBmV 37.8 dB 0.000 % 256 QAM
6 621.0 MHz 0.6 dBmV 37.9 dB 0.000 % 256 QAM
7 633.0 MHz 0.7 dBmV 37.5 dB 0.000 % 256 QAM
8 639.0 MHz 0.9 dBmV 37.6 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
1 31.3 MHz 46.3 dBmV 16 QAM
2 25.3 MHz 44.3 dBmV 16 QAM
3 22.1 MHz 43.8 dBmV 16 QAM
4 38.6 MHz 45.3 dBmV 16 QAM

And every time my modem reboots, this pops up in the log:

Critical(3) - Received Response to Broadcast Maintenance Request, But no Un...
 


metalhawk

join:2007-02-06
Nepean, ON

As an update, mlord updated my firmware to 2.16 yesterday, and in the 30 hours or so since, not a single disconnect or error in the log. So if you're getting disconnects since getting your upstream bonded, this is your solution.