dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14
share rss forum feed

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad

Re: [IL] Ultra50?

Connection is pretty much exactly the same. Doubt there are many other people on these lines in this town with the same service tier so I'm pretty sure nothing is overloaded. Hope they find a fix sometime soon.



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I have checked the signals in your area and they are much better.

I also just pinged your modem and got the following:

30 packets transmitted, 30 packets received, 0% packet loss
round-trip (ms) min/avg/max/stddev = 48.9/49.91/58.3/1.61

What kind of modem are you currently using?
--
MediacomChad
Mediacom Social Media Relations Team
»mediacomcable.com/CustomerSupport/

wacko1128

join:2010-03-23
Clinton, IL
Motorola SB6120

Also, speedtest.net still thinks I'm located in south central Missouri for some reason (don't know if that is a symptom of something).

This is the server I am usually directed to by speedtest.net:



And this is the one from my last post:


wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Also the attached image is a large file download chart showing how erratic my speeds are. For reference the peaks are around 4000 KB/s (32 Mbps) and the valleys are around 2000 KB/s (16 Mbps). The total download averaged 28 Mbps and was to an extremely reliable and fast server.

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Click for full size
Attached is a error report from today from my modem's log.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
There is one other thing we can do before I escalate this again, but will have to wait until Tier 2 is in tomorrow. I can get them to push a firmware update to your modem0

wacko1128

join:2010-03-23
Clinton, IL
Sounds good to me. I'll be at work tomorrow so I won't be able to test until evening. Let me know on here when/if they do an update.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Will do.

wacko1128

join:2010-03-23
Clinton, IL
Any luck/news?

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Tonight:


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I show that the firmware update did go though, what speeds are you getting now if your bypass the router and connect directly to the modem?

wacko1128

join:2010-03-23
Clinton, IL
With router:


Without router:


Nearly identical & still the same problem.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
Sorry if we already covered this, but when the tech was out did he try another modem?

wacko1128

join:2010-03-23
Clinton, IL
No the tech didn't really try anything. He was on the phone and on my computer doing speed tests...that's it.

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Tonight:


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:117
I'll go ahead and re-escalate this issue for you.

wacko1128

join:2010-03-23
Clinton, IL
Thank you. I look forward to some more information.

wacko1128

join:2010-03-23
Clinton, IL
reply to MediacomChad
Speeds are really bad tonight: