dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
53
share rss forum feed

aguen
Premium
join:2003-07-16
Grants Pass, OR
kudos:2

1 edit
reply to JoelC707

Re: ESXi PF Exception 14

Well then the error message is totally meaningless as it stands.
Can you export one of your VM's running on your other host and then import it into the new server? Maybe there was some not so subtle change in the various attributes between 5.0 and 5.1. Importing into 5.1 "might" correct for that.


JoelC707
Premium
join:2002-07-09
Lanett, AL
kudos:5

I have not tried that yet. I do want to shut down the existing VMs on the other host and upload one of the troublesome VMs and see what it does on that host. I fully expect it to crash as well but it will help narrow things down. Both hosts are on 5.1 already. What's the best way to export/import? All I've really been doing is downloading from the datastore, uploading to the datastore and adding the VMX to inventory or editing the existing VM to see the new vmdk.

What other info would I need to provide to help diagnose this? I've tried some methods found on Google to collect just the crash dump logs but either I'm doing something wrong or it's one of those subtle changes between 4.x/5.0 and 5.1? I do have the full system logs (172MB worth) that I can upload to dropbox or somewhere and post a link to if that would help?


JoelC707
Premium
join:2002-07-09
Lanett, AL
kudos:5
reply to aguen

OK maybe I'm barking up the wrong tree here? Maybe it's 5.1 in general? I was shutting down VMs on my other host and got the following crash message:
NOT_IMPLEMENTED bora/vmkernel/sched/memsched.c:17724

Here's the kicker, I got that crash (identical, wrote it down) repeatedly on the original host in question here after the upgrade from 5.0 to 5.1. Every time I booted the host it would crash with that error within minutes. I eventually figured it was something that didn't upgrade properly so I wiped the flash drive and did a fresh install of 5.1 and never saw the error again.

This other host hasn't shown that error before either until now and it was on VM shutdown? This other host was also a fresh install of 5.1 right off the bat (was going to make this host Hyper-V but decided to do ESXi again on it) so there wasn't an "upgrade anomaly" to deal with. If it's not 5.1 in general, maybe it's the flash drive(s)?