dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1124
share rss forum feed

nbinont

join:2011-03-13
kudos:2
Reviews:
·Start Communicat..
·TekSavvy Cable
·Bruce Telecom

[Cable] KW: 60 minute DHCP leases?

About a week ago my typical 7 day DHCP leases switched to 60 minute DHCP leases. Are others in on the KW POI experiencing this?

It's a bit annoying when you're watching some video online and the video stops halfway due to the DHCP renewal causing a momentary break in the connection.

Restarted the modem, router, etc. I still get 60 minute leases (even after a day or so).



Inssomniak
The Glitch
Premium
join:2005-04-06
Cayuga, ON
kudos:2

Probably means they are planning to do work, or they are doing it now
--
OptionsDSL Wireless Internet
»www.optionsdsl.ca


nbinont

join:2011-03-13
kudos:2

For an entire week, really? I'd understand if it was a few days, but a week sounds a bit long.



metalhawk

join:2007-02-06
Nepean, ON

I've been on 60 minute leases for months now.

But it's not normal that it actually expires. It should be renewing about halfway through. You might want to look at your router's settings.


OneWorld9

join:2010-12-09
East York, ON
Reviews:
·TekSavvy Cable
reply to nbinont

Same ... I've been seeing 60 min. leases at least since the end of July, on and off. Could very well be why I'm experiencing the current issues with packet loss ... you don't seem to be going through that, or it's not happening when you use the Internet.


highwire2007

join:2008-05-17
Nepean, ON
reply to nbinont

I've had 60 minute DHCP leases for more than 5 months here in Nepean. My router automatically asks for a refresh 30 minutes before the lease expires, so if I'm working from home, my VPN drops exactly every 30 minutes.

This area still does not have upstream channel bonding, and according to Rogers website checker, Rogers customers in this area are still exposed to P2P upstream throttling.


johnboy105

join:2008-11-27
Kitchener, ON
kudos:1
Reviews:
·TekSavvy Cable
reply to nbinont

Ya... it's a growing issue now in KW... I've had this since middle of August now. Like you say, it's annoying, but things still work.

Unfortunately for me, my VOIP box loses it's connection every hour and takes a bit to re-register and in that time, I don't get any incoming calls.... so I've been forced to change my VOIP setup that is now costing me more then I had before.


mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
·TekSavvy Cable

said by johnboy105:

Unfortunately for me, my VOIP box loses it's connection every hour and takes a bit to re-register and in that time, I don't get any incoming calls.... so I've been forced to change my VOIP setup that is now costing me more then I had before.

Mmm.. that's interesting. Those connection resets should not be happening.
Which modem/firmware do you have there?


Cliffy
Premium
join:2003-06-29
Kitchener, ON
reply to nbinont

I guess my internet was down today and I seem to be getting an ip for less than a minute.
--
there's a fine line between a rut and a groove.


nbinont

join:2011-03-13
kudos:2
Reviews:
·Start Communicat..
·TekSavvy Cable
·Bruce Telecom
reply to metalhawk

said by metalhawk:

But it's not normal that it actually expires. It should be renewing about halfway through. You might want to look at your router's settings.

I'm running Tomato/mlpp 1.27-mp3alpha7 with the standard DHCP wan (meaning there's just one user configurable entry in the wan section - to use DHCP (vs static)!)

Not sure if I can somehow crank up the logging level though...

SR

join:2012-09-20
Waterloo, ON
reply to nbinont

I signed up with TekSavvy a month ago and have been experiencing this issue ever since.


nbinont

join:2011-03-13
kudos:2
Reviews:
·Start Communicat..
·TekSavvy Cable
·Bruce Telecom
reply to nbinont

Turns out my disconnects were due to my router's firewall blocking the DHCP server's responses to my renewal requests. My lease would expire (as far as the router was concerned), and it would reset the connection every 60 mins.

The solution was to add:
iptables -I INPUT -p udp --sport 67 --dport 68 -j ACCEPT
 
to the firewall script through the Tomato (administration->scripts) as recommended here: http://linksysinfo.org/index.php?threads/tomato-drops-everything-whenever-it-renews-the-dhcp-lease.30164/#post-147449

Still doesn't return me back to 7 day leases, but now that I don't get a disconnect every hour, things are good.

juleso

join:2009-06-04
reply to nbinont

on Dupont....

just noticed this 60 min lease as well.


johnboy105

join:2008-11-27
Kitchener, ON
kudos:1
Reviews:
·TekSavvy Cable
reply to mlord

said by mlord:

said by johnboy105:

Unfortunately for me, my VOIP box loses it's connection every hour and takes a bit to re-register and in that time, I don't get any incoming calls.... so I've been forced to change my VOIP setup that is now costing me more then I had before.

Mmm.. that's interesting. Those connection resets should not be happening.
Which modem/firmware do you have there?

SB6120, f/w: "SB_KOMODO-1.0.6.1-SCM00-NOSH"

nbinont

join:2011-03-13
kudos:2
Reviews:
·Start Communicat..
·TekSavvy Cable
·Bruce Telecom
reply to nbinont

said by nbinont:

For an entire week, really? I'd understand if it was a few days, but a week sounds a bit long.

And after this morning's outage, I'm back to 7 day leases! Guess you were right Inssomniak, there was an upgrade coming!