dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4928
share rss forum feed


me

join:2002-12-08
Iapetus

please enter setup to recover bios

I get this message
"please enter setup to recover bios"
Press F1 to enter bios

This is a very specific problem because it only happens if I unplug
the power cord

I have changed the cmos battery even though its a new board
Tried disconnecting video and all other cards. and secondary SSD
Getting to the jumper for bios reset is extremely hard to get to (disconnect all sata and move a bunch of power cables) I hope that is not the only suggestion.
Tried shorting the battery before install.

System works just find if it stays plugged in.

Asus P8Z68V-LX
Intel 2600k
750 watt OCZ
2TB Hard drive

I could live with this for a while but there is one trial program that resets and makes me register my key again. It requires internet access which is not available at the location. I do have an android phone if its possible to share the internet connection. That would be a big help.



koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23

1. The P8Z68V-LX is a UEFI-based system -- there isn't a BIOS, there's only UEFI.

2. Please bring this issue to the attention of Asus Technical Support.

It sounds to me like this isn't related to the CMOS, but rather some UEFI-level bug, or a hardware problem. Only Asus will be able to assist you resolving something this low-level / early on in the boot-up phase.

I can assure you the issue has nothing to do with your video card, or your disk drives (SSD or MHDD).

I'm intentionally avoiding the obvious subject matter (re: pulling of the power cord), so someone else here can ask about that if they want to. I'm staying out of it.
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.



me

join:2002-12-08
Iapetus
reply to me

Before you replied I did the cmos reset.
Nice to know about the BIOS vs UEFI. Although, I don't understand the BIOS recovery request rather than saying UEFI. When I do an update it is still called bios at the website and during the update process.

Two observations:
1 The system clock pauses at the time when I unplug the cord.
2 If I unplug but the MOBO light is on when i restart there is no problem. If I drain the power then plug in I get error message.

I will call Asus and see wheat they can do. To me it sounds like a battery problem. Although I changed that.

Thank you for the insightful response.



me

join:2002-12-08
Iapetus

2 edits
reply to me

Would be nice to know what key terns to use when I google.

"please enter setup to recover bios settings"
after unplug and power drain error message
If mobo light stays on, no problem
UEFI system clock pauses when unplugged/drained

EDIT:
The error message is basically forcing me to go into UEFI/bios and update the clock to current time.

7am Battery check at 3.01 volts so that is fine.
Read about a leaking capacitor somewhere.


Chrno

join:2003-12-11
reply to me

Generally you will get this error message in 3 scenarios:
1. CMOS battery power level too low
2. CMOS jumper either missing or latched on the clear position
3. Something is wrong with your board

Since you have already checked for #1, I would recommend checking for #2 and if it's neither of the conditions in #2 you should consider requesting a RMA for your board.



me

join:2002-12-08
Iapetus

Then I must RMA because I did 1 and 2 today.
I sure hope I still have the PNP cap that covers the CPU socket. Asus insists on it.
Thank you.

If there are any other suggestions...