dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
514
share rss forum feed

londoner1

join:2007-04-26
London, ON

[Cable] No DHCP in London

Is the DHCP issue affecting London. My cable modem has not been getting an address since 8am

Did a reset as well as plugged pc directly into modem



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:32

From what we understand London should be back up, although it doesn't necessarily mean you can't have an issue.

If you'd kindly post in the »TekSavvy Direct forum, we can certainly take a look.

Regards,
Martin
--
TSI Martin (Escalations / Social Media) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )
Follow me on Twitter : @TSIMartin


kosh401

join:2011-07-12
Kitchener, ON

I'm still having an issue and nobody is responding anymore in the Direct forum......



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:32

I just started, I'll be on it shortly.


darthsco
Premium
join:2010-07-13
Montreal, QC
reply to londoner1

said by londoner1:

Is the DHCP issue affecting London. My cable modem has not been getting an address since 8am

Having the exact same issue here in Ottawa (Barrhaven area), also since around 8am. I've posted in the direct forum about it.

So far I seem to be the only one reporting this in Ottawa, but I get the feeling this is a bigger issue.

londoner1

join:2007-04-26
London, ON
Reviews:
·Start Communicat..
·TekSavvy Cable
reply to TSI Martin

I actualy called into support this morning. After (what seemed like a waste of time - changing the LAN Cable, Ip release & renew, rebooting and reseting the modem, trying to ping google (even without an external IP)) a ticket was created....

I understand the need for a process, but i keep wondering at what point someone is going to ask that i turn the bathroom light off to see if that fixes the problem with my internet connectivity!

No Ranging Response and DHCP fail erorrs on the cable modem are hardly an issue with my wifi router, LAN cable



sbrook
Premium,Mod
join:2001-12-14
Ottawa
kudos:12
Reviews:
·WIND Mobile
·TekSavvy Cable

If you DON'T do these things, and TSI doesn't report to Rogers that you have, then when Rogers gets around to looking at the problem report, they'll say "incomplete troubleshooting" and send it back to TSI, wasting typically up to 96 hours!

So, as painful as it is to go through this process, it does have an advantage!



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:32
reply to londoner1

What sbrook See Profile said is pretty much it. If we attempt to submit a ticket without providing all they are asking for, it's pretty much denied & they request we complete the troubleshooting. Being that they take around 48hrs to reply to ticket we submit to them, I don't think anyone appreciates a call 48hrs later to say, Oh by the way, we didn't do all the troubleshooting & so we now have to complete it & wait an extra 48hrs.

As frustrating as it sounds, we're not purposely trying to delay you getting your service back up. We want you to be online & enjoying your service.

It's not like we don't believe people when the call in. It's quite normal for user to not want to troubleshoot & expect the issue to be fixed now, but the reality is that it just doesn't work that way.

A surprising amount of people actually get their issues resolved by troubleshooting before any ticket is opened.

Regards,
Martin
--
TSI Martin (Escalations / Social Media) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )
Follow me on Twitter : @TSIMartin


darthsco
Premium
join:2010-07-13
Montreal, QC
reply to darthsco

My issue in Ottawa seems fixed. Got a DHCP address at 10:40am.


jonnypho

join:2012-10-10
reply to londoner1

I'm having this issue as well. It came back up at 10PM last night but this morning I was connected but not receiving a DHCP address.

I did put in a ticket with TSI now waiting I guess. I'm in north london area around Adelaide and sunningdale if this might help narrow it.

Anybody else in this area?



o1488878

@telus.com

I am located in north west London (oxford/wonderland area) and I also have been experiencing dhcp issues all day. My service came up lastnight after 10pm but was down again this morning.



Yoorie

join:2011-11-22
Toronto, ON
reply to londoner1

Same issue here, in Ottawa (St Laurent POI). It's been down since around 6pm. Tried power power cycling and whatnot, no-go.



Yoorie

join:2011-11-22
Toronto, ON

Nevermind, it looks like the connection's just got back online.